Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Session time out

Reply
Discussion stats
DaveW-NC Star
Star

Same here. I replied under a different thread for the same issue.

It's apparently the 3/14/2018 update.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
silverado44 Luminary
Luminary
I think I found out what was wrong, the new arlo app had all the permissions turn off in the app where the old app had them turned on by default so I turned them all on and it hasn't done it yet, we will see.
DaveW-NC Star
Star

Hmm, it's possible that the storage permission might have an effect. Good find. I know that if you uninstall and re-install, the permissions would have to be re-enabled. I don't think that should happen for an update. Mine were disabled, but I re-installed in trying to fix this.

 

But I think the big question is, why the app is not requesting that the permissions be enabled. I think therein lies the bug.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Twinkle Star
Star

I reply to a different labled topic ---they are many out there now. I saw one that had a Netgear Mgr post, I sent the following:

 

hello, I called on Mar15 and got a case number. Just called again 3/17; still no resolution. 

I got my 3 camera sys up in Feb 2018. All was working fine until Mar 15---day after the new released on Mar14. I never log out-hence to see the cameras when I get a notification- Great. However, now not so great. I get the " your session has expired. Please log in." I even checked my Samsung 7, andriod and it also times out.  In this Community board, they are about 5-7 discussions on same topic--just labeled different. CK the one on "Session has timed out ....again".

I have uninstalled the APP several times --it allows me back in but still times out.

I read this board and see that the same problem has happened in May and July 2017. Seems Arlo, would have fixed the app as to not have that occur again. I am not a tech person---unless it was a different issue.  However, why is the APP not tested before it is released since this has happened before.

Great system- but not worth all the problems thus far. I should had done more homework.

 

Please Fix

TreasureB Star
Star

I have repeatedly encountered the same "Your Session has expired. Please log in" since the Arlo update 3/14/18. I chatted with Anne at Arlo this morning to no avail. She asked for a screen shot of the Arlo message, but unfortunately there is no function in the link she provided to attach the screen shot.  This is extremely frustrating as it Never occured prior to 3/14. I never loged out of my Arlo app so I could immediately view video in the Library. Not I must log in each  time, sometimes multiple times a day. Arlo, if your listening Please fix this ASAP.

Model: VMC4030| Arlo Pro Wire-Free Camera
TreasureB Star
Star

looks like the Arlo app Permissions may be causing this timed out issue as "Luminary" above said. turned them all on, and in the past hour, at least, Arlo app on Android has not timed out. Stay tuned.

silverado44 Luminary
Luminary

Well turning on all permissions didnt work, just got the timeout issue again, FIX YOUR DAMN APP ARLO.

Guru jguerdat Guru
Guru

Right now the fastest/easiest thing to do is force close the app and start again. It's a known problem.

DaveW-NC Star
Star

Agree, clearing cache, nor re-installing, nor setting permissions fixes the issue. It seems that we'll have to wait until the developers come in on Monday + however long it takes them to figure this out and get a release out.

 

NetGear, you guys need to focus more on SQA testing before releasing a new version. I know we get pressed for time as developers, but this is a released product, and a security product, so it requires greater care.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
silverado44 Luminary
Luminary

Now another problem, for some reason my cameras started recording audio and all my cameras have it turn off. Arlo you need to roll back this junk app to the old one that WORKED.

castleshade Tutor
Tutor
I am having the same problem recently and have the ,latest version because I have auto update. I still get logged out after awhile
madkiwi Luminary
Luminary

SInce Wednesday (new Android version) I am getting the Session Expired message on my phone EVERY TIME I start the app, and you can't do anything because you clear it and the message pops up on the screen again. I see there are already at least 2 other threads where people are talking about this.

 

But I have not seen anyone say the Geofencing is completely hosed also. Most of the time my wife's phone is showing as In zone even while we are sitting together 20 miles from home. I removed her as an Enabled Device and even though we were still 20 miles away, and it showed me as being out of zone it did not arm the system. Then we came home, went out again and returned home again- no geofencing status updates because it is poked. In fact right now (home) the app shows me in the home zone on the map, but when I click on enabled devices I am out of zone. But the system is still in Home mode- as it has been for 3 days now.

 

When you buy a product you just expect it to work. Arlo works a little, then it's broken a lot, then they go back to working somewhat... it never JUST **bleep**ING WORKS.

 

Pretty damned frustrating for a product that has been on the market for over 3 years.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
TreasureB Star
Star
Changing the permissions seemed to work temporarily. It lasted about 2 hours before timing out again but unfortunately it did not permanently fix the Problem . Arlo, FIX this ! What good is a security system if you have to waste time logging in every time just to access it
Model: VMC4030| Arlo Pro Wire-Free Camera
Redmoonstar Luminary
Luminary

I am on Android on both my phone andTablet and was having this issue on both devices, someone else commented on uninstalling the app, reinstalling and restarting your phone / tablet. I did this with both devices and so far it hasn't logged me out in 24 hours. I am in Australia don't know if that makes a difference and mine only started after the app update. However after the app update it logged me out of the web page on my PC and now I am unable to log in on any browser chrome, firefox, explorer or edge, I have cleared my data, browsing history, cookies and cache numorous times with no effect anyone else having this issue and found a fix??

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Nik765 Tutor
Tutor

I've been having this problem on adroid marshmellow and nougat as well.
I didn't try the permissions idea suggested above yet.
By mistake I did this:
I clicked on the icon for windows open in the home screen.
The arlo app window shrunk down.
I clicked on the "x" in the corner of the window to close it.
Then I clicked on the icon for the Arlo app on my screen.
I was back in, with no session expired message.
At no time did I log off.

 

Guru jguerdat Guru
Guru

Good catch. I've been using force close instead - this is simpler/easier.

cricker3 Tutor
Tutor

get notification of movement but doesn't show on smartphone .Sessions times out all the time.

silverado44 Luminary
Luminary

I dont know but iam starting to think this whole problem with the system going down and now the app is broken is sabotage inside the company due to Arlo branching out on its own and the employees not likeing it, I dont know. In doing this is it a way for them to degrade the rep of Arlo products?. I find very strange that NONE of the reps, mods and admins never came in here to let us know what is going on there M.I.A that is what leads me to believe this is whats going on. They need to come in here and set us straight so we dont have to guess whats going on which is what iam doing.

 

Now they know the app is broken I hope why havent they rolled back to the old version which they have done in the past?  Read here:  https://www.digitaltrends.com/home/arlo-separates-from-netgear/

BGPunggol Guide
Guide
After March 8 outage, my Arlo App session had been expiring everytime I close the App. I had tried re-installing and rebooting the base station but nothing seems to work. So instead of signing off and on, I close the App and restart the App and it's back again. Any idea what's wrong?
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
NancyS24 Tutor
Tutor

I am so done with this app! Starting this month March 2018, it keeps logging me out several times a day. I've tried uninstalling the app and reinstalling it to no avail. I always have to restart my phone to get it to work. My phone has the most recent Android OS so it's not the phone. I am about ready to **bleep**can the whole system and buy something else. I've seen other people on here complaining about the same problem, but Netgear doesn't seem to be doing anything about it. 

 

The cameras and base station mostly work fine but this app sucks!

carvett6 Aspirant
Aspirant

I also have had frustration with the constant time out sessions without ability to log in. Over the last few days, I have tried the mentioned fixes but they only work for a short time.  Then, last night I had an intruder, outside, and  downstairs. I immediately went to my phone to check cameras. Unfortunately I could not log in on my phone or my tablet!!! I was so upset.  Luckily I had my car keys upstairs with me and pushed the car alarm. It scared the intruder off. I was only able to see the video of the intruder this morning. Arlo needs to get a permanent fix.

Model: VMC3030 | Arlo Wire-Free Camera
SY12 Aspirant
Aspirant

Software Issues - I am very pleased with the quality of the product, Arlo Wireless Security Camera, however, I've had nothing but problems with the software itself.  When first installed, I had only one window when receiving email alerts. I now have two, one I consider primary and the other, a secondary window, captioned "Shared Media, which for me ser ves absolutely no purpose and I find to be a distraction.  It also unnecessarily limits my smartphone visual space when seeing what's happening while away.  I intentionally am not a subscriber to Facebook, Twitter, Instagram, Snapchat, etc. so there must be a way for a customer to enable or disable this feature based upon his/her indivual preferences.

 

I also have been unable to use my smartphone for viewing purposes to check on my home since Arlo's last update/release on Wednesday, March 14, 2018 because the software is now continually disconnecting the service with a message stating "Your session has expired. Please sign in" similar to what one would experience on a time sensitive browser after a period of inactivity.  This is beyond terribly inconvenient since when I'm away the only ability I have to check on what's happening at my residence while I'm away is my phone. This is the sole purpose of having a camera.

 

Please tell me how I can disconnect the shared media function and how to stay logged onto the site.  Time is of the essence!!!! If neither is an option, I am still within the window to return this product and will do so.  For such a great little camera, it's a waste if you can't remedy these issues.  Why manufacture such a good product if the software that accompanies it doesn't sufficiently work and defeats the intent of security.  The possibility of getting home and finding my property has been violated while I'm away all because I'm away and can't see what's happening on my smartphone is both ludicrious and unacceptable even if it's been otherwise recorded in the library. 

 

 

Kwenda Apprentice
Apprentice

‘ YOUR SESSION HAS EXPIRED.  PLEASE LOG IN.’

 

This bug still exists inspite of my best efforts.

 

Arlo version was 2.4.9_20031.  Which appears to be the latest on Google Playstore.?

The phone is a Motorola G 3  Android 6.0.1

 

JamesC a Netgear moderator with Message 10 of 29 dated ‎2018-03-15 advised that we should follow these instructions:-

 

‘ For those experiencing an issue logging in, if using google Chrome try pasting this in your url bar and then click "Remove All":

 

chrome://settings/cookies/detail?site=arlo.netgear.com ‘

 

He then says :-  ‘ You should then be able to log in.’

 

On the Chrome page this then shows:-

 

This site can’t be reached.

 

The web page at  chrome://settings/cookies/detail?site=arlo.netgear.com  might be down or it may have moved permanently to a new web address.

 

ERR_invalid_url

 

 

So James C is partly correct, I can still log on, but after a few hours the very same amber warning sign appears yet again: ‘ Your session has expired. Please log in ‘

 

BACK TO SQUARE ONE…

 

In an attempt to be perhaps helpful I list below other actions taken in an attempt to solve this major problem with the essential functionality of this app.

 

The order of tasks taken is as follows:-

Settings, Apps, Arlo, Storage, Clear data and Clear cache. This followed by uninstalling the app, then disconnecting all Arlo products from power and the internet, both Arlo Pro and Arlo Q.

Download the latest app from Google Playstore, open app, repower and reconnect each Arlo camera and base station slowly in turn with 10 minutes between each action.

 

Initially everything appeared to work, but after approximately an hour the same amber warning appears ‘ Your session has ended. Please log on ‘. 

 

FAILURE.

I also removed Battery Optimisation from the Arlo app, thinking that the Android ‘Doze’ feature might be the problem, but this made no difference.

 

 

What I do NOT understand is why after removing all data and the cache and uninstalling the app I STILL have my time schedules and Geofencing remaining in the same settings. 

I was fully expecting to have to reset my schedules and the Geofencing limits.

Somewhere there remains data that is not being removed when the app is uninstalled, and thus perhaps the app still functions as before with this same error. 

Either that OR the problem is at the Arlo servers..??

 

It is noticeable that there are NUMEROUS complaints about this problem on the Playstore Apps pages, several notes on the Netgear Arlo Community pages. Thus it would appear to be a problem with the recent coding of the app since the app previously worked for me 100% correctly.

 

At the very least it would be good to know if this bug / error is something that we, the customers, can correct,  OR   if we have to wait until another app upgrade is sent out..??

 

IF IS IT A BUG IN THE APP, WHEN IS THIS GOING TO BE CORRECTED…???

 

 

Model: VMC4030| Arlo Pro Wire-Free Camera
Christa Aspirant
Aspirant

Has anyone gotten any feedback on this session expiring issue?  It is now beyond the annoyance phase.

Guru jguerdat Guru
Guru