Arlo|Smart Home Security|Wireless HD Security Cameras

Activity Zone and Schedule are not working

Reply
Discussion stats
  • 12 Replies
  • 151 Views
  • 0 Likes
  • 5 In Conversation
Highlighted
Aspirant
Aspirant

Hi all,

 

I decided to purchased Arlo Pro 3 b/c I've used Arlo Pro 2 in the past, and like it.

I just recently purchased the Aro Pro 3 (4 cameras) brand new, and the activity zone isn't working like it should.

I only want it to record/alert the motion within the defined area, but somehow it still record outside of the zone.

I've tried many different zones, but still not working. My smart hub firmware is up-to-date.

 

My second issue is the schedule not working as I defined it.

I created the schedule for living room, and added it to the 'Schedule' plan for it not to record video during specified night time. However, it still continue to record and alert like normal.

Overall, the video quality and audio are good, better than Ring Spotlight.

If the engineers/developers can fix these two issues, I'm sure myself and other users are  very happy.

 

Thanks.

 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Community Manager
Community Manager

linuxtech,

 

The development team is investigating reports of inaccurate motion detection when using activity zones, I will provide an update on this issue when we have more information available.

 

After creating the schedule, do you also have it selected within your modes? 

 

JamesC

Highlighted
Aspirant
Aspirant

Hello James,

 

Yes, I did.

I can provide a screenshot later.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Community Manager
Community Manager

linuxtech,

 

Thanks, I will send you a private message to gather more details about the activity zones issue you're experiencing.


JamesC

Highlighted
Luminary
Luminary
I have a Pro 3 on an Ultra hub. On battery, it works fine. If I plug the camera in, ie running on AC, it works fine for a day or 2, but then randomly starts recording. I have not figured it out what triggers it, so I just unplug it and wait hoping it will be fixed.
I had the same problem with an Ultra camera. The last firmware upgrade resolved it on the Ultra, and it has been plugged in and working well.
Hopefully a fix for the Pro 3 is in the works.
Model: VMB5000 | Arlo Ultra SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Luminary
Luminary
By the way, the issue only occurs at night.
Highlighted
Aspirant
Aspirant

Hello Phoney49,

 

Why you don't use Arlo Pro 3 base station with your cameras ?

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Luminary
Luminary
Because I own it. It came with an Ultra camera that I bought.
Highlighted
Guru Guru
Guru

@Phoney49 wrote:
 On battery, it works fine. If I plug the camera in, ie running on AC, it works fine for a day or 2, but then randomly starts recording.

Do you have a microSD card in the base?  If you don't, you might consider adding one.  Then you could enable direct access to local storage, and take a look at the local recordings - sometimes they are a bit longer than the ones in the cloud.

 

Also, are you using activity zones on this particular camera? 

Highlighted
Luminary
Luminary
I have an SD card and access enabled, so I can have a collection of recordings with nothing happening locally.
I have an Activity Zone, and I have had no activity Zone. I have changed sensitivity all the way to zero. Nothing makes a difference.
Development should understand this problem. It is exactly the same as the problem with the Ultra that was fixed.
Highlighted
Guru Guru
Guru

@Phoney49 wrote:

Development should understand this problem. It is exactly the same as the problem with the Ultra that was fixed.

Well, it's the same symptoms.  Hard to say if it's the root cause.

 

Have you contacted support? https://www.arlo.com/en-us/support/contact.aspx

 


@Phoney49 wrote:
I have an SD card and access enabled, so I can have a collection of recordings with nothing happening locally.
I have an Activity Zone, and I have had no activity Zone. I have changed sensitivity all the way to zero. Nothing makes a difference.


 Are the notifications at night labeled as audio or motion?  For a while my Ultra was delivering audio notifications (even though it was turned off).  Seems unlikely that would only happen at night though.

Highlighted
Luminary
Luminary
I think I contacted support. I remember sending a sample video. I reported a lot of problems, spent hours doing triage on different issues.
I don't know of any way to check the status of problems I have reported. Also, I don't get any communication regarding the status of open issues. I know I could phone, but that can take time.
Arlo does not have a world class problem management system, since all communication requires phone or chat.
Highlighted
Aspirant
Aspirant

I wouldn’t take one of the Pro 3  cameras if you gave it to me. I have been having problems with 2 of them, which by the way have been re turned. Support is absolutely no help what so ever. They have been going to get back to me for the last month. James asked me to send him videos of my false alerts which I did. His reply was support is looking to it. That was 3 weeks ago. When you call support you get someone in the Philippines who can’t speak English very good so it becomes a problem. All they do is type into a computer and give you the answer that comes up on the screen, which is usually wrong. I feel sorry for anyone that has to call for support. I purchased a Arlo Ultra in place of the Pro 3 and it is working like a charm. A good addition for my 5 Pro 2 cameras. Good luck to all.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Discussion stats
  • 12 Replies
  • 152 Views
  • 0 Likes
  • 5 In Conversation