Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
kenriccio1
Star
Star

I  sent someone an invite to share a camera and when they try to log in they get a message database service currently down but the support dashboard states there are no current issues. Does anyone know if this is a known issue?

Best answers
  • ShayneS
    Arlo Moderator
    Arlo Moderator

    Hello,

     

    A fix to resolve this issue has been deployed, This issue should now be resolved.

     

    Thank you 

  • JessicaP
    Arlo Employee Retired This widget could not be displayed.
    ">
    Arlo Employee Retired

    We do not have an ETA of when this will be fixed. The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

  • jurgenweber
    Tutor
    Tutor

    Sure, its a two step process:

    Get the email invite in your inbox, click the link.... In the URL bar you will see a huge string of text numbers and letters. Copy and paste this section only.

    Plug it into here: https://my.arlo.com/#/registration?registrationToken=DUMMYTOKEN#/registration and replace what you copied with DUMMYTOKEN.

    Once you register the account you can login, but you will see no camera and in the main account it'll still say 'pending'. Now you need to login with this URL:

    https://my.arlo.com/#/login?registrationToken=DUMMYTOKEN (again, replacing the token string thing with DUMMYTOKEN).

    And then the cameras will appear.


61 REPLIES 61
kenriccio1
Star
Star

Excellent. They would have never found the problem on their own.

kV0s
Tutor
Tutor

Same problem here.

kV0s
Tutor
Tutor
jurgenweber
Tutor
Tutor

yeah, that URL work for me also after taking the token from the email.

 

Thanks!

SCTXPB
Initiate
Initiate

Sorry, but I am not following your fix.  If I send an invite, the email is delivered and is associated to my camera.   How do I redirect the token as you describe?   Sorry…not a tech person. 

jurgenweber
Tutor
Tutor

Sure, its a two step process:

Get the email invite in your inbox, click the link.... In the URL bar you will see a huge string of text numbers and letters. Copy and paste this section only.

Plug it into here: https://my.arlo.com/#/registration?registrationToken=DUMMYTOKEN#/registration and replace what you copied with DUMMYTOKEN.

Once you register the account you can login, but you will see no camera and in the main account it'll still say 'pending'. Now you need to login with this URL:

https://my.arlo.com/#/login?registrationToken=DUMMYTOKEN (again, replacing the token string thing with DUMMYTOKEN).

And then the cameras will appear.


kenriccio1
Star
Star

If you right click on the create account oval in the email invite and copy the link. Paste that into the web browser and then add #/login after the arlo.com/ and before the ?registration. Hope that helps

 

Raveit1976
Guide
Guide
I get the same message. I deleted a fried do to their changing e mail. Sent invite. Pending on mine. All they get is database is out of service try again. Been 4 days of trying. Tried their url but tells me no account and their is v what else can I do. I have **bleep** down reopened
Mark0910
Initiate
Initiate
As many others al i facing the issue that the database service is down when granting access for the doorbell for my family. From the helpdesk no response so far. How to solve this?
Net-Sec
Aspirant
Aspirant

I have granted access to my wife to see our Arlo cameras via an invitation, but when she tries to create her account, she is getting an error message that the database service is down. Has anyone else experienced this and how do I resolve this?  Firmware:

1.17.0.0_1180_6ba79e5
justbinkc
Guide
Guide

For the last three messages in this chain, please check out the workaround solutions at the top of the post.  You will have to manipulate the URL in the Email Invite (Create Account button) which has the registration token.  It is a programming error and it was communicated back to arlo via a support ticket but who knows how long it will take to get it permanently fixed.

ant
Prodigy
Prodigy

Hello.

 

I removed an old granted original Arlo access from an e-mail address. And then, I added it back to the same e-mail address with an e-mail invite. However, logging into with its e-mail invitation links (https://my.arlo.com/?registrationToken=...), I get "We are sorry, the database service is currently down. Please try again." error.

 

https://status.arlo.com/ doesn't show any outages. What's wrong? I tried two updated multiple web browsers (Firefox v96 and Edge v97), in my PC, too. I'm trying to fix my https://community.arlo.com/t5/Arlo/Unable-to-rename-change-shared-original-Arlo-camera-s-names-in/m-... issue, but I made my situation worse. 😞

 

Thank you for reading and hopefully answering soon. 🙂

ant
Prodigy
Prodigy

OMG! I am having this issue as shown in my https://community.arlo.com/t5/Arlo/quot-We-are-sorry-the-database-service-is-currently-down-Please/t... forum thread, but HOW DO I LOG INTO MY OLD EXISTING ARLO ACCOUNT without making a new one? Does anyone have the URL for that one?  I tried https://my.arlo.com/#/registration?registrationToken=DUMMYTOKEN#/login, but that still wanted to create an account. 😞

 

Also, Arlo. Please fix this and many other issues already!!!!!!!!!!!

ant
Prodigy
Prodigy

Ooh, https://community.arlo.com/t5/Arlo-Pro-2/database-service-currently-down-message/td-p/1848355/jump-t... shows many users with this issue! Arlo needs to fix this and many other issues badly. However, I am trying to reuse my old Arlo e-mail account, not make a new one! 😞

ant
Prodigy
Prodigy

Uh, why are my duplicate posts in this thread?

ant
Prodigy
Prodigy

Finally! It works after a few more attempts and thinking. The only differences this time:

 

1. In my iPhone 12 mini (iOS v15.2.1)'s Arlo iOS app, removed the pending shared invitation and resend it to the same e-mail address.
2. Logged out iOS app.
3. Went to my PC, open that invited e-mail, and clicked on its link in Firefox v96.0.2 web browser. Used its log in option and not create option. Logged in with its usual 2FA. Saw no DB error message this time and finally saw all my shared cameras!

 

Wow, that was a pain in the butt. I wonder if Arlo fixed it, or I got lucky?

SCPB
Initiate
Initiate
ARLO, what is the timeline for getting this resolved? A work around is not the answer.
JessicaP
Arlo Employee Retired

We do not have an ETA of when this will be fixed. The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

Garden-Girl
Aspirant
Aspirant
I'm having the same issue and it's extremely frustrating. I need to get my client access to my Arlo Go that is currently in her backyard. She is not very tech savvy, and I can guarantee that trying to walk her through a tedious workaround that I barely understand myself is never going to fly. Please please make fixing this issue a priority. Thank you.
GuillaumeWR
Guide
Guide

Sadly not working here. 

Just asking me to subscribe while I already have an account.

Many thanks,

dcfox1
Master
Master

@GuillaumeWR wrote:

Sadly not working here. 

Just asking me to subscribe while I already have an account.

Many thanks,


Have you called support?  Since you said you have a subscription there will be a phone option in the App under support setting. 

GuillaumeWR
Guide
Guide

Sorry I meant create an account, and not subscribe to the monthly option.

 

Cannot really find the solution here and I am going on holidays after tomorrow. I would like to have someone checking over the house while I am away. It's the most useful moment for the arlo, it would be sad that I can see something but only when I wake up...

 

Thanks,

justbinkc
Guide
Guide
Arlo support is aware of the programming bug but doesn't have ETA on fix per moderator post. There are a few options as a work around but it it may depend on how you access them. It is better to use a web browser than your phone app. If the don't have an acct then create the account via my.arlo.com the standard way first. And then when you send access request you need to select all the cameras too. Then they can follow the method where they replace the token on the url with login string and it will redirect for them to login again but this time the token will be applied and they should see the cameras you shared.
Conorirl
Aspirant
Aspirant

I have the same problem but only with certain people, I shared with 2 people with the same email domain but I shared different arlo devices in the same account, one was able to get access the other gets the error above.

mpringle
Aspirant
Aspirant

Can we expect a resolution to this soon?  Or should we look at other security camera options?