Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Video resolution issue, not 1080p

Reply
Discussion stats
  • 9 Replies
  • 1530 Views
  • 0 Likes
  • 6 In Conversation
tonyhua Tutor
Tutor

hi all,

 

see photo I attached

can someone explain to me that the screenshot below not look like 1080p, the center of this image look like below 720p, I selected "Best Video" option in setting but look terrible

 

All objects from 1-2 meters are totally blurred and distorted

 

please advise

 

thanks

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Retired_Member
Not applicable

After the app update my videos from library are no longer 1080p. 

tonyhua Tutor
Tutor
i view it as stream or take screenshot, same quality, it focused on the side wall
SolarDude Star
Star

I have had the Pro and Pro 2 cameras and both of them looked better and more focused than that so there must be something wrong with your camera or camera lens. 

 

Make sure the protective sticker is taken off the camera since it's clear and make sure the lens is clean.

Highlighted
ITNinja1 Star
Star
Dont quote me but I want to say I read somewhere a while back that even though you may choose best video quality. The system will still do some sort of auto adjustment to the quality of video if the signal is bad or there is interference from other electrical equipment. While it tries to get best video it is more like best under current circumstances.
Master st_shaw Master
Master

 

The picture you posted has no issues with resolution.  It has an issue with focus.  It looks like something is on the lens--like grease or fingerprints.  First, clean the lens and see if that helps.  If not, then there could be an issue with the camera.

meier3283 Guide
Guide

The image size is 1280 x 720.   And, also fuzzy.  I'd make sure it's clean, but then also can you confirm for us that you have the Arlo Pro 2?

 

I saved a video from my Arlo Pro 2, and it was 1920 x 1072. The expected 1080p

tonyhua Tutor
Tutor
here is my current firmware, will upload more photos
Master st_shaw Master
Master

 

When I save a screenshot from the Arlo Pro2 live view it gets saved as 1280x720 also.  So, the screenshots are 720p, not 1080p.  That doesn't mean the video is 720p though.

 

The image you posted is blurry, not low resolution. The image is not up to par, but the problem is either a dirty lens or something internal to the camera that you cannot fix.

 

Before you upload more photos, please clean the lens. If that doesn't help then there may be a problem internal to the camera that would require an RMA.

tonyhua Tutor
Tutor

update!

 

I just talk to the Netgear's Rep

we finally confirmed that my camera is detected and need to be returned

 

thanks

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera