Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Receiving "Operation cannot be completed at this time" message. What does this mean?

Reply
BB117
Initiate
Initiate
Arlo is fully aware of this problem they just don’t want to fix it you spent how much money on these cameras it’s pretty sad
dano429
Aspirant
Aspirant
My Arlo pro system videos still aren’t working either. Still says can’t be completed.
anics2019
Tutor
Tutor

Hi Arlo Team,

    We in the community are patiently (or impatiently) awaiting a fix.  I loved this product, but this support or lack there of is making me think of changing my review to a negative one.  If all customers started doing this it would be bad for business. Please consider stepping on the gas pedal of a fix.

  

Model: VMB4000 | Arlo Pro/Pro2 Base Station
KKS-Col
Luminary
Luminary

I heartily agree!

Arlo2user
Star
Star

Hello: I posted about a week ago about this problem of recordings not able to play back. It sounds like some of the subsequent posters have actually communicated directly with Arlo, and I wonder how they do that? As I don't have a subscription, my only options appear to be live chat, which for some reason doesn't work on any of my four devices (no chat box ever appears into which I can type) or a phone call that will cost me because of my lack of subscription. My system is just going on a year old and is "protecting" a house that's 4,000 miles away. I am increasingly anxious about our inability to monitor it and about Arlo's seeming lack of concern. If anyone has suggestions on how to contact/elevate this issue, please post. Thank you.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jguerdat
Guru Guru
Guru

Regardless of what's stated, Arlo support costs nothing using either method of contact.

 

https://www.arlo.com/en-us/support/contact.aspx

Curlz57
Tutor
Tutor

Since Firmware 109202332920 update, I had to take the battery out of the camera and sync it again to get it to start detecting motion and record again.  Problem is that I had to go up and down the ladder which isn’t easy for me.  

 

When viewing and deleting recordings, the recordings would disappear and reappear again when I would log back in.  The problem was fixed when I deleted the Arlo app and reinstalled it.

 

My advice to Arlo is that a firmware update should not create extra work or outages for the consumer.  The consumer should not have to be inconvenienced.  

Curlz57
Tutor
Tutor

@Curlz57 wrote:

Since Firmware 109202332920 update, one out of three cameras does not detect motion and does not record; when viewing recordings of another camera, it records, but cannot view recording and a message saying “operation cannot be completed. Got it.” appears; when deleting a recording, all of the others disappear until the app is closed and reopened.  Only one camera is operating as normal.



Since Firmware
109202332920 update, I had to take the battery out of the camera and sync it again to get it to start detecting motion and record again.  Problem is that I had to go up and down the ladder which isn’t easy for me.  

 

When viewing and deleting recordings, the recordings would disappear and reappear again when I would log back in.  The problem was fixed when I deleted the Arlo app and reinstalled it.

 

My advice to Arlo is that a firmware update should not create extra work or outages for the consumer.  The consumer should not have to be inconvenienced.  

Model: VMC4030 | Arlo Pro Wire-Free Camera
ChadofCNC
Star
Star

I've been getting The operation could not be completed a lot. In addition to my entire system not recording any videos to the library in the app & on the website. I am able to record manually and view my cameras manually. Arlo used to be so reliable and in case of support actually seeing these comments. I have removed all custom schedule/integrations, rebooted my system etc and this is happening with up to date firmware and up to date Windows 10 computers. The app is running on iPhone XR with all updates etc... 

 

Also, have checked or completed all known troubleshooting except defaulting the whole system. I have checked my entire network before coming here to look for clues, plus as a network engineer with 18 years experience, I've checked a few more troubleshooting steps than most home users. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
anics2019
Tutor
Tutor

Dear Arlo: What is the solution?  Is it to return the HW to the store if we still have the receipt?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
KentT
Aspirant
Aspirant

Devices: iPhone 7 & iPad 5th gen OS 12.3.1

No local storage

intermittently 

Only on Q

 

Model: VMC3040 | Arlo-Q HD with Audio
ChadofCNC
Star
Star
I m starting to think so... This is the crap we are getting by this separation from Netgear.?.?
ChadofCNC
Star
Star
Storage is not a problem for me at least locally since I have a 2 terabyte has d drive & I’m a paid version on Arlo Cloud
Joetmurf
Initiate
Initiate
Separation from Netgear?
Model: VMC3040 | Arlo-Q HD with Audio
ChadofCNC
Star
Star
https://www.securitysales.com/automation/smart-home/netgear-arlo-security-camera-ipo/

Netgear to Spin-Off Arlo Security Camera Unit With an IPO..... That was in 2018 since then the problems are happening more often
ChadofCNC
Star
Star
But that’s way off topic since I have invested in the eco system & would like it to work correctly.
dsiu2902
Luminary
Luminary

I noticed that this horrible firmware 1.12.2.1_2798 has been slightly modified recently.

So now, when the camera is detected by motion, the recording will start to be crystal clear for about 10 to 12 seconds,

after which everything will drop to pixel, blurry video and herky-jerky motion of the remaining video.

 

So if your recording time is set to less than 10 seconds,

you will think that your system works fine with this firmware, but this is not the case.

 

Live streaming and manual recording (approx 24 to 29 minutes) did not change at all, and the issue remained the same.

So beware!!

Please support the following two ideas,  so that they can no longer do this again in the future:

 

Roll back to previous firmware 1.12.0.1_27940 from current firmware 1.12.2.1_2798:

https://community.arlo.com/t5/Arlo-Idea-Exchange/Roll-back-to-previous-firmware-1-12-0-1-27940-from-...

 

Manual Firmware Update:

https://community.arlo.com/t5/Arlo-Idea-Exchange/Manual-Firmware-Update/idi-p/1701867

 

Everyone, if you want to support this idea's, please leave a "like" to each idea.

Per @ShayneS comment on other forum, they are currently monitoring that board for the most liked features/requests.

 

Let see if she is telling the truth? Good luck everyone.

 

Pearl1
Aspirant
Aspirant
I have the same problem... can’t look at video and can’t download iT : Cocoa error-1
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Pearl1
Aspirant
Aspirant
Same problem
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Pearl1
Aspirant
Aspirant
Same problem
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Pearl1
Aspirant
Aspirant
When i wanted to visualise a video from arlo ( indeed almost 1 full 7 days..)
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Pearl1
Aspirant
Aspirant
I have the same problem
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Pearl1
Aspirant
Aspirant
Same problem:
iPhone 7 plus
Arlo pro 2
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Curlz57
Tutor
Tutor

Did you try deleting and reinstalling the app?

Model: VMC4030 | Arlo Pro Wire-Free Camera
ChadofCNC
Star
Star
I just defaulted my entire system and so far it’s working. BUT I’ll update my post tomorrow. Usually runs about 20 hours before I had to do a hard boot.