Arlo|Smart Home Security|Wireless HD Security Cameras

Re: hae Arlo 2 had lots of motion detection now cannot access any images. Did I run out of cloud ...

Reply
Discussion stats
Highlighted
Aspirant
Aspirant
I deleted 1 out of the 3 zones and now it works. Now I only have 2 zones per camera but at least they're operational again. Thank You StephenB for your assistance.
Highlighted
Aspirant
Aspirant
Having the same problem. 5 cams and nothing is recording anymore. Library is always empty.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant
Having the same problem. 5 cams and nothing is recording anymore. Library is always empty.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Guru Guru
Guru

Are you seeing this if you only configure two activity zones on the cameras?

Highlighted
Apprentice
Apprentice

I will have to check and see if it happens with two or one.  I've needed three zones to work around vegetation that moves with the wind. I have never had less than three zones programmed.  Do you have this problem with two activity zones programmed to your Pro(s)? 

 

Model: VMB3000 | Arlo Base Station
Highlighted
Guru Guru
Guru

@Johnny1005 wrote:

 Do you have this problem with two activity zones programmed to your Pro(s)? 

 


I'm not running Pros at the moment, but I'm not seeing it with Pro 2s.

 

The mods here have acknowledged an issue with 3 activity zones that is still being investigated.

Highlighted
Apprentice
Apprentice

StephenB,

 

I just finished testing with two zones activated on the Pro.  Like having three zones activated, there are push notification but no recordings.  

 

Just having one zone assigned to the Pro has the problem.  It doesn't record but does push the notification.

 

Zones are not a problem on my Pro3-2k's and UltraHD-4k's.

Model: VMB3000 | Arlo Base Station
Highlighted
Aspirant
Aspirant

Thankyou Old Dirty.  After deleting the third Activity Zone I started getting notifications and recordings again.  Seems like if you have more than two Zones per camera, there is a bug were you get no notifications or recordings when motion is detected.  A logged a ticket for this, but got an unhelpful cut and paste reply.  

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate

Same problem here, and I have no activity zones active.  what is wrong with these things.  I have had mine for 2 months now and this is the 4th time there not working.  not bad for 600.00 plus tax,  what a waste of money this thing is. people told me to go with nest but I spent the extra money thinking this was a better product. boy was I wrong!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant

Not sending alerts when camera is recording

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Tutor
Tutor

Yes, the issue gets resolved by deleting the Activity Zones. Biggest issue is that many need/want activity zones. There is a work-a-round, but that does not 'solve' the issue. 

Highlighted
Tutor
Tutor
Thank you
Highlighted
Aspirant
Aspirant
My camera shows the running yellow man when there is motion detected but system is not sending notification or recording. I have two other cameras on the same base that detect motion, send notifications and record correctly. This has been ongoing for two months and I have reset the camera, removed the camera, reset the base and everything else I can think of to no avail.

Any suggestions?
Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Prodigy
Prodigy

Because your cam(s) were suddenly offline in the background even though you still get the motion detected.. It's a Server issue from Arlo that needs fixed.. Nobody knows when it gets fixed.. Hopefully soon.. 

Highlighted
Aspirant
Aspirant

hi
I get notifications but no record in library. I checked app and web. Also I dont login and disturb recording when I get notifications . Readed in community and nothing helped.
This problem started when I bought new Arlo with 5 cameras. Arlo Pro - 5 Wire-Free Cameras VMS4530 .

Can you please help me?

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Hello Community,

 

The issue with No PN, E-mail or Recordings when 3 Activity Zones created should now be resolved. If you still experience this issue, please contact the Support Team to further investigate this issue. Arlo Tech Support

View solution in original post