Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo 2, no recordings in library

Reply
Discussion stats
  • 6 Replies
  • 735 Views
  • 0 Likes
  • 5 In Conversation
Shizwiz
Aspirant
Aspirant

Just got a 4 camera Arlo 2 Pro setup last night and for the first ~3 hours it was great, recordings would appear in my library whenever a motion alert fired.  Then they just stopped appear, nothing I did would bring them back but I kept getting motion alerts.  I restarted the device, logged out of the app, re-installed the app nothing.

 

I was getting ready to box it up and return it and tried one more setting: I changed the recording duration from ""Record until activity stops" to "Record for a fixed length" and now it works again.  It seems that no recordings were made because "until activity stops" never recorded long enough of a "duration".  Is this a problem because of recording lag, ie I motion/activity happens for 6 seconds but there is 6 seconds of lag before a recording starts so by the time it decides to record something there is nothing to record?

 

Note: I'm using the iOS App (not a browser)

Model: VMB4500 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
6 REPLIES 6
dl_foster
Guide
Guide

I started having the 'no recording' issue a couple of days ago. One of my outside cameras was picking up motion too often, so I set up activity zones. Once that was done, there were no recordings happening. I deleted the activity zones, and now I am getting recording again.

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Shizwiz

 

Have you tried to adjust your sensitivity or positioning for the cameras? I have provided an article her with more detailed information. How do I position my Arlo wire-free camera?

Shizwiz
Aspirant
Aspirant
Thanks for the suggestions! I don’t have any activity zones setup on my cameras as they’re not connected to power so they can’t use them. As far a sensitivity goes I get alerts on my phone that “motion is detected” so it does detect motion it’s just no recordings are shown in my library (unless I specify a manual recording duration).
ShayneS
Arlo Moderator
Arlo Moderator

Have you tried to remove the cameras from the Settings > My devices > Re-add them?

Seam
Aspirant
Aspirant
I have two Arlo Pro 2 cameras and 3 older model cameras. The recordings are not showing up in the library on my phone with the two Arlo Pro 2 cameras. I have deleted activity zones, reset the base station, removed and re-loaded the app and re-synced the cameras. I am returning the two cameras.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jguerdat
Guru Guru
Guru

Do the cameras have rules in your modes? After deleting and resyncing them, custom modes need to have rules re-entered. The Armed mode gets them automatically - have you tried using that mode?

Discussion stats
  • 6 Replies
  • 736 Views
  • 0 Likes
  • 5 In Conversation