Arlo|Smart Home Security|Wireless HD Security Cameras

AC power has been disconnected

Reply
erienadadora
Aspirant
Aspirant

Yet another broken update (see picture below). I have never used a cord for this camera- always the battery- keep it above 30%. With app update I cannot get past this screen. Cannot click "OK". What the heck! The camera is too expensive for all of these issues. I get that Arlo is not a software company but a hardware company. HOWEVER when you sell the hardware the app needs to work or you have a brick. Anyone know how to find a previous version of the app online? I do not want to wait a month until the software crew get around to fixing the app.

 

BTW the adobe flash clusteryouknowhat is right around the corner. December. 121776445_2669934439884987_6332203723589780122_n.jpg

Model: VML4030 | Arlo Go 3G/4G LTE Wire-Free Camera
Pepon
Tutor
Tutor
I checked & some kind of an automatic update was done 12 hours ago. My guess is that is the root cause. That would have been around 3a.m my time & they were fine before I went to bed
Jkck57
Initiate
Initiate

I want to thank everyone here on the CF for all your help.  After spending over an hour in futility searching on Arlo's Tech Support site and then doing all the same troubleshooting it appears everyone else has done,  it was only when we came to the "community" forum did we find answers.  Not even an acknowledgement (tech alert) on their support site of the issue. Shame on Arlo internal CX/UX teams. Where are the PMs?  @arlosmarthome (Twitter, Instagram)  I agree with the poster that suggested raising visibility by social media- Maybe that will get their attention.  SMH

GJWB
Aspirant
Aspirant

Thanks for the reply. Much to my annoyance I discovered the 'live view' problem not long after posting my original message. Oh well, I look forward to an eventual app update.

Model: VMC3030 | Arlo Wire-Free Camera
dcfox1
Master
Master

Yes a as posted in multiple threads across this board there is a problem with the lasted Android update just released and Arlo is aware of it. So it is a matter of waiting for a fix on Android. It is fine on IOS and web. 

10974
Aspirant
Aspirant
Add me to the long list.
Gardenperson
Aspirant
Aspirant

thx

Lennartsson
Aspirant
Aspirant
Får också upp de meddelandet när man går in på kamerorna men dom funkar som dom ska ändå. Kör endast mina med batteri.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
jfp30
Tutor
Tutor
You can see live view by using the camera positioning utility.
Model: VMB3000 | Arlo Base Station
DCrusher1
Guide
Guide
Yes come to the conclusion that it has to do with android IOS because my IPhone setting right next to this android phone and no issue. This android is a temp for my wife’s IPhone while it’s being repaired by Apple so also I wonder if this is the reason that I can’t get it to activate geofencing she can leave the house and nothing happens as soon as she OK the error on all the camera it goes into geofencing and arms. So I’ve just turn hers geofencing off I’ll deal with it once they get a fix.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Labikes
Star
Star
That is a good point. Thank you for that suggestion. Still no word from Arlo directly on a fix, they keep ignoring their customers, cant wait to switch products. I am researching now.
Labikes
Star
Star
This sounds like a reasonable temporary fix. Is it safe though? I have never used this site and worried about phone getting a virus. Anyone done this?
dcfox1
Master
Master

Same thought here. I don't have android but if I did I would just wait for the next update "fix".

PrettyMuch
Aspirant
Aspirant
Same issue!! Ive even removed the device & reset it. There are no zones set nor a button to disable activity zones on the device. Its not recording either. Im starting to feel like this whole Arlo Security is a quick scam! Went from working perfectly to DOESNT WORK!!! Yes 2 step verification & access to contacts have been in place!
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Bob0311
Apprentice
Apprentice
Same here. Wouldn't want to compound my problem.
danaaojeda
Aspirant
Aspirant

I can't get my to come on. all five give me the same message which says " AC power has been disconnected from your Arlo device. Activity Zones are currently disabled. How do i get rid of this and get my cameras up and running? The routers are plugged in and all the lights are yellow/green showing that they are on line.

 

anthonychen88
Aspirant
Aspirant

All cameras on android arlo app says Ac power is disconnected. Activity zones are currently disabled. I am not using any Ac power, using batteries only. Checked to make sure activity zone not being used. But can’t get rid of the message covering the cameras, to see live feed. Support not answering after waiting for over an hour. 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
mlkraw
Aspirant
Aspirant

Great messages from all on this site. I'm having the same problem as the same with my neighbor. It's only the app that is affected and we can see "live" using profile.  Please let us know if you hear on the fix and thanks for posting.

Theo33pd
Aspirant
Aspirant
I am getting an error message that the AC power is disconnected. It just started 10 16 20 after update how are you going to fix this.
Model: VMC4030 | Arlo Pro Wire-Free Camera
lwooley
Aspirant
Aspirant
My cameras are showing off line one time I check then the AC off and activity zone message! But I am also getting alerts and when I rebooted my front door camera noted it captured me.....so I am not only getting alerts and picture it's over written. By this alert! What's going on.
Newcaney
Aspirant
Aspirant
Can no longer use live cameras on android, only iphone. Get message ac power been disconnected, activity zones are disabled
AudieVan
Aspirant
Aspirant
As long as message is there i can't live view from my android phone.
Anyone else having this problem?
Model: VMB3000 | Arlo Base Station
erienadadora
Aspirant
Aspirant

Evidently the picture was not permitted to show in the message. I posted a screenshot of my arlo app with the "AC power has been disconnected" message. Cannot click the OK button and move to the live video screen. 

tbljbl62
Aspirant
Aspirant

not sure of my base version, but about 2 days ago, i started getting that message as well.  on my primary phone i would at least see a ok button that i could hit to make it go away for that session, but on the guest with full admin they can only see recordings

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Newcaney
Aspirant
Aspirant
Having same problem, but my daughter's iphone still works as before the update. How do you get another version?