Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

No AC message Activity Zones

Reply
Highlighted
Mentor
Mentor

Yea that AC error started again with the lasted Android Update and the are several threads about that problem. 

Highlighted
Aspirant
Aspirant
I have an Arlo Pro and I'm getting the same alert on my Android app. I'm also not a fan of being forced to use two factor identification at the end of the month. I think it should be optional!
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant

well shane - there is 115 posts. of same issue.

 i must assume - update went sideways.. & yes ive had issues with battery drain on cameras 4& 5  but i dealt with it.

 even geofencing would not work so well for about 3 weeks before failed arlo 10/16 update. but i dealt with it.

 arlo - ur last update - just aint right. still shows no ac pwr - when im battery powered. - ( android onl;y)

 ysa got a mess here - - re write it correctly. you all had it fine about 3 mths ago - then YOU did WHAT ?

 go back to there - since we cant roll back out up dates  . back to skool.

 plz fix - thx you

Model: VMB3000 | Arlo Base Station
Highlighted
Aspirant
Aspirant
I have the 1st Generation Arlo Pro. Recently I am not able to see a live view from two of my camera that are connected to Arlo Solar panels. It has the error message of: AC power being disconnected and unable to connect to activity zones. I go to settings like the other solutions but they appear to be only for the next generations. There is no settings for activity zones to be shut off or adjusted. I have another same type of Arlo Pro camera but it is connected to an AC power source and I have no problems with this one. I still get notifications when something activates the camera and I can see them on the recorded video but I can't see a live video. Any help would be greatly appreciated.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

This is also the same for me... App is broken again and unusable, i cant get rid of the notification and there is no options to turn off activity zones (which i dont have anyway or have arlo smart)

 

I have nothing plugged into any of my arlo 2x cameras.

 

IOS is fine and pc browser its fine, just the android app update from the 15th broken again..

Highlighted
Aspirant
Aspirant

App is also broken for me rendering my cameras unusable...yet again. They are slowely but surely starting to fall into the expensive junk category over time.

 In the next update that potentially might fix this issue, can you also remove or at least cut down the irritating spam screens for me to subscribe to arlo smart, its really annoying to have to click "no thanks" everytime i open a different screen.

Highlighted
Aspirant
Aspirant
Spent two or three hours trying to figure out what was wrong with my cameras! Found these post ,went to my computer to find out everything is fine.WTH.... I guess I'm going to try uninstalling and install my Android mobile app see if it works. Keep you posted
Highlighted
Aspirant
Aspirant
Does anyone know how to get rid of this message that pops up every time I load my app? I know that there is not AC power, I don't need to be reminded of that every single time I load up the app.
Highlighted
Tutor
Tutor

Receiving this error only on my Samsung/ Android devices. iPhone is fine. Don't have an Arlo subscription (has always worked without one) and the "activity zones" feature that was mentioned in previous posts are not in the app. Have disconnected and reconnected the power from the base, uninstall/reinstall the apps and checked settings, nothing. Please help.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Tutor
Tutor

Looks like a bad update.  Only android phone has this error message.

Model: VMB3000 | Arlo Base Station
Highlighted
Aspirant
Aspirant
Reinstalling the Android mobile app does not work. But I've noticed on the computer there is no activity Zone adjustment versus the mobile app which has one. Start placing calls on Monday to find out what's up!
Highlighted
Tutor
Tutor
Hi there I am having the same issue. I didn't realize it is possible that it's the Android App until now that I saw your post. This has been like this for 2 days and I can't view live and that's a very big important feature for our safety. This is absolutely frustrating, I have seen so many others complaining on this forum regarding this exact same issue. And Arlo will not respond. These are wireless cameras and should not have ac power disconnected message. I literally dnt know what else to do.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate

I have the same issue, it started popping up today, it never did that before.

I do not have any activity zones setup and never had. Must be a bug on Arlo's side?

If you find a solution, please let me know.

 

1. I made sure no Cameras had Activity Zones Setup

2. I rebooted the base station already.

3. I powered the cameras off and on.

 

Still the same message.

Highlighted
Guide
Guide
Same message seen when logging in with the Arlo app. One camera is on AC with Activity zones set and the other on battery with no zones set. Camera 1 message goes away after 5 seconds or so. Other camera, message stays until I select "OK". Started seeing the issue 5-7 days ago.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Guide
Guide
Same message seen when logging in with the Arlo app. One camera is on AC with Activity zones set and the other on battery with no zones set. Camera 1 message goes away after 5 seconds or so. Other camera, message stays until I select "OK". Started seeing the issue 5-7 days ago.
Highlighted
Aspirant
Aspirant

Mine too 

Model: VMB3000 | Arlo Base Station
Highlighted
Guide
Guide
Seems like there was an update to the Arlo app on the 16th. Need to open a trouble ticket on the app.
Highlighted
Aspirant
Aspirant

Same thing 

Highlighted
Aspirant
Aspirant
I had uninstalled and re installed the app., did not work. Works on my laptop, but not my android.
Highlighted
Aspirant
Aspirant
Message is not cleanable because the "ok" button at bottom of message can not be pressed.
Highlighted
Tutor
Tutor

Having the same problem with both of my cameras on the android app, only.  Just started today.   Help!!!!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Tutor
Tutor

Today, I received this error when looking at my cameras on my android.  When I look at the cameras on my computer, the camera is fine.  Can anyone tell me what has happened, and how do I fixt it.arlo error message.png

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate

Mine just started doing this as well.  About ready to switch systems...this is getting cumbersome.

Highlighted
Tutor
Tutor

yes how are we coming to fix it?

 

Highlighted
Aspirant
Aspirant
Samma här men hittar inga fel på strömmen.
Model: VMB3500 | Arlo Base Station