Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

camera pro 2 displays no video but detects motion

Reply
Highlighted
Aspirant
Aspirant
I have the same app on a tablet and it's fine 🤯
Highlighted
Tutor
Tutor
That is when it started for me too.
Highlighted
Aspirant
Aspirant

I had a power outage and now I cannot see live video. It still records movement but it says AC Power has been disconnected. It only runs on batteries. I have tried re-syncing. Removing batteries. On/Off. All that stuff. Please help!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate

I have the same issues for all 7 cameras I have in 3 different locations.

 

@support @Arlo - please fix this at once!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant

I have  the message AC power has been disconnected from your Arlo device. Activity Zones are currently disabled. I don't not have a option in my setting to turn this off! what am I supposed to do?

Highlighted
Initiate
Initiate

I have the same issue.

Highlighted
Aspirant
Aspirant

I'm having the same problem EXCEPT only on android app .... on pc it shows all is fine. APP was updated 10/15/2020

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant

 cameras state camera must be connected to ac power to set up activity zones. this is new and when everything i tried to get rid of the error including removing all devices, resetting the base station, removing and reinstalling the application , connecting the cameras to ac power all failed to fix the problem. The cameras will connect and detect motion but won't display video. They will record video. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant

Mine aren't connected to AC power and I don't have AC zones configured but they are included in my subscription.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant

Same problem with my android phone. "AC power has been disconnected from your Arlo device. Activity Zones are currently disabled."

All is well on my PC. Deleted mobile AP and the downloaded new one. Still the same problem. Been going on since 10/15/20. What is the solution to this problem? Anyone else who has this problem and found a fix yet?

Highlighted
Tutor
Tutor

My wife's app updated, mine hasn't yet. I disabled auto-update in the google store on my phone to hopefully avoid the issue until fixed. My advice would be to quit goofing around w/ your system and advice Arlo to get on the ball and fix the app that they broke. ASAP. This has to do w/ home security after all and their products weren't cheap.

 

The Arlo Q cameras don't exhibit this issue. Our 3 Arlo Pro camra's do. But, only on my wifes Samsung Galaxy S10(?) w/ recently updated app. My Motorola Moto g7 Power which is running the v 2.20.2_28190 version of the app is not experiencing th same problem so far. The browser link doesn't hav a problem either. I did notice that my wife's phone can still enable or disable (turn on off) and adjust the brightness of the affected camera's so there is some sort of communication.

 

Arlo has some real issues w/ communications. Even if they don't have a fix or an understanding of the issue they should let their customers know what's happening. I think they should replace the broken app w/ the last known good version in the app store so that people can continue to use their cameras until resolved. I have recommended Arlo to several people who purchased them. My recommendations are definitely on hold now.

 

It's not whether you have a problem, it's how you handle it when you do. Hint... Timely resolution and communication mean everything.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant

I have on my phone app an error message that power has been disconnected from your Arlo device.  Activity zone are currently disabled.  If the camera is on battery, there is no way to set activity zones. Since last night I have no live feed on 3 of the cameras running on battery,  but I have live feed on the web portal.  I have one camera on power and I have access to it on the app and the web portal.  I have reset the system several times.

Highlighted
Aspirant
Aspirant
My arlo Pro is telling me the AC has been disconnected. Problem is, I'm only getting that message on my phone (samsung s20+). From my computer it is connected and working. Same with my husband's phone (samsung S9+). Not sure if the make of phone is causing the problem or not. It shouldn't be. I have removed the app from my phone and redownloaded, and restarted my phone. Nothing works. After charging my camera. This makes these cameras useless. How do I fix this.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Getting this error message that is driving me mad.

I don't have any activity zones, never have.

Message appeared last week and everytime I open the app since.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera, VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Apprentice
Apprentice
Same as the rest. All in app. But as such basically renders us as without. Cameras are working. If I go to "camera positioning" it shows scene but won't when at main screen of app. Renders us useless as an antitheft/viewing user.
Model: VMB3500 | Arlo Base Station, VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Star
Star
This is what upsets me. We are all having issues yet Arlo management ignores their customers. How can we trust you when you do not support us and put our safety at risk without providing the support that we need? We know you can see our posts and no response, extremely disappointing. I guess we are all on our own, Arlo will continue to ignore us and not provide a solution.
Highlighted
Star
Star
This is what upsets me. We are all having issues yet Arlo management ignores their customers. How can we trust you when you do not support us and put our safety at risk without providing the support that we need? We know you can see our posts and no response, extremely disappointing. I guess we are all on our own, Arlo will continue to ignore us and not provide a solution.
Highlighted
Tutor
Tutor



I am beyond angry and fed up with Arlo and all the red tape just to get no help. I have a huge message going across each camera that says AC power has been disconnected from your Arlo device. Activity zones are disabled. So now I can't view live on my cameras. I see that there are SO MANY complaints re this issue & that it could be due to us not being on a plan. 1st of all I have not been on a plan in over a year bcuz I financially can't. 2nd of all, I purchased Arlo 4 yrs ago becuz we did NOT have to buy plan. 3rd If Arlo Technology has changed this, where is my notice? Seems we are being forced to buy a plan in order to make proper use of our cameras and that is NOT ACCEPTABLE! And by the way I don't have activity zones enabled on my cameras. And by a lot of the comments Arlo hasn't responded to others. So maybe I will call the FCC and File a Formal complaint against Arlo because this is False advertisement that we didn't have to sign up with a plan. If I'm a bit angry Rightfully so because we purchased these for our safety and as a single mom we need our cameras to be able to view live as well not just recorded footage after the fact. I hope to hear from Arlo or something soon because I will be calling the FCC on Monday.
And another reason I am extremely frustrated is because I tried logging into Arlo community with my email and password because my original user name was Wholeheartedmom and it kept saying username and password did not match and I literally spent over an hour because I tried both my emails and it would not recognize them. So I ended up having to make a new community account because it would not recognize me even after I reset password 4 times! I have the emails to show. This is ridiculous!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Tutor
Tutor
I have not defined any activity zones.
As described above, the error occured since i have update onto the newest arlo android app 2.21.1 on 15th october 2020.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Apprentice
Apprentice

Apparently the "AC  power has been disconnected from your Arlo device"  warning is an Arlo app issue only.  I do not get that warning when I log into my Arlo account from a browser window but the stupid warning always pops up when I use the Arlo app.  Yup, I'm pissed.  The customer always wins in the end because they are free to purchase an competitors product anytime they feel the product is better.  It is all about having the best product at the right price and the best service.

 

About 3 weeks ago I had my refrigerator go out.  All of the big box stores could not deliver any of their models for a week or more.  I could pick one from their limited stock but had to pick it up myself.  I called a locally owned store and asked what they had in stock.  I was told about two I had been looking at and they were a tad cheaper than the big box stores.  During the conservation the salesman said they would deliver it today if told them which one by noon.  Boom! I had it installed the same day I called.  About 3 days later we had a slight concern about the refrigerator.  The next day the local store had their repairman at my house.  It ended up we did not have a problem.  Same day delivery, no delivery fee, cheaper than big box, and no service call charges.  So guess who I will call next time and guess who I will recommend to my friends.  Take notice Arlo, that is how to be successful in business.

Model: VMB3500 | Arlo Base Station
Highlighted
Aspirant
Aspirant

Same problem here. Works on laptop but not on my android phone

Highlighted
Tutor
Tutor

Same issue and situation.  System works fine on all devices except android phone.  How do you roll back update?

Model: VMB3000 | Arlo Base Station
Highlighted
Aspirant
Aspirant

Today out of nowhere my app displays "AC power has been disconnected from your Arlo device. Activity Zones are currently disabled.
What the heck is this?

It's a wireless camera.... it receives no AC power nor has it ever received AC power.
I assume you ran some update and this is an error?

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

Three of my five cameras are saying  the AC power has been disconnected from my arlo device, even though they are fine on the laptop, but on the Arlo app they wont work.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Tutor
Tutor

The same has happened to me,  since the update of Firmware on the 16th..

The problem is only on the Android devices.  The I-pad is working correctly and windows desktop is also working with no issues.

I tried for 1 hour to get thru on the Chat but gave up.   Hopefully someone will be able to get Arlo's attention and get a fix.......

Model: VMC4030 | Arlo Pro Wire-Free Camera