Arlo|Smart Home Security|Wireless HD Security Cameras

New Arlo2 Interface

Reply
Discussion stats
  • 10 Replies
  • 1266 Views
  • 4 Likes
  • 5 In Conversation
SinCityScorpion
Tutor
Tutor
Is it me or is the new forced interface for the Arlo app terrible? It does not seem as fluid as the old interface. I also deleted all my videos yesterday and they were back today. No easy back button anymore. I'm definitely open to opinion on how the new interface is better but Im not seeing it yet.
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Johnny290
Mentor
Mentor
It doesn't seem like an improvement
jguerdat
Guru Guru
Guru

Doesn't seem worse, either. I think it connects the app and browser look together better.

Paul_FCCL
Prodigy
Prodigy

@jguerdatwrote:

Doesn't seem worse, either. I think it connects the app and browser look together better.


What do you think about the forced password re-enter/finger-print scan every time accessing the app. Liked the android app a lot better before, when you only had to do it once after app installed. What a pain it is now, it’s certainly reducing my number of times accessing it every day.

SinCityScorpion
Tutor
Tutor
I appreciate the feed back and opinions both pro and con. To say something positive, I like the ability to see all camera videos on one page. I guess I need to give it more time and get used to the change.
Model: VMC4030| Arlo Pro Wire-Free Camera
jguerdat
Guru Guru
Guru

@Paul_FCCL wrote:

What do you think about the forced password re-enter/finger-print scan every time accessing the app. Liked the android app a lot better before, when you only had to do it once after app installed. What a pain it is now, it’s certainly reducing my number of times accessing it every day.

I don't have to do that. Yes, if you have fingerprint access turned on you'll have to do that every time but it's always been that way (at least as long as I've had a fingerprint-capable device). If you turn that off, you get auto-login. It's working for me that way in both the app and browser unless I do something from another device that logs the first device off.

Johnny290
Mentor
Mentor
I think it takes a little getting used to I like when I turn my phone sideways into landscape mode now the video automatically follows it and goes into landscape mode when I'm viewing recordings.
Paul_FCCL
Prodigy
Prodigy

@jguerdatwrote:

I don't have to do that. Yes, if you have fingerprint access turned on you'll have to do that every time but it's always been that way (at least as long as I've had a fingerprint-capable device)..........


I know it was like that already with the iPad, but not with android phone. That’s the app they just updated and it now requires either password or fingerprint scan. I had been using my android phone (with fingerprint access turned on) for a long time and never had to do that until a few days ago, right after the update. That was part of the reason I preferred accessing the app on phone. No big deal.....just have to get used to it. Really like all other features they’ve introduced.

jguerdat
Guru Guru
Guru

Maybe I'm being dense but I have only Android devices and don't have to enter the password to access the app. I have used the fingerprint feature but turned it off since it requires the fingerprint every time.  Using the password-only method allows me to use the app with no need to enter anything - it just goes to the Devices tab.

 

Are you saying that you have to enter the password every time if fingerprint is turned off? If so, I'd try reinstalling the app and rebooting the phone.

steve_t
Master Master
Master

I get autologin with my S7 Edge. I don't really see a need for fingerprint access given I need to use my fingerprint to unlock the phone first anyway. I'd get annoyed if I needed to input the password every time since it's 18 characters long

Paul_FCCL
Prodigy
Prodigy

@jguerdatwrote:

 

Are you saying that you have to enter the password every time if fingerprint is turned off? If so, I'd try reinstalling the app and rebooting the phone.

 

 

Yeah that was it, had to reinstall the app but also rebooted the phone. It’s working ok now! Thanks.

Discussion stats
  • 10 Replies
  • 1267 Views
  • 4 Likes
  • 5 In Conversation