Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geofence Notifications

Reply
Discussion stats
rbudge2222 Aspirant
Aspirant

You actually can turn the notifications off, but there's a bug and it's not turning them off even though it's switched off

 

IMG_0A0CC1E6289F-1.jpeg

Dbensette Luminary
Luminary
Are you getting a notication that you have “entered/left” the geofence? Or that the “mode” has changed?

My notifications for “in/out” are set to off, and I don’t get those notifications.

I do, however, get the “mode” change on my two base stations and my two bridges, so I get 4 notification each time the mode changes. This used to be an option to turn off under each base in the geofencing settings.

This feature needs the comeback tour...
AncientGeek Hero
Hero

@Dbensette wrote:
Are you getting a notication that you have “entered/left” the geofence? Or that the “mode” has changed?

My notifications for “in/out” are set to off, and I don’t get those notifications.

I do, however, get the “mode” change on my two base stations and my two bridges, so I get 4 notification each time the mode changes. This used to be an option to turn off under each base in the geofencing settings.

This feature needs the comeback tour...

ditto here...in my case many Arlo-Q cameras and Pro bases.

rbudge2222 Aspirant
Aspirant
Good point. I still get the 'Mode' changes each time one of us enters or leaves the geofence zone. @Arlo this is a feature that should be customisable by the user, not some silly business rule that forces us to be bombarded with annoying notifications.
AncientGeek Hero
Hero

@rbudge2222 wrote:

You actually can turn the notifications off, but there's a bug and it's not turning them off even though it's switched off

 

IMG_0A0CC1E6289F-1.jpeg


Can’t see your image, but while “In/Out” notifications can be turned off in Settings for the Arlo app, there was another setting inside the geofencing mode settings in the Arlo app itself that have disappeared from the app in this release.

auhonahoq Aspirant
Aspirant

The new Arlo app sends a notification every time geofencing switches modes. With the previous app was able to turn it off from the notification from iphone settings "Location In/Out Notifications". Even with that turned off, it is sending notification. Anyone figure out how to turn these notifications off?

Model: VMC4030 | Arlo Pro Wire-Free Camera
MikeTX Aspirant
Aspirant

I also signed up just to chime in on how ridiculous it is you removed the option to disable geofencing notifications,

 

Whoever made that that decision should not be in a role to make decisions... they have proven they cannot think through the whole process.

 

The option was there if people want the notification. Nothing new needed. Simply do not choose to disable the notifications.

 

Another example of fixing something that is not broken.

 

I just bought more Pro 2 cameras. If I had known this was coming I would have switched to Ring instead.

 

FIX IT!!!!!!!!!

Mltk96 Tutor
Tutor
Are you kidding me? I've like 6 cameras and I'm getting spammed with notifications with 6 of the exactly same content on every small change, which I don't care about anf would like to mute!
Feels lile you guys are just making the product worst and worst every time. Frustrating...
Dbensette Luminary
Luminary
Any idea if/when arlo will bring back the option to turn on/off notifications of “mode” changes with the geofence?

I get 4 notifications every time because of the 2 base stations and 2 bridges I have...
Highlighted
Jjwoods3 Aspirant
Aspirant
I am not receiving any notifications which makes this product useless to me.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Sensei michaelkenward Sensei
Sensei

@Jjwoods3 wrote:
I am not receiving any notifications which makes this product useless to me.

If you want help in fixing this, you need to tell people a lot more about the settings you have on your system.

 

You have also joined in on an existing conversation that may or may not have anything to do with your problems.


There is also a good chance that the official support team is busily monitoring new conversations and may miss your addition to this one.


If you do want help with your problem, check previous stuff that may be related then start your own discussion.


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Sdavan Aspirant
Aspirant
How to receive notifications.
I am paying for a service but don’t receive any notifications at all. I have looked at every settings but can’t fix the problem.
AncientGeek Hero
Hero
: are you talking about geofencing notifications or all notifications?
Sdavan Aspirant
Aspirant

Not sure what you mean by geofence , when I turn my cameras on 

and someone comes in the house or driveway I don’t receive and push notifications and it does not record anything. 

AncientGeek Hero
Hero

@Sdavan wrote:

Not sure what you mean by geofence , when I turn my cameras on 

and someone comes in the house or driveway I don’t receive and push notifications and it does not record anything. 


This Community thread is on the topic of notifications specifically related to geofencing, which is when the Arlo app senses your entry into or exit from a specific location and changes device behavior based on your position relative to that geo-location.

 

Though off-topic, here are a few basic ideas, which you may ave already checked, since you said you have checked “all of the settings”.

 

1.  Make sure you have the Armed (or a custom) Mode set up with a rule for each of your cameras to react to motion in some way.  Check to mode to make sure you have push notifications enabled on the mode,

 

2.  I don’t believe you have given any information about your hardware and software, but I’ll assume this is an iOS device for now....check notification settings for the Arlo app and make sure you are allowing Arlo to push notifications to your device(s).

 

3.  If these are all ok.  Have you ever received notifications and recordings for this setup?  

Amop33 Aspirant
Aspirant
Agree, pain in the arse when walking my dog! The hardware is cool. The software is making me reconsider if this was an expensive mistake. Missing notifications and recording’s included. Just a bummer.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
RSC1 Guide
Guide
Geofencing is deteriorating. Both phones are home, but showing as out of zone. I logged out, killed app, rebooted phone, launched app, and logged in. I’m still showing as out of zone. No reason to check wife’s phone, I don’t believe.
AncientGeek Hero
Hero

@RSC1 wrote:
Geofencing is deteriorating. Both phones are home, but showing as out of zone. I logged out, killed app, rebooted phone, launched app, and logged in. I’m still showing as out of zone. No reason to check wife’s phone, I don’t believe.

My wife’s phone showed Out of Zone yesterday while she was home.  I checked her phone and she was logged out of the app.  The same was true for the Nest app on her phone.  I logged her in on both apps and her status was corrected.  Arlo sent us notifications confirming her geofencing location status “changes” . We are using iOS and iPhone X and 11 Pro devices.

 

Be sure to check settings for location tracking.  iOS 13 is more vigilant in monitoring apps that track our location.  I get prompted from time to time to confirm how I want share my location with an app and I have to remember to let Arlo always use my location.

Ronnas Tutor
Tutor
I have the same problem with superfluous notifications. Why can one not have the state of geofencing combined in on notification. There is no need to have a persistent notification saying that geofencing is active and then a separate notification of each state change. Instead combine the two saying e.g. Geofencing (in zone, activated) , when out of zone change it Geofencing (outside zone, deactivated)

This is a very awkward design rule. The user will mostly only want to know the state of the geofencing state, maybe if one wants the history provide a log inside the application saying when and by whom the state was activated/deactivated.
AncientGeek Hero
Hero

@Ronnas wrote:
I have the same problem with superfluous notifications. Why can one not have the state of geofencing combined in on notification. There is no need to have a persistent notification saying that geofencing is active and then a separate notification of each state change. Instead combine the two saying e.g. Geofencing (in zone, activated) , when out of zone change it Geofencing (outside zone, deactivated)

This is a very awkward design rule. The user will mostly only want to know the state of the geofencing state, maybe if one wants the history provide a log inside the application saying when and by whom the state was activated/deactivated.

I believe I only get one notification per entry and exit for each Arlo product that has a geofencing setting.  So, I get one for Arlo Pro 2 and for every Arlo Q and Q Plus camera.  I do understand why some people are angered over the removal of our ability to turn these notifications off independently as we were able to do in a prior version of the app.  Arlo’s feature and UI design process often seems to lack basic insight into the needs of the user community.

RSC1 Guide
Guide
The reason I didn’t check hers is because I’m showing out of zone with Arlo having “always permissions” on both phones. I am definitely logged in.

It might be an iOS 13 issue. Every time I upgrade our phones I logg out of Arlo on both phones, relaunch the app and log in. Heretofore that has worked.
Dbensette Luminary
Luminary
Did you recently get new devices?

I know that whenever I get new devices, I have to check a new box for the new phone in the “enabled mobile devices” setting of the geofence and then uncheck the old device for everything to work properly again.

Hope this helps if that’s the case!
AncientGeek Hero
Hero

@Dbensette wrote:
Did you recently get new devices?

I know that whenever I get new devices, I have to check a new box for the new phone in the “enabled mobile devices” setting of the geofence and then uncheck the old device for everything to work properly again.

Hope this helps if that’s the case!

The other process I have used and heard others use, is to remove the check mark from one of the devices, save and force close the app then log back in and recheck the box.  It seems to force the app to pay attention to the device again.

 

I’m not certain what would happen if you uncheck both devices at the same time.  I recall the new version of the app turned off geofencing when I moved to the app while using a device that I don’t use for location tracking and I had to set it back up, I think.

RSC1 Guide
Guide
My device is one year old and the oldest. Unchecking the devices, saving and rechecking is the first thing I do, but I don’t logout and reboot prior to checking the devices. I will try that.
RSC1 Guide
Guide
Problem solved. The zone was centered around a different neighborhood address. If I had gone to their house, it would have disarmed. I don’t know how it set that address up.

I manually changed the address to mine in geofencing. The hope is that it don’t revert.