Arlo|Smart Home Security|Wireless HD Security Cameras

Can't deactivate siren after motion triggered - No Siren banner

Reply
Discussion stats
  • 25 Replies
  • 1566 Views
  • 7 Likes
  • 7 In Conversation
Highlighted
Apprentice
Apprentice

Hi,

 

Can someone please tell me how you are meant to be able to turn off the siren in the app for the Arlo Pro 2 base station in the iOS app?

 

When my siren is going off and I open the app there is no indication it is going off. The only way to turn it off (apart from the physical button on the base station) is to activate the siren manually in the app and then turn it off, even though it is already going off.

 

There used to be a banner in the app that popped up when the siren was going off, but doesn't seem to pop up anymore.

 

Thanks

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Hi @illuminous

 

What Device/Model/OS are you using when you experience this issue?

Highlighted
Apprentice
Apprentice
iPhone XS, iOS 12.4, latest Arlo app. Same issue on my wife’s iPhone XS.

Is there meant to still be a banner appear when the siren goes off??
Highlighted
Arlo Moderator
Arlo Moderator

I tested this on my Iphone I just updated to 12.4. . I was able to open the app and deactivate with the slider banner. Have you tried to remove & reinstall the Arlo Mobile App?

 

What version of the Arlo app are you Iphones running?

Highlighted
Apprentice
Apprentice
We are both running 2.7.12 of the Arlo app.

So if I go into the app and manually activate the siren the banner will then appear to switch it off. But if the siren is triggered by motion the banner does not appear in either of our apps.

I have restarted the base station and the cameras which also does not help.
Highlighted
Mentor
Mentor
Using iOS arlo App v2.7.10 the siren banner only appears when the App is open and the alarm is then activated.

If siren is activated and you then open the App, no banner is displayed.

To deactivate the siren in either case above you have to force activate the siren, then deactivate it to silence the alarm.

It is common for the siren to not sound at all and can only be fixed with a power cycle of the base station.
Highlighted
Apprentice
Apprentice
Thanks for confirming that, clearly a major issue with the app then. You should definitely be able to silence the alarm when opening the app after the alarm is triggered.

This was possible in a previous version of the app from a while ago.
Highlighted
Arlo Moderator
Arlo Moderator

I tested this & was not able to replicate it. My test device was Iphone 6s OS 12.4 & a Pixel. Both phones were able to deactivate the siren after opening the app with the slider banner when detected by motion. Cameras used were Original wire free & Pro 2.

Highlighted
Apprentice
Apprentice

Thanks ShayneS. Sounds like you have a similar setup to me, original wire free + Pro 2 cameras on a Pro 2 base station.

 

I just downloaded the latest Arlo app to my iPad Pro (also running iOS 12.4). The alarm/siren banner does not appear on my iPad either. 

 

 

Highlighted
Arlo Moderator
Arlo Moderator

@illuminous

 

Is this occurring on WIFI & Mobile Data?

Highlighted
Apprentice
Apprentice

Always on WiFi (same network as the base station)

 

This normally happens when I forget to change the mode which switches off the internal cameras when coming home and get blasted by the siren when entering the house. I know you can push the button on the top to silence which I usually do, but noticed this issue with the app once when someone else set it off and wasn't near the base station.

Highlighted
Apprentice
Apprentice

So just an update on this for anyone else that may be having this issue.

 

It has now been identified as a fault with the iOS app by Arlo technical support and they are working with the development team to fix the issue.

 

In summary, if the alarm is triggered by motion and the Arlo is open or running in the background the Siren Banner will appear in the Arlo app upon opening. If the Arlo app has previously been forced closed and not running in the background, and the app is then opened after motion triggers the alarm, after the app completes 'Getting Status', the Siren Banner will not appear.

Highlighted
Mentor
Mentor
Thanks for the heads up with the siren banner.

Additionally if you have the App open but not on the default devices page and the alarm is triggered, the banner doesn’t appear either until you navigate back to the devices page. I am not sure if this is also a bug or intended.
Highlighted
Apprentice
Apprentice

@Dannybear 

 

Yea also not sure if that is a bug or intended. Either way, I just sent a follow-up email to the support person working this highlighting your point.

Highlighted
Star
Star

This has happened to me too and all I can do is unplug the base. What button on the top are you referring to?

Highlighted
Apprentice
Apprentice

@Frustrated101 

 

On the Devices page there should be a red circle in the top right corner with a shield and exclamation mark in it.

 

Given you're having the same issue, when your siren is going off tap on that button. Then tap on Activate Siren. Turn the Siren on. You should then see the banner appear in the top of the screen where you can turn the siren off. 

Highlighted
Guide
Guide
Hello
I had exactly the same Pb on a similar configuration (arlo pro 2 base station, iPhone and iPad, latest iOS and app versions). I'm glad to know that the technical team in working to debug this. HOWEVER... since they worked on fixing it with an update (not sure if it's the latest or a previous one), there has been a unfortunate developpement, and it is now much worse: it's now totally impossible to deactivate the alarm, in the conditions mentioned above. You can no more activate / deactivate using the shield when the alarm has been motion triggered. I had the case this morning, and had to blast my ears out to unplugged the base station, as it was the only solution that worked. Anyone having some new info about this major issue on the iOS app??
Makes you wonder if anyone from the development team has ever heard of something called "non regression tests", which are a fundamental rule in software production...
Highlighted
Apprentice
Apprentice
Unfortunately it seems the technical teams are not willing to fix this major issue. I’ve lost track with the number of times I’ve followed up on the case I have open on this issue.
Highlighted
Guide
Guide
Okayyy... then let's see if we can "motion trigger" them using their CEO twitter account. That is unacceptable.
Highlighted
Aspirant
Aspirant
I have same issue with Androud app. Today my siren went of with motion and I couldn't turn it off from my mobile app. I tried multiple times enabling the siren from app then sliding thw siren button to turn it off, but it didn't work. Finally I had to go to base station to turn it off. This must be fixed as high priority by Arlo Tech Team.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Apprentice
Apprentice
Unfortunately it seems Arlo is treating this as low to no priority.

I had a support case open for months and months and never heard back despite multiple follow ups. The last I heard from the support representative is that you must always leave the app open on your phone for it to work.... ridiculous.

You should not only be able to immediately turn off the siren once opening the app, but I believe the push notification sent should also have the option to turn it off alongside calling e911.
Highlighted
Arlo Moderator
Arlo Moderator

Hi @illuminous

 

What version of the Arlo mobile app & iOS are you currently running? 

 

Is this siren issue present after every trigger or is it periodic?

Highlighted
Apprentice
Apprentice

@ShayneS 

 

Running Arlo 2.12.2 and iOS 13.3

 

The issue is present on the triggering of every alarm when the Arlo app is not open. I posted the following in a previous post in the thread, “In summary, if the alarm is triggered by motion and the Arlo is open or running in the background the Siren Banner will appear in the Arlo app upon opening. If the Arlo app has previously been forced closed and not running in the background, and the app is then opened after motion triggers the alarm, after the app completes 'Getting Status', the Siren Banner will not appear.

 

I went back and forth with tech support and in the end they said this is expected behaviour, which makes no sense at all. I don’t understand why the Arlo app cannot check the status of the base station alarm on initial opening and display the Siren Banner if it is going off.

 

Highlighted
Aspirant
Aspirant
Same issue here on Android. Used to work and then stopped. Very frustrating and would stop me recommending this product.
Highlighted
Apprentice
Apprentice

@guyac 

 

Good to know that it is cross platform as well then. This doesn’t seem to be an isolated issue, every person I know with Arlo that I’ve asked has the same issue, and not only with Arlo Pro 2 (which I have). 

 

Hopefully we can generate enough traction in this thread to get someone at Arlo to take it seriously. 

Discussion stats
  • 25 Replies
  • 1567 Views
  • 7 Likes
  • 7 In Conversation