Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Arlo Moderator

Re: Arlo Pro iOS cameras offline, but online in browser

PAVEIT,

 

Can you provide more details regarding the issue you are experiencing? are the cameras appearing offline or do they have a black screen? Does this happen on the Arlo Mobile App & the Web Portal? 

Message 26 of 30
Star

Re: Arlo Pro iOS cameras offline, but online in browser

On my system, two of the 15 cameras willl regularly show as offline on the mobile app (on both iPhone and iPad), but will appear normally on the web portal. Having all the cameras on two base stations works better (fewer offline occasions) while going to three base stations makes it more likely that the cameras will appear offline in the mobile app. 

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 27 of 30
Arlo Moderator

Re: Arlo Pro iOS cameras offline, but online in browser

miche001, PAVEIT

 

Do you have the latest firmware for your cameras & base station installed? Have you updated your iphone to the latest OS 12.1?

Message 28 of 30
Aspirant

Re: Arlo Pro iOS cameras offline, but online in browser

Yes I have everything updated. The problem started after I downloaded 2.61. I have talked to tech support and she said it’s the app and I would have to wait for update. Doesn’t sound right to me. It works fine on internet but doesn’t connect. I replaced the router thinking that would correct it.  My Nest camera’s work fine (3) My bandwidth is 297.68 & 12.37   I’m at loss.  They did work for a year before I had this issue. 

Message 29 of 30
Star

Re: Arlo Pro iOS cameras offline, but online in browser

Feb 11 2019 Update. I had stored my third base station in the hopes that a later app or firmware update would fix the problem of cameras from only two base stations showing in the app. Noted there was a new iOS app update that said it fixed streaming problems, so updated the app on my iPhone and iPad, reinstalled the third base station (and went through a firmware update), migrated 5 cameras to the third base station - and everything works! Not sure if it was the update to the base station firmware, the app, or the two together, but its nice to see the problem resolved. 

Message 30 of 30