Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Virtuoso

Re: Multiple Alerts still not fixed!

@pc2k17 has the sound settings fix for Android for sure. App is busted. Use phone settings.

Regarding multiple notifications, here is my story starting quite a while ago:

Arlo app update push from Google. Started getting double notifications. Got irritated, uninstalled app reinstalled. Got three notifications for same event. Screwed around with it including several uninstall and reinstall and got one extra notification for each time I reinstalled. Picked "Silent" to keep from going berzerk, after much gnashing of teeth and playing with things (as extreme as a factory reset - which worked by the way), it became obvious that this started when my phone updated to Oreo and that the Arlo app and Android 8 were not getting along for updates and reinstalls. Though there are many many posts on the sequence one should try to eliminate this problem, when this happened again - and I swore I was not going to factory reset my phone - I tried to insure that when I killed Arlo, I got every vestige of it out of my phone. 

It is essential that Automatic Restore under Google Account on your phone in the (Backup and Restore) section is OFF. Also turn OFF Back Up My Data under Google account just for good measure.

It is essential that then you have cleared both the cache and data in the Arlo app, and you force stop the app. Uninstall the app from the phone not Google Play.

Theoretically the app is gone, the google restore settings are not in play and google will not back up until you are ready to turn that feature back on.

Power cycle your phone for good measure or for an extreme measure, you can do a soft reboot if you care to (phones may vary slightly on technique) with Arlo gone. Doesn't take long.

For another extreme measure (one I take anyway), I do a Samsung account backup with Arlo gone, then restore. This is quick, just a few minutes and nothing is lost.

Some have said they have success with less steps and less hassle, but I had one failure with one shorter version and I am too lazy to figure out why.

Then reinstall which should bring normal operation.

You can turn your stuff back on.

Some overkill above, but why not?

Message 76 of 109
Apprentice

Re: Multiple Alerts still not fixed!

I just did all the steps (except for the Samsung back up and restore) in the order you presented. Currently waiting for a notification to see if it's fixed. 

Message 77 of 109
Apprentice

Re: Multiple Alerts still not fixed!

still not fixed. but got better lol. Getting 2 alerts instead of 4 per notification now. At least it's a step towards the right direction! Still very annoying and needs to be fixed!

Message 78 of 109
Aspirant

10-11 Notifications Constantly!!

For no reason at all One camera will give me 10 to 11 notifications at about 5 Seconds Apart with each video being 11 seconds long. When I look at each video not a motion or sound. This could happen every hour or every 30 minutes or whenever it wants. It gets annoying hearing my phone beep every 5 seconds and giving me nothing in the videos. This only happens to one camera. Any ideas?

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 79 of 109
Virtuoso

10-11 Notifications Constantly!!

First, I would remove the camera from its location to eliminate environmental triggers. Put it anywhere that has the least possibility of any heat source variables or variables such as heated dust from a furnace blower starting. If it still continues with the camera relocated, and you have set the sensitivity where you want it (normal 80%), I would reboot the base and uninstall and reinstall the camera battery to reboot it also. 

Message 80 of 109
Guru

10-11 Notifications Constantly!!

As above, when you remove the camera, you rebuild all the settings for same in the base and camera also gets set to defaults. ( you will have to recreate custom modes for the camera if any )

 

If all above fails, then your next step would be Arlo support for possible warranty

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 81 of 109
Highlighted
Aspirant

Re: Multiple Alerts still not fixed!

I have done every fix that is on this forum and it still gives me 4&5 alerts... This has to be fixed.
Message 82 of 109
Apprentice

Re: Multiple Alerts still not fixed!

Me too! Nothing works. I'm so annoyed!!!!
Message 83 of 109
Virtuoso

Re: Multiple Alerts still not fixed!

You all have my sympathies. If you have tried more than once with the routines suggested here, what may be going on is that you caught something at a point where timing did not work properly. But if you are going nuts, perhaps the best work around for now is to roll back to the previous app. 

https://www.apkmirror.com/?post_type=app_release&searchtype=apk&s=Arlo

Make sure you turn off auto updates at the Play Store.

Arlo app developers do not seem to be on top of mobile OS changes and this has been going on since Android 8.0.0 was rolled out.

Message 84 of 109
Apprentice

Re: Multiple Alerts still not fixed!

Which version is supposed to not have the multiple alerts? I tried all the versiosn between June and Nov 2018 and still had the same multiple alert issue.

Message 85 of 109
Master

Re: Multiple Alerts still not fixed!

If you have not already, try and wipe the cacahe partition on your Samsung phone as follows:-

 

  1. Turn off the device.
  2. Hold down these three keys:
    • Volume Up
    • Home
    • Power
  3. When the phone vibrates:
    1. Release the Power key.
    2. Continue to hold down the Volume Up and Home keys.
  4. When the Android system recovery screen appears, release the Volume Up and Home keys.
  5. Press the Volume Down key until wipe cache partition is selected.
  6. Press the Power key.
  7. Wait until reboot system now is selected. 
  8. Press the Power key.
Message 86 of 109
Arlo Moderator

Re: Multiple Alerts still not fixed!

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

Message 87 of 109
Apprentice

Re: Multiple Alerts still not fixed!

Numerous people have posted that the recommended fixes did not work for them. I'm glad they worked for you, but they are not fixing the issue for many of us.

 


@pc2k17 wrote:

Interesting. I have never seen the uninstall, delete all backups, reinstall not work.

 

Message 88 of 109
Apprentice

Re: Multiple Alerts still not fixed!


@Streak2 wrote:

A long shot but try and restart the router to which the base and Arlo Q are connected.


Tried that too, didn't help.

Message 89 of 109
Apprentice

Re: Multiple Alerts still not fixed!


@Streak2 wrote:

If you have not already, try and wipe the cacahe partition on your Samsung phone as follows:-

This is the first time I've seen the suggestion to wipe the cache partition using recovery mode, so I gave it a try. Unfortunately, it didn't help either -- still getting four notifications for every event.

 

By the way, on Galaxy S8 or later you need to use the Bixby button rather than the Home button; i.e. hold down Volume Up and Bixby, then power up using the Power button.

Message 90 of 109
Tutor

Re: Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

I wish someone would get this fixed. I have 4 cameras in range of my driveway and get 16 notifications. Sometimes 32, because no one seems to be concerned about the delay in receiving the notifications either.
All of this coupled with the motion delay on the cameras which renders them useless is forcing me to look elsewhere for security cameras.
Arlo is a great idea but after more than a year of glitch after glitch after glitch I'm thinking they're not worth the aggravation.
I've tried everything in these posts as far as turning everything off, uninstalling, reinstalling over and over.
Very frustrated
Message 91 of 109
Apprentice

Re: Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

I restarted my base station today and started getting only ONE alert per event, for the first time in weeks. I had already restarted the base station before (including a full power down) and it had NOT helped, so I'm not suggesting that restarting the base station is a "fix" for the issue. I also tried all of the other "fixes" that have been mentioned in multiple forum threads, and none of them had worked either (at least not for me, they did for some others).

 

So while restarting the base station is not a consistent fix for the multiple notification issue, it's at least something to try.

Message 92 of 109
Guide

Re: Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

I have had multiple notifications since the arlo app was updated on 11/20 (or 11/22). Nothing would fix it, not even factory resetting the phone and reinstalling everything.. Now today it's working correctly., a single tone per notification. I have no idea why.. The Arlo app hasn't been updated nor has Android.
It's a miracle!
I'm on a galaxy s9+ with android 8.0.0.
Model: VMB3000 | Arlo Base Station
Message 93 of 109
Apprentice

Re: Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

 

 


@Rellis wrote:
I have had multiple notifications since the arlo app was updated on 11/20 (or 11/22). Nothing would fix it, not even factory resetting the phone and reinstalling everything.. Now today it's working correctly., a single tone per notification. I have no idea why.. The Arlo app hasn't been updated nor has Android.
It's a miracle!
I'm on a galaxy s9+ with android 8.0.0.

My Galaxy S8 dropped from four notifications per event to one today as well. I restarted my base station this morning and thought that might have been a factor (although I had done it before and it didn't help), but maybe it was just a coincidence. Like you, there was no app or Android update.

 

Message 94 of 109
Apprentice

Re: Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

It's an after Christmas miracle! After today's update multiple alerts are gone!!!!!! I couldn't be happier! Arlo team please do not mess it up again.
Message 95 of 109
Aspirant

Re: Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

My experience with multiple notifications has gone on for several months.  I have tried all of the suggested solutions to no avail.  I find it is irresponsible of Arlo support to allow this go on for this link of time.  I am of the opinion that it is related to the Arlo Smart Premier plan.  I Arlo support is unable to manage something that would appear basic support, I will be forced to chose another option.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 96 of 109

Re: Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

I'm glad your update fixed your multiple notifications. As far as I am concerned the update did nothing to fix the ongoing issues of the notifications nor the Geofencing not working. All I see is that Arlo is about to turn into a full blown security system. I will never expand my current service until ALL BUGS are addressed and all aspects of the system works correctly. Wish there was another wireless system that would do what Arlo does because I would sure switch to it and leave these cameras in the dust.

Message 97 of 109
Arlo Expert

Re: Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

Hi @OurHattonHome and @Harley85 - you're both on version 2.7.0_23403 of the app, right? 

 

Also - I scrolled through the thread, but I couldn't find additional info re: your current Android devices. Could you please advise:

 

  • Affected devices and versions of Android on those devices (@OurHattonHome I'm particularly interested if you and your DH are on different devices or versions of Android, as you are both seeing the issue identically)

  • Your Arlo system setup (or, just confirm that what's in your signature or provided here earlier is still correct)
  • Also, @OurHattonHome - you say you're getting TEXTED with notifications? Can you please include a screenshot of where you can set this? The only options should be Push Notifications and Email Alerts.

 

Thanks for your help as we hone in on the root cause to resolve this for all affected users!

Message 98 of 109
Apprentice

Re: Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

Arlo setup is Base Station VMB3000 (hardware version VMB3010r2) running Firmware 1.12.0.1_27940, with five original Arlo VMC3030 wireless cameras (hardware versions H7 and H11) running firmware 1.3.314.

 

I first began posting about the problem in early December 2018, using a Samsung Galaxy S8 on Verizon running Android 8.0.0 and Arlo app version 2.6.4_23200 (11/26/18). At that point it had been going on for at least a month or two, so I'm pretty sure the issue existed on Arlo Android App versions back to at least 2.6.3 and probably 2.6.2 or 2.6.1. Verizon applied updates to Android on October 24 and November 19, and I'm pretty sure it was somewhere during that period that the issue started. Of course, I have no idea whether Verizon, Android, or the Arlo app has anything to do with the issue. Arlo Android App 2.6.5 came out on December 6 and didn't correct the issue either.

 

Although I posted earlier that the problem went away for me on January 7 and did NOT coincide with an Android or Arlo app update, I see now that Arlo DID release Arlo Android App update 2.7.0 on January 7. Although the timing is very coincidental, I'm pretty sure that the update had not yet been applied to my phone when I noticed that the problem was gone and I was getting only one push notification per alert (I checked Google Play Store and the Arlo App was not shown in either "Recently updated" or "Updates available").

 

I have TWO Arlo accounts with cameras at two different locations, and only ONE of the accounts had the issue, even though I have been getting notifications for both accounts on this same Galaxy S8 phone.

 

Some have speculated a connection with Arlo Smart. I DID have a trial period of Arlo Smart several months ago on the account that had the multiple notification problem, but I ended the trial before beginning a subscription and long before the multiple notification problem began. Still, there may be a connection.

 

Taken together, I'm pretty sure that at least part of the cause of the issue is unrelated to Verizon, Android, or the Arlo Android App; and may have some relationship to the account itself, possibly to Arlo Smart.

 

Message 99 of 109

Re: Arlo Pro Push Notification Is Sending Multiple Ding Sounds After Update

ArloAlex, Unless you are trying to fix the problems with the Arlo app I have no idea why you would even want to know all my information, but I am going to provide it just in case you are looking to fix the issues. Please note the following:

 

1.  App Version is 2.7.0_23403 

2.  System Setup - 1 VMB4000 Base Station, 4 Arlo Pro cameras, and 1 Arlo Pro 2 camera

3.  Affected devices are Samsung Note 8 Android Version 8.0.0 and Motorola Z2 Force Android Version 8.0.0

4.  My Push Notifications come in the form of alpha numeric messages that appear in the alert area of my phone in a format similar to the texts I receive in the messaging app plus a sound in the form of a ding. Since the notifications are alpha-numeric just like texts I called them that. I apologize for calling them texts instead of Push Notifications. Plus I have not activated the email alerts on either device.

 

I hope that answers your questions. Here is additional information that might be helpful which you did not ask. Both devices use the same login credentials when accessing the app.

 

Also I have additional information that has fixed the multiple notifications on the Note 8 but not on the Motorola Z2. After the update to the current version I wiped the app data and cache on both phones, then uninstalled the app on each. I then rebooted each phone and reinstalled the app on each. After that the multiple notifications for each alert stopped on the Note 8, but the Motorola is still getting 2 to 3 notifications per alert.

 

Next I want to make comments about Geofencing. I also tested that mode after the update last week. There is still a problem where it does not recognize when a device leaves the Zone even though now that the notification that Geofencing is Active is a permanent notification on each device, when at home where the Schedule Mode is supposed to be active the schedule does not work (i.e., when the system is supposed to be armed in the schedule that Geofencing is supposed to have active it is disarmed). But when I switch to any other mode the system works correctly by arming and disarming as required. When do you think the programmers are going to get Geofencing finally fixed?

 

ArloAlex if there is anything else that will help to fix the issues with the app please let me know what I can provide to offer insight on what can be done to fix all the issues.

Message 100 of 109