Arlo|Smart Home Security|Wireless HD Security Cameras

The Arlo app on my phone won't open. It just says to send feedback.

Reply
Highlighted
Guru Guru
Guru

Not talking about threads from the summer - the ones that popped up just recently. A zillion new threads about the same issue at the same time just clutters the boards and scatters the responses.

 

In the other threads, I've said that this only happens on some devices and not others. I have 3 devices and the problem only happens on one. I've reported the issue - have you? Open a case with support here.

Highlighted
Aspirant
Aspirant
 
Highlighted
Guide
Guide

Yeah, I get that a lot of the same posts can create havoc. I think when you are frustrated that your cameras are showing activity and you can't see what is going on, you're not really wanting to read through every post to try and figure out which one is the real post to be on. This was the second post I found and it has todays date on it so to me this was the place to be. I have not opened a case here, I am not too savvy with this site, just purchased these cameras 2 weeks ago. I will look to do that now. Thanks.

Highlighted
Aspirant
Aspirant

The Arlo app on my phone won't open.  It just says to send feedback. I think some updates were done on my phone the night before automatically.  Yesterday (Thanksgiving day) I could not open the app all day.  I tried uninstalling then installing twice, and turned my phone completely off twice.  I've had the Arlo cameras for 8 months without an issue until now.  When I try to open the app it gives me an error message stating "Arlo has Stopped" "Send Feedback"

Highlighted
Aspirant
Aspirant

The app on my smart phone has recently flashed "app has stopped" not sure what that is all about. Have uninstalled it a couple times to no avail. Any help? thanks

Highlighted
Aspirant
Aspirant

I have the same issue , have you figured anythign out ? Thanks Joe

Highlighted
Aspirant
Aspirant
I'm having the same problem I just got the security cameras yesterday is the app always like this thing about returning it today?
Highlighted
Aspirant
Aspirant

Add us to this problem.  This error message comes up on our Android phone.  Arlo works just fine on the IPhone.

Highlighted
Aspirant
Aspirant

The Arlo app has quit working on both my phone and my wifes (we both have Samsun j7 phones).  It doesn't matter if we are at home or somewhere else, we get a message that the app has quit working and if we want to send feedback. 

 

I can access Arlo from either my desktop or laptop, so I know the router is functioning properly.

I've tried restarting my phone.  No luck.  I tried reinstalling the app.  No luck.

 

Any ideas??? 

 

VMB3010r2

Highlighted
Aspirant
Aspirant
Unfortunately I am also extremely disappointed with the latest update. I have invested over £1000 for cameras and the latest update rendered the entire system unusable.
Multiple notifications for each detection
Completely unresponsive software, cannot change mode, notifications etc.
EXTREMELY DISSAPOINTED!!
Model: VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE
Highlighted
Tutor
Tutor

I feel your pain. To address your decision to return Arlo. The system was good and dependable including the android app. A few weeks ago they released an update that basically broke everything in the app and the system. It has been weeks waiting for them to address the issues they caused and finally an update was available 11-23-2018. Updated the app today and now it does not work at all. The app will not even open on Android 8 without the error you described. Like I said, it was a good system but there are other options you may want to consider until Arlo gets their act together. If they keep dragging us users through these issues I may go to another option even though it would mean taking a full loss on this Arlo system. Arlo as it is now is NOT reliable. IMHA

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Retired_Member
Not applicable

I went online and was able to turn the cameras off, but app won't allow it unless you allow notifications which I don't need and access to make and manage phone calls which I find intrusive.  If I need to call the police I don't need an app to give me permission.

 

If Arlo can't get their act together then I'm getting rid of their crummy cameras.  I thought Canary was bad.  Arlo just joined the club of bad business and alienating customers.

 

Gifting Idea: Somebody is getting my cameras for Christmas.  I still have the boxes.  I hope they have better luck than I did.  A dog that bites would be cheaper.

Highlighted
Initiate
Initiate

Latest Arlo app upgrade (2.6.3_23000, 11/21/18) does not work on my Samsung Galaxy J3 phone (Android ver 8.0.0, kernel ver 4.4.13). When I click on app, It immediately brings up a notification to "Close App" or "Send Feedback", then exits. I uninstalled and loaded the previous app version (2.6.2_22800, 10/30/18) and works great. The new app needs repair!!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Virtuoso
Virtuoso

I have had some issues with Arlo ap updates and Android 8. This last update which brought all the icons back to the the device page also gave me some issues (loss of fingerprint id, offline status, other weird things).In the past, and this time, I have fixed the issues that seem to pertain to Android 8 by:

Going to phone Settings>Apps>Arlo

Force Stop.

Clear Cache

Clear Data

Uninstall (on phone not Play Store)

Reinstall app

 

Phone factory reset is a huge PITA, and routine this has worked for me so far.

Highlighted
Virtuoso
Virtuoso

If it is Android, make sure your force stop, clear cache and data, then uninstall before reinstalling. Make sure you uninstall on the phone not at Play Store. Might have better results. Good luck.

Highlighted
Virtuoso
Virtuoso

Had a problem too. Try force stopping app, clearing data and cache before uninstalling on device (uninstall on device not at Play Store). Maybe that will help.

Highlighted
Virtuoso
Virtuoso

Not sure if this will help, but try force stopping the app, clear cache and data, uninstall on phone, then reinstall. Helped me.

Highlighted
Tutor
Tutor

Thanks JoeCymru for the info. Already tried those steps and still won't work.

ChrisCC states he did factory reset on his and it didn't fix the issue so I am not going to do that.

Not sure I like the idea that you would have to do a factory reset to get an updated app to work.

Not liking the idea that Arlo keeps breaking the system and app.

This is the worst QA I have ever seen. And no feedback from Arlo, go figure.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Aspirant
Aspirant

A little bit of a novice on the force stop clear cache concept. Can you give me a brief lesson. thanks

Highlighted
Virtuoso
Virtuoso

On Android 8

Settings>Apps>Arli

Screen will show options. At top block called "Force Stop". click that. An information block wil tell you about posible errors. Go ahead and chose force stop. Back on the page select "Storage". There the blocks will give you the option to clear cache and clear data. Go ahead and do that. Toggle back to the previous page and uninstall.

Highlighted
Aspirant
Aspirant

Did all that and it did not correct the problem. thanks for the suggestion.

Highlighted
Aspirant
Aspirant

hi when I try to access the Arlo system on my phone all I get is a message saying Arlo has stopped Send Feedback.  The is just goes to a feedbak page to send to Arlo.  I have 3 Arlo pros and 2 Arlo Q's..Everything worked fne until yesterday.  Tried to rebot modem and rounter, unplugged camers.  Nothing worked.  There are 3 geen lights on the front of the Arlo base station.  Any ideas as to what I could do next? 

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Aspirant
Aspirant

after the 11/21 update the led motion light will not work and the sound for motion alerts is using the cell phone notification sound and cannot be changed in the arlo settings menu. seems every time i get arlo updates something gets screwed up

Highlighted
Virtuoso
Virtuoso

Couple of other things, that could help. Maybe. After force stopping and clearing cache and data, and uninstalling go to Cloud and Accounts>Back Up and Restore. Under Google Account, turn off Automatic restore. If you have Samsung Cloud on the same page do a Back Up Data, and when that finishes do a Restor Data (all this with the app gone, the Samsung back up and restore takes only a few minutes. this is not a factory reset and nothing will be lost). Then uninstall the app from the phone on the phone, relaod from Play store. In a couple of cases where the first routine alone failed, the addition of that helped me. Again, it may be a bug that is uncurable for your device due to new app code, but this may be worth a try to rule out user fix.

Highlighted
Virtuoso
Virtuoso

I confused myself. Igone uninstall app the second time I said it. Do the whole force stop, clear cache, clear data, uninstall before going to the back up and restore page to turn off automatic restore under google and doing a back up and restore under samsung. Then go and reinstall. Sorry about that.