Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Again Camera records but does not get stored in Library.. Getting frustrated

Reply
Fun-Girl
Apprentice
Apprentice
Hi Adocorp
I too just discovered that my camera sent a notification as I was backing out of my driveway. I'm not taking a deep breath yet. It did this Sunday and then last night, boom down again. Glad you're back up and running too.
Model: VMC3030 | Arlo Wire-Free Camera
96709
Apprentice
Apprentice
What exactly did the tech do on thier end? I may need to call but 1.5 hours is a lot of time and spending time with the level 1 monkeys reading from a script is too enraging to contemplate. At least on of my cams has been spotty to useless as far as notifications and library videos since last Thursday. The person in charge deserves to be fired but hit over the head with a steel 2 x 4 first. The company is incompetent and lacks transparency as this status site says no problems but that's a flat out lie.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
adocorp
Apprentice
Apprentice

Tell them you want this escalated to L2. What they did to resolve my issue was force resync their "cloud" they say where my Android device is the primary device to get notification .. Whatever that means. They had to do this because of the outage that occured on the 25th. After they did this, I uninstalled my Arlo app and my notifications started to work.

 

Uninstalling, clearing cache, rebooting the base stations, pulling batteries out of the cameras did not fix the issue. They had to do it from the backend.

Sarahannmorgan
Aspirant
Aspirant
We are still experiencing this issue
Rgillbilly
Guide
Guide

No notification is NO security...

Junk

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Sarahannmorgan
Aspirant
Aspirant
Solution didn't work. Ours is still not recording live and motion detection is random.
96709
Apprentice
Apprentice
How dare you expect them to fix it on a holiday weekend. The audacity of it.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
louie022
Tutor
Tutor
Can add me to this list. Hasn't recorded anything in about 4 days. Shows it's detecting motion, etc., but nothing saved to the cloud. Very annoying.
Fun-Girl
Apprentice
Apprentice
I spoke too soon. Despite heavy traffic on my property, nothing at all since last night at 9. Nothing today at all. Arrrrggghhh
Model: VMC3030 | Arlo Wire-Free Camera
96709
Apprentice
Apprentice
What's the status for everyone? Mine is still not sending notifications nor storing videos to library. This is for motion but audio works. Support said they did all they could and won't help me further. In the end I'm feeling I should return both systems as I have 2 base stations. Lucky I bought them at Costco. Arlo is a big let down.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
louie022
Tutor
Tutor
I haven't had any recordings in my library since the 24th. Nothing seems to correct the issue. It's definitely on their side. Unfortunately, I'm well beyond the return period.
adocorp
Apprentice
Apprentice

Call Arlo support, escalate to L2 ASAP and ask them to resync their "cloud configuration or something" for your primary device getting the alerts. I was on a call with their support for a treacherous 1.5 hours removing cameras, resyncing cameras, rebooting base stations and nothing work.. After their outage on May 25th, they were seeing customers like myself no longer getting notifications. They did some magic on the backend and it resolved it for me... HORRIBLE

DjFreddyD
Guide
Guide

Seems like the issue is back again. I have not had anything in the library since 6:30AM this morning, so I say the issue is back.

 

YES - rebooted and removed each camera and re-synched.

louie022
Tutor
Tutor
I'd also like to add that my subscription doesn't make sense. It days 0 days of play back. Also, I don't have any advanced settings anymore to change person detection, etc.
adocorp
Apprentice
Apprentice

Call their support and escalate right away to L2/L3. They will probably need to do the same thing they did for me in the backend where we have no control. Yes... it is bull sh**

adocorp
Apprentice
Apprentice

Spoke too soon! AGAIN my cameras are not triggering notifications and recording to my library. I HATE these cameras with a passion. My driveway camera also did not trigger today when I left the house. No notifications or recordings. 

I JUST DONT GET IT!!!!!

96709
Apprentice
Apprentice

BTW I did call and did speak to an L2 as you suggested. The end result is they said they did all they could. Its still not working for me. I think its an issue with thier cloud server and coding related beyond the scope of an L2's capabilities. Until Arlo takes the problems seriously I foresee no fix. Others are begining to report a resurgence of problems it seems.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
96709
Apprentice
Apprentice

File a BBB complaint online. It takes a few minutes.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
96709
Apprentice
Apprentice

File a complaint with the State of CA Dept of Consumer Affairs

Model: VMB4000 | Arlo Pro/Pro2 Base Station
96709
Apprentice
Apprentice

Contact the stock analysts to inform them of the outages.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
96709
Apprentice
Apprentice

My base station went completely offline now. Nothing works? What are you folks getting????? This is unreal.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
NigelMansell
Aspirant
Aspirant

Over the last week I have also been having an intermittent problem with motion recordings not being visible in the mobile app library. However, I have a USB drive plugged into the base unit and they do record to that (except when the base unit lights show it as offline) even though they don't show up in the library. So the cameras and base unit are fine, its the cloud/sync bit that is mostly broken at the moment. Very annoying that the Arlo Service Board shows "All Services Good" except they aren't.

DCS36
Star
Star

Smart Notifications have not been working correctly for months, however as of today, they do not work at all! I have the majority of my camera’s programmed to alert on people only. I am getting notifications for everything now. Also, if I favorite a video every video recorded prior to the favorited video disappears in my library. I have to reboot the app to get them back.

 

We live in a new neighborhood and as new neighbors move in they are asking what we think of the Arlo system. I tell them DO NOT PURCHASE AN ARLO SYSTEM!

 

We have had 3 issues with contractors stealing stuff from the empty houses near us over the past 60 days and Arlo was dysfunctional every time something happened............... Even when one of those guys came onto our property and threatened us in our driveway! 

 

This system is such a waste of time and money. I will be treating myself to a new and more reliable system in the fall. I can’t wait to ditch Arlo! 

 

Anjos
Star
Star
Same problems with the system. I’m getting no notifications or recordings on my library. The icons on the app are showing activity happening with my cameras. I also have a usb drive installed in my base station. I’ll have to confirm later today if any recordings are being saved to the usb drive.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Fun-Girl
Apprentice
Apprentice
I'm not even getting an icon notification of activity. Unfortunately I can't even contact support until I'm home later tonight which means that I'm totally uncovered since last night. Not a happy camper.