Arlo|Smart Home Security|Wireless HD Security Cameras

Loud Background Noise

Reply
Discussion stats
  • 11 Replies
  • 1609 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Guide
Guide
I got a loud howling noise in the background on every recording can I get rid of it?
https://arlo.netgear.com/hmsweb/users/library/share/link/5F148EF3D16142F5_201903
-Arlo Go VML4030-100PES SN: 51D: Location: Sweden-
Highlighted
Guru Guru
Guru

Cranked the volume all the way up and hear very little. Have you tried a different device to view/listen to the videos? Download and view them locally, too.

Highlighted
Guide
Guide

@jguerdat It's the same noice when I download it

-Arlo Go VML4030-100PES SN: 51D: Location: Sweden-
Highlighted
Arlo Moderator
Arlo Moderator

Hi @ArloGoVML4030

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you -  Arlo Tech Support

Highlighted
Guide
Guide

I had the camera replaced and the new camera has the same problem. Arlo Tech says that has to do with units that have sim cards and data traffic. Ive tried different sim cards and different mobile providers and locations but the problem wont go away. 

-Arlo Go VML4030-100PES SN: 51D: Location: Sweden-
Highlighted
Arlo Moderator
Arlo Moderator

Hi @ArloGoVML4030

 

I would suggest contacting support again and letting them know your newer unit has the same result as the previous. 

Highlighted
Guide
Guide
They know I replaced it. They didn't have any solution. I also have problems with the battery draining, 50 percent after a week. I have good 3g connection. They have send me a new battery
-Arlo Go VML4030-100PES SN: 51D: Location: Sweden-
Highlighted
Guide
Guide

The problems remains, draining the new battery too. And loud backround noice. Arlos Tech has no solution, Anyone with the same problems?

-Arlo Go VML4030-100PES SN: 51D: Location: Sweden-
Highlighted
Arlo Moderator
Arlo Moderator

Hi @ArloGoVML4030

 

I have escalated this issue for you an customer support will be reaching out to you soon.

Highlighted
Guide
Guide
I've installed the original Netgear solar panel charger and i get I failure message that the charger is incompatible and the power is dropping even though it's sunny and 22 degrees Celsius here
-Arlo Go VML4030-100PES SN: 51D: Location: Sweden-
Highlighted
Guide
Guide
I've rebooted the camera and pulled the cable out of the camera but that didn't help
-Arlo Go VML4030-100PES SN: 51D: Location: Sweden-
Highlighted
Arlo Moderator
Arlo Moderator

@ArloGoVML4030

 

Have you been in contact with customer support?

Discussion stats
  • 11 Replies
  • 1610 Views
  • 0 Likes
  • 3 In Conversation