Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
angryarlo262
Follower
Follower

Ive had Arlo for years now and suddenly the cameras will not connect to a live view. They are connected to wifi, updated, and if you check the "video settings" to test the camera it works. You just cannot update the camera view. It will say "an unexpected error occurred" and nothing will update. I have an Essentials spotlight camera and an older wired indoor camera. I tried to contact support but since I dont give arlo money they say im not entitled to live support.

 

Any suggestions?

Best answers
  • JamesC
    Community Manager
    Community Manager

    The development team is currently investigating reports of this issue. You can find the latest information here: status.arlo.com

     

    I will provide more information once it becomes available.

     

    JamesC

150 REPLIES 150
Splodge1
Guide
Guide

Yes update bricked the essential cam,it will detect motion and give you a screen shot,that’s it,no more live stream unless arlo will send a roll back update or a fix update,it’s knackered

boomyen
Guide
Guide

contacted support. advised to remove the device from app, then reset by pressing 15 seconds with the sync button (the amber light would flash 3 to 6 times) then wait a while (the blue light might come on). After that, add the device again in the app as per instruction in app. Took a second try on another phone to add the device back in. Worked during the setup, but now not working again.

Splodge1
Guide
Guide

Buy a new pro 5 he says, your having a laugh,cost me enough for the essential ,Arlo needs to send a fixed update or rollback,simple as that,now just an expensive brick cam, won’t be buying Arlo cams again

OptimusJD
Star
Star

Are you sure it worked boomyen?  Mine will function upon the initial connection but never again if I close the feed and try to start it again.

jguerdat
Guru Guru
Guru

@Splodge1 wrote:

Buy a new pro 5 he says, your having a laugh


Did you actually read what I said? 

 

"That said, to migrate, you need to add a Pro 5 or security system to your account although you have neither. The first step is to migrate to the new UI after which you can back out of the bogus install."

 

At no point did I say to buy hardware. If you're going to complain, at least read the instructions and follow them closely.

boomyen
Guide
Guide

oh you are right, now it's not working again.... 

Chantalponpon
Tutor
Tutor

I did this and nothing .. still no live

jguerdat
Guru Guru
Guru

So it seems to be a camera firmware issue, not one caused by the UI. Use Settings, Support (Center) to choose the camera model and have access to official support to raise the issue higher. Do this now - all of you, even if already donw.

Splodge1
Guide
Guide

No need to get your knickers in a twist,, I’m on the new updated app, I connect it through wifi,since update it doesn’t live feed,same as every other person who owns the essential cam

Chantalponpon
Tutor
Tutor

everyone take the survey that they offer you .. let them know how I'm disappointed . 
i'll wait till Monday. If my problem still I will go refund my camera.

ARLO needs more info/help here 

boomyen
Guide
Guide

Contacted CS again, they now say multiple customers reporting same problem and engineering is trying to find a fix.

Splodge1
Guide
Guide

Tried the factory reset amber light flash,app new install,two phones, same problem,suppose we have to wait for Arlo update, fingers crossed  

Tytti
Initiate
Initiate

Yes it is very frustrating that cameras dont work. I need my cameras work at stables. I have tree cameras and they stopped working two days ago after an update which was automatic over night. I need them work!!!

lnozzi
Star
Star

Hi everyone!

On 7 of July I noticed from my Arlo app that my 3 cameras (Arlo Essential Spotlight; VMC2030AerH8) have done a firmware update without any confirm request… after this update they have this new firmware release named 1.090.32.0_32_52bad30 as you can see from attached image.

With this firmware update live video has stopped working, but cameras are correctly connected to Wi-Fi network.

Motion detect feature still works and send notifications but if you try open Arlo app to connect any cameras to see live video. I have also tried reboot and factory reset cameras without solve the problem. This is extremely frustrating.

Does anyone have an idea on how to fix this issue?

105
Aspirant
Aspirant

this unit has solar charger. when I 

This unit will no longer allow me to go to live view  when I click the "arrow" on the devices page.  Neither computer or iPhone screen.  I have deleted the device, then re-added.  Still the same thing.  However, if I walk out in front of the camera, it will capture the moment.  App shows then "just now"  photo correctly.  Have I set an incorrect setting accidently?  Thank you.

BTW, I am not on an Arlo subscription plan.

OptimusJD
Star
Star

It's completely in Arlo's hands.  They have to push a firmware that will fix this mess.

OptimusJD
Star
Star

You've done nothing wrong.  Arlo pushed out a firmware that broke/bricked the essential cameras.  We have to wait and hope they fix the firmware soon.  By all means though, go through their support and let them know you aren't happy.

Lcaracci
Aspirant
Aspirant

Update, my device is now offline and I have WiFi/power. What a disaster. 

Evecadu
Tutor
Tutor

Quick update which seems like a temp fix:

Select your device and video settings and reduce the viewing area of the camera, at least to 1/4th of the total viewport. Once done, go back to the main menu and you will be able to see live feed. Obviously its an issue with the recent firmware, we should be able to view the whole capture of the camera not just a tiny portion.

bizz2197
Initiate
Initiate

I’ve had a VMC2020 since December of 2021. 4 days ago it no longer live streams. I’ve reset the camera, deleted the camera and added it again, deleted the app and downloaded again as well as logging in and out and the camera still won’t live stream. It just returns to the play button after trying to connect. After reading numerous community posts it seems like there is no remedy to fix this. Does anyone have any suggestions? I don’t think it has a removable battery or I would have tried that too. 

OptimusJD
Star
Star

It has the word "bad" in it.  I mean dang.  Did that slip by?  Was this intentional?

SSMD
Aspirant
Aspirant

Same here.

Since the firmware update on last Friday, the 5 Arlo cam can just able to connect to the network, but no Live Streaming at all up to now.

I have tried 1) Restart , 2) hold 15 sec to factory reset and add the cam again. Both not working, still no live streaming.

Is anybody from Arlo fixing this issue? It already last for 3 days already!!!!!

SSMD
Aspirant
Aspirant

I have the same issue here

Do the reset and still not working!

Nobody from Arlo is going to help to very bad push of firmware update?

sir_seagill
Star
Star

well, my other camera I guess auto updated to the 'bad' firmware and now also doesn't work

sir_seagill
Star
Star

yea, I might give till the end of this week for any update of a new firmware, otherwise look to return the cameras and get another branded one. this is not good and should have been a top priority to fix