Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo Baby device not streaming or disconnected

Reply
Highlighted
Star
Star

This is exactly why I don't bother to contact Arlo support. The Arlo Baby should be removed from sale as the product is overwhelmingly crap. So many people have so many issues with it, and for such an important piece of equipment, it's just not acceptable. To make it even worse, Arlo are incapable of accepting any responsibility in any way shape or form! It's always the consumers fault for any of the below:

  1. WiFi is poor
  2. Bad placement (dead spot/interference)
  3. Close to a heat source
  4. Have the ears on (an Arlo product I hasten to add 🤣)
  5. Router's fault
  6. Router configured wrong
  7. etc etc etc etc blah blah blah

They have so many excuses it's unreal! Even if everything else in your house works perfectly apart from the Arlo Baby, it's still not their fault.

I would say that we can only connect to our camera about 70% of the time and all the features (including connection) working is only about 50% of the time.

 

What also proves it's their useless infrastructure is that if you have Apple HomeKit, you can connect to the camera and steam via that when their own Arlo app fails to do so 🤣🤣🤣🤣🤣🤣🤣🤣

 

Utter, utter 💩 and they simply don't care 😡

Model: ABC1000 | Arlo Baby
Highlighted
Aspirant
Aspirant

It astounds me that there's 176 messages (at the time of writing) on this thread about how bad this product is. Netgear what are you doing to resolve this issue? This is a baby monitor, I am stressed beyond belief at having such failures with this baby monitor. We are having all the same issues that everyone else has previously mentioned. Now we are at the point where we cannot even find Arlo on the network. It's completely non-functioning. 

 

Arlo moderator - to answer your questions: 

  1. Have you experienced this issue lately? If so, how frequently does this occur? YES, happened off and on with app not being updated or actually live and dropping out but over the last couple of months it's almost daily and for the last few days Arlo is non existent. I'm close to throwing it in the trash it's absolutely useless! 
  2. When this issue occurred, did you happen to power off the device (Pull the power plug)? or let it sit before starting another live stream, If so how long? We have done everything, turned power off, reset it, EVERYTHING!!!!!
  3. Are you using the original power adapter & power cable? YESSSSSS
  4. Has there been a change in the location of your camera since the issue occurred? No
  5. Is your camera located by a heat source such as windowsill? No 
  6. Are you using the Skin ears with the camera? So you're asking if we're using the baby monitor with the ears that you sell with the product? Seriously? The ears have been removed because we're close to throwing them in the trash also. 

If I sound sarcastic with these answers maybe you can sense just a small amount of the frustration of us parents who are absolutely fed up with this product. I would never buy a Netgear product because of this experience and would never recommend Arlo to any parent to be. 

 

 

Highlighted
Aspirant
Aspirant
I completely echo the frustrations of the previous posters. Unfortunately, the device continues to get worse in terms of performance on a near daily basis. For what was paid and given the Arlo branding, I would have expected a much better product. I now find myself researching other options on a near daily basis as I cannot trust the Arlo to provide the information we need in real-time. We’ve also experienced serious issues with temperature monitoring to the point of putting a separate monitor in the room to determine if the camera was reporting accurate readings.

Have you experienced this issue lately? Yes

If so, how frequently does this occur? Daily—just this morning it started saying Getting Status... and it still hasn’t been able to connect. I finally had to go into my child’s room to physically check her status.

When this issue occurred, did you happen to power off the device (Pull the power plug)? or let it sit before starting another live stream, If so how long?
I tried quitting the app probably a dozen times no change. We tried power cycling the device and it now says it’s offline and won’t connect. The issue started over two hours ago and we still cannot get it to be responsive.

Are you using the original power adapter & power cable? Yes

Has there been a change in the location of your camera since the issue occurred? No it’s mounted in the same place it’s been since we got it.

Is your camera located by a heat source such as windowsill? No it’s on an interior wall nowhere near any heat source.

Are you using the Skin ears with the camera? Yes we have been since the beginning.
Model: ABC1000 | Arlo Baby
Highlighted
Aspirant
Aspirant

I wonder what progress has been made on this lawsuit related to the Arlo Baby. 

 

Also wondering if I can start another class for residents of my state. The original lawsuit was filed in Texas and one class was all consumers and a second class was Texas consumers. I'm sure that out of nearly 200 posts on this thread there could be a great number of sub-classes. 

 

Highlighted
Guide
Guide
Since the latest firmware the camera continually disconnects..I know it’s the firmware and not my wifi or internet..Arlo always blames the user and not their product..please Arlo fix the problem
Model: ABC1000 | Arlo Baby
Highlighted
Arlo Moderator
Arlo Moderator

Hi community,

 

We have a few additional questions regarding this issue with your Arlo Baby disconnecting.

  • How frequently is this issue seen? Is it intermittent or for every stream attempt?
  • How long is the camera streaming before it disconnects?  
  • Does this occur on the Android or iOS app? 
  • Which Arlo app version is installed on your device (you can find the tatest App versions Here)?  
  • Is the little 'Home' icon on the Live Stream screen confirmed to be seen when the local stream starts Here is a picture of what this icon looks like (Top left corner).?

Arlo baby pic.jpg

Thank you

Highlighted
Aspirant
Aspirant
How frequently is this issue seen? Is it intermittent or for every stream attempt?

Every time we use the device we experience this issue for every stream attempt.
How long is the camera streaming before it disconnects?

It usually happens sometime after we fall asleep at night so I’m not able to answer that but I feel like it’s pretty shortly following initiation of the app.

On which apps is this disconnect seen?

Your Arlo app.

What app versions are being used?

Version 2.2

Is the 'Home' icon confirmed to be seen when the local stream starts?
I’m not sure what this is referring to and frankly we’ve been forced to retool one of our security cameras since the Arlo monitor is so unreliable we haven’t been using it lately.
Model: ABC1000 | Arlo Baby
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Abraden

 

Are you using an Android or iOS device? Which version of the Arlo app are you using? For reference, the latest versions are: Arlo Android App - 2.20.2 & Arlo Android App - 2.20.1

 

I also provided a reference of the "Home" icon on the Live Stream so you can verify if this is present or not when you start a live stream. 

Arlo baby pic.jpg

 

Thank you for the detailed information 

Highlighted
Aspirant
Aspirant
We use iOS with our Apple products. The current version of the app is 2.20(1201) released 05sep2020. I won’t be able to verify the home icon tonight as our baby is already asleep and we don’t have the Arlo plugged in currently. If memory serves I believe it was showing prior to us turning it off.
Model: ABC1000 | Arlo Baby
Highlighted
Apprentice
Apprentice

I'm sick of the lack of support/response from Arlo customer support.  As well as the run around given when support does reach out.

 

Anyone have information of the class action lawsuit?  Surely someone has started the process.

Highlighted
Aspirant
Aspirant
We have been having problems with the camera. We are past refund or return date. We should have returned it immediately once we had started having issues.

Have you experienced this issue lately? If so, how frequently does this occur? Everyday when we turn it on. It disconnects pretty much every night.

When this issue occurred, did you happen to power off the device (Pull the power plug)? or let it sit before starting another live stream, If so how long?
No. I am trying this now, and that is a bit difficult/ annoying to remember to do.

Are you using the original power adapter & power cable?
Yes

Has there been a change in the location of your camera since the issue occurred?
No

Is your camera located by a heat source such as windowsill?
No
Are you using the Skin ears with the camera?
Yes
Highlighted
Arlo Moderator
Arlo Moderator

Hi @xwintersgloomx

 

If possible can you please provide details from the following post (#181) here.

Highlighted
Aspirant
Aspirant

We have been having problems with the camera. We are past refund or return date. We should have returned it immediately once we had started having issues.

Have you experienced this issue lately? If so, how frequently does this occur? Everyday when we turn it on. It disconnects pretty much every night.

When this issue occurred, did you happen to power off the device (Pull the power plug)? or let it sit before starting another live stream, If so how long?
No. I am trying this now, and that is a bit difficult/ annoying to remember to do.

Are you using the original power adapter & power cable?
Yes

Has there been a change in the location of your camera since the issue occurred?
No

Is your camera located by a heat source such as windowsill?
No
Are you using the Skin ears with the camera?
Yes
Model: ABC1000 | Arlo Baby
Highlighted
Aspirant
Aspirant
Sorry about the duplicate message, I misunderstood. Here’s the other info.

How frequently is this issue seen? Is it intermittent or for every stream attempt?
Disconnects intermittenly. Lots of issues with reconnection. Also has recently had difficulty connecting pretty much every time.


How long is the camera streaming before it disconnects?
Sometimes a few hours sometimes sooner.

Does this occur on the Android or iOS app? iOS

Which Arlo app version is installed on your device (you can find the tatest App versions Here)? 2.21

Is the little 'Home' icon on the Live Stream screen confirmed to be seen when the local stream starts Here is a picture of what this icon looks like (Top left corner).?

Yes
Model: ABC1000 | Arlo Baby