Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Arlo Chimes get out of Sync frequently

I have 2 Chimes (HW Version1.2 and Firmware1.2.0.0_297_266) and they constantly get out of Sync. 

They are installed not more than 10 meters from the Arlo Ultra base.

The question is: why do they get out of Sync all the time 

Model: VMB5000 | Arlo Ultra Base Station
Message 1 of 9
Arlo Moderator

Re: Arlo Chimes get out of Sync frequently

Hi @KevinGlennon

 

You can try and reposition the base station a bit higher and see if that helps with the signal. it sounds like there may be some interference or range issue with walls etc.

Message 2 of 9
Guide

Re: Arlo Chimes get out of Sync frequently

Is the communication between chime and the base station using its own wifi or the existing home Wireless network. Is there anyway to extend the wifi coverage for an Ultra base
Message 3 of 9
Arlo Moderator

Re: Arlo Chimes get out of Sync frequently

Hi @MDNZ

 

I have attached an article that you can utilize to help extend your systems range.  How can I extend the range of my Arlo system?

Message 4 of 9
Highlighted
Guide

Re: Arlo Chimes get out of Sync frequently

Thanks Shayne however I had already read that and it does not mention how you can extend the wireless range of an ultra base station. It mentions how you can reposition your base station but no bridge or extension. Is there any way to extend
Message 5 of 9
Aspirant

Re: Arlo Chimes get out of Sync frequently

I have already moved the base twice. No imprvment
Message 6 of 9
Arlo Moderator

Re: Arlo Chimes get out of Sync frequently

@KevinGlennon

 

What troubleshooting steps have you tried so far? I do not want to suggest anything you may have previously performed.

Message 7 of 9
Aspirant

Re: Arlo Chimes get out of Sync frequently

Reset chimes
Reset base
Relocated chimes
Relocated base
Message 8 of 9
Arlo Moderator

Re: Arlo Chimes get out of Sync frequently

@KevinGlennon

 

Thank you for the info. To help expedite the process, I would suggest contacting Customer Support and inform them of your current issue. I have attached the link here for you - Arlo Tech Support

Message 9 of 9