Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
hoicju
Apprentice
Apprentice
Hi. I have a problem integrating Smartthings and Arlo. I took a screen recording to show the problem: http://youtu.be/WscnGEcJos4. The biggest problem is that now Smarthings is not receiving information from the motion sensor in Arlo cameras and my automation no longer works.
8112EC25-8801-41AC-9AE7-4084E6E677AE.png
Best answers
  • Arlbroke
    Guide
    Guide

    Mine started working yesterday.  I had to unlink and relink the Arlo account to Smartthings.  I also had to redo the smartlighting automations in Smartthings.

  • ShayneS
    Arlo Moderator
    Arlo Moderator

    Thank you for providing your feedback, I have notified the Development team & we are working on a release for early next week. I will be sure to update you as soon as I hear more!

  • ShayneS
    Arlo Moderator
    Arlo Moderator

    Thank you for your patience while we worked to resolve this issue. The issue with the Arlo SmartThings integration and not receiving alerts should now be resolved. You do not need to relink your devices, you should now be receiving your automation alerts.

464 REPLIES 464
Tseyvar
Star
Star
I have similar pistons. The weird part i is pistons that are triggered or trigger other automations or notifications dealing with arlo work fine. Turning on or off arlo lights, battery notifications or offline notifications work, just motion doesn't work.
CLHVA
Aspirant
Aspirant
Mine is Arlo trigger any one of 5 cameras turn on 4 Wemo switches and 2 Wemo plugs. Then turn off after 5 minutes. Had to add arlo’s and wemo’s to Alexa as devices. Set up a lighting group with only the wemos I wanted to turn on with motion. Had to set up a separate routine for all 5 cameras. Each routine was “when “ XX Camera detects motion. “Every day” between 10:00 pm and 6:30 am. “Action” XX light group power on. “Action” wait 5 minutes. “Action” XX light group power off. Alexa won’t allow a camera group that I could figure out so I had to set a routine per camera. Smart things allows one automation to do this where Alexa required 1 for each camera. But as we all know Arlo isn’t communicating with ST.
Millsjq
Star
Star

@Tseyvar Tseyvar,  I am experiencing the same thing; all functions other than motion works. 

 

@CLHVA, Thanks for the info. Seem a major PIA to set up a separate routine for each camera! I am going to look for other cameras that CAN work with ST (I have not researched yet), as it appears the Arlo is not concerned (or willing to communicate) about our issue, after three months of outage. 

Hansvk
Aspirant
Aspirant

For me it is still not working. Cannot create any routine in the Smartthings app based on my Arlo Camera sensors. (notification on movement or low battery for example)

Etchay
Guide
Guide
Well we can't blame SmartThings for this fiasco... I noticed I was no longer receiving motion detection notifications from Arlo. So I opened the Arlo app and none of my cameras were picking up on motion, or if they were, they were no longer triggering the motion detected icon within the Arlo app. It looks like this long lasting issue is squarely on Arlo's shoulders. Looks like I got myself many hundreds of dollars worth of very lightweight boat anchors. Sheesh!
BxBillBx
Star
Star
If all your cameras are doing that it sounds like you need a full arlo system reset. Like you just pulled it out of the box reset .
As far as this motion fiasco I have e put my motion automation into Alexa which is working well. I don't even have an echo dot or anything just downloaded the alexa app onto my tablet. Need to have a prime account though. All my other automations besides motion are still in ST.
Just because I have a work around does not mean I haven't forgotten how I think this Arlo company is worthless.
Etchay
Guide
Guide
Your reply got me thinking.... come to find out SmartThings / IFTTT failed to Arm my cameras since February 28th. Once Armed the cameras and Arlo app now function correctly. Still no SmartThings/Arlo integrations.

I retract my previous email.
arlomike
Star
Star

Can we get an update from Arlo on what the status is to get Smartthings motions working again?  Is it still being worked on or you are no longer working on it.  We all need to know if we need to jump ship.

JBKerner
Apprentice
Apprentice
Arlo called me (!) a few days ago to assure me that they're still working on the problem. I don't know about others, but I reported the problem in late November (around Thanksgiving).
Millsjq
Star
Star

I reported the outage in mid November, that is why I believe either they don't really care or they are incompetent.  Not sure which is worse. 

76mark
Initiate
Initiate
I just cancelled my Arlo secure subscription and am considering replacing all of my Arlo cameras and doorbell to bring it all local.
paulmike3
Apprentice
Apprentice
As everyone should. There is 0 reason to financially support a company that treats their customers with this much disrespect.
Djg1
Aspirant
Aspirant

Never had a problem now last update cameras are slow to respond recording only one of many is fast the others lag behind and in SmartThings app nothing happens no notifications no triggers being carried out so lights are off always when Arlo is detecting objects in it’s own app tech support is extremely poor I am highly disappointed and am considering just buying a new system one that actually helps on the other side Samsung has 100% great tech support they even call back to make sure you are either up and running or still need their help genuine I’m not sure but at least they answer and try and help you version 3.5.13 iOS 12 and android 12 Arlo pro2

RyanEnscoe
Tutor
Tutor
Can someone post some screenshots of the Alexa routine settings. I am unable to get Alexa to turn my lights on with motion.
jerllouk
Tutor
Tutor
I don't use Alexa for anything else at the moment. I'm working on getting home assistant going and switching to Ubiquiti cameras... But they don't have anything wireless. Anyone found a wireless replacement option that might be better?
Screenshot_20220306-213317_Amazon Alexa.jpg
CLHVA
Aspirant
Aspirant
Had to set a scene up like this one for all 5 cameras. Had to set up a lighting group that contains only the lights that I want to go off with motion.
F05BC7FB-8300-47F7-B7D7-BBCCEA4DEA24.png
RyanEnscoe
Tutor
Tutor

I have the same setup and it is not received any notifications.  lol


Screenshot_20220306-213823.png
ChadofCNC
Apprentice
Apprentice
Use your Arlo cameras with Home Assistant!!! It works
RyanEnscoe
Tutor
Tutor
Are you using a RasPi as the server? I was looking at the app today but not sure where to start.
Tseyvar
Star
Star

My Arlo cameras have quit giving any kind of motion notifications period now. They don't even give notifications with the app

ChadofCNC
Apprentice
Apprentice
Yes a Ras Pi 4, I had it running on a 3 but upgraded for personal reasons. I say this because a version 4 is very hard to get currently. There are lots of YouTube videos & now a days so many easy to follow script installs.
jerllouk
Tutor
Tutor
I'm using Virtualbox on a PC I keep on, it's working good. I integrated Arlo, but if I switch to Ubiquiti everything will be local with no cloud integration involved. Then I shouldn't have to worry about stuff like this.
Wilburdoo
Guide
Guide
For the Alexa routines...If you have Smartthings linked to Alexa for voice commands already, it may give you double cameras. 1 from Smartthings (if Arlo is still linked to Smartthings), and 1 from the Arlo link to Alexa. Have to make sure you pick the one that looks like a camera (from Arlo) and not a switch (from Smartthings).
RyanEnscoe
Tutor
Tutor
Thank you. I think that may have been my issue. I still had my cameras integrated with ST. Deleted them from ST and this morning the lights came on. I was about to go ballistic. I was using the camera icons but it still must have been causing a conflict.
BxBillBx
Star
Star

I still have Arlo integrated with ST but did delete any automation in ST that had to do with the cameras. Alexa is doing a good job at detecting the motion events from Arlo and turning on lights. I was having a problem with intermittently not turning the lights off. This may have been the way I set up the cameras and lights in Alexa. Now I have each light or smartplug in its own Group. Before I was trying to control a device and now set it up to control the Group. Seems to be working better now.

 

Side note to stir the pot...

Anyone else notice it has been past a whole month with no updates from Arlo Moderator