Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geofencing bug?

Reply
Discussion stats
Copterkamera
Star
Star

I know the the geofencing feature are in beta status but thought I could give some feedback I have noticed.

 

It seams that only the "master app owner" the one who have full control over settings can activate/deactivate the geofenincing --> home or away. I have tried to add a another unit (friend shared access) and it states "in zone" or "outside zone" but does not activate or deactivate the cameras as my device does.

 

I have tested this being away my self and the other device (friend device) are at home and go away but the cameras are not activated. If the other unit are at home and my self with the "master device app login" goes outside the geofencing zone the cameras are activated and vice versa when going into the zone the cameras are deactivated.

 

Any ideas, is it a bug or is it as it should be?

AngieF
Aspirant
Aspirant
Just out of curiosity can you arm your system from the master from a iPhone because we have updated the new app on two different iPhones and the app shuts down and will not let us arm at all stays in this new geofence mode but if we go on the android tablet then it will allow us to change the mode. I think they have a lot of bugs to work out to be honest
Copterkamera
Star
Star

Yes I can arm from the master and also change to any other modes available.

 

Copterkamera
Star
Star

 

After thinking a bit if this now is an bug as I reported in the initial post.... I have the following thoughts of functionality:

  

Would it be feasible to have a three different type of shared account which is more "within the family" compared to when you share an account today sith this type of concept: 

 

Types :

 

a. Family member or any other user you want to share the cameras to which just can see recordings and get notifications e.g. childrens in the family but can not change settings or activate/de-activate the cameras via modes or geofencing.

 

b. Family member that can also activate/de-activate geofencing if master account has set this setting TRUE in settings + get notifications + see recordnings

 

c. Master account (admin) which can do anything as today

 

 

Vanquish
Initiate
Initiate

Copterkamera wrote:

I know the the geofencing feature are in beta status but thought I could give some feedback I have noticed.

 

It seams that only the "master app owner" the one who have full control over settings can activate/deactivate the geofenincing --> home or away. I have tried to add a another unit (friend shared access) and it states "in zone" or "outside zone" but does not activate or deactivate the cameras as my device does.

 

I have tested this being away my self and the other device (friend device) are at home and go away but the cameras are not activated. If the other unit are at home and my self with the "master device app login" goes outside the geofencing zone the cameras are activated and vice versa when going into the zone the cameras are deactivated.

 

Any ideas, is it a bug or is it as it should be?



same question here.

 

In this way geofencing is only helpfull if you live alone.

 

JamesC
Community Manager
Community Manager

I have escalated this topic to be reviewed by the Beta team. We appreciate the great feedback you have provided and encourage you to continue to do so throughout the Beta process.

 

Thank you for your contribution,

JamesC

Wehttam
Guide
Guide

When any of your devices (no difference how many) is inside you location you will have Home mode.

Wehn all of your devices are outside of your location you will have Away mode.

Admin friend can switch modes only including geofencing. Any friend can participate in geofencing.

Vanquish
Initiate
Initiate

Sorry, but it does not work that way for me. Please explain what I'm doing wrong.

 

2 phones are registered for geofencing. When one leaves the house, arlo should stay off. But that is not the case.

Broilerman
Star
Star
My geofence worked well the first day and since doesn't work worth a hoot. It seems that since the arlo app signs out automatically after so long it won't access the device location and therfore doesn't know your location. I've looked at all sorts of sethings and can't seem to figure out what to do. Ifttt same issue.
Broilerman
Star
Star
 
helenh358
Initiate
Initiate
I have the same issue as Vanquish. I am the master owner and when I am in or out of the zone it works fine, but if I am out of the zone and my partner is in the zone the system still stays armed (like I am out of the zone) and all the cameras start detecting him.
Wehttam
Guide
Guide

First of all you shall understand it will work only if you have data plan on your cell phone.

2) System Settings -> Wi-Fi > Turn it on even if you don't use it. It won't reduce your battery life significantly. Never turn it off if you use geofencing.

3) System Settings -> Arlo -> Location In/Out Notifications - enable them. You will get PN notifications that you have left your entered your location. It it important to know when system condider the fense crossing.

4) Run Arlo application -> Modes -> Your Device -> Edit Geofencing:

* Select Small radius;

* Select "Armed" for Away Mode (later you can change);

* Select "Disarmed" for Home Mode (later you can change);

* Choose your device in "Enabled Devices" (later you can add others as soon as you understand how one devices works);

* Choose your device in Push Notifications;

* Save

5) Enable Geofencing Mode: choose it from list of modes;

6) Background Arlo app or kill it (to see push notifications).

7) Move away from your home at 300-500!!! feets: at certain moment you will see push "Leave" push notification and right after that Mode change notification.

😎 Go back home and you will see "Enter" push notification and right after that Mode change notification. 

9) Doing 7 and 8 many times you will notice that the Leave point is almost always at the same position, and Enter poing is always almost at the same position. Leave position doesn't correspond to Enter positin, but it is expected for geofencing.

10) When you finally understand that it works for one device, add other mobile device to list of enabled devices and to push notifications list. When you add them, you will see that logic is rather simple: when at least one device is in location it will have Home mode, otherwise Away mode.

Broilerman
Star
Star
My problem is the arlo app doesn't continuously check my location. The app goes dormant. Then as soon as I click on the app it checks my location. For some reason the app isn't checking my location continuously as would be required for geofencing to work properly.
Wehttam
Guide
Guide
My problem is the arlo app doesn't continuously check my location. The app goes dormant. Then as soon as I click on the app it checks my location. For some reason the app isn't checking my location continuously as would be required for geofencing to work properly.
---------------
Geofencing is not the thing which continuosly track you position in global coordinates, but it just fense recognition. More details are here: https://applidium.com/en/news/whats_geofencing/
Otherwise your battery would die in 3-4 hours.You can google more about it and share it if you find something interesting.
If you follow 100% the steps I mentioned above and read the article above, probably you will be able to understand how it works. Just configure everything as listed and go into home, go out, observe push notifications. Each step in instruction makes significant importance and can't be skipped, and as initial configuration it is better exactly follow modes configuration and list of mobile devices (use initially only one). Give it couple days. Don't be in hury and do not make hasty conclusions. Once you understand how it works and how to properly use it, it will bring you significant benefits.
I hope it will help and you will finally appriciate the feature.

 

Broilerman
Star
Star
I've done all that. Still the same issue. I have to open the app to get it to access my location. ITTT has the same issue
jguerdat
Guru Guru
Guru

Can't say that I'm totally in the know here but if the app isn't tracking occasionally, there's an issue. I happen to have an August SMart Lock on my front door with geofencing that notices fairly quickly when I leave and enter the zone.  There's a bit of lag so I had to increase the zone size to help ensure automatic unlocking by the time I get home.  I haven't used Arlo's implementation much since I really don't have a use for it but I noticed an issue immediately when I tried it out.  I had set it up on my Android Nexus 6 phone with 6.01 while upstairs.  When I went downstairs, Arlo switched to away even though WiFi was on and the location service was set to high accuracy (WiFi, cell and GPS). It sorta worked but I didn't leave it enabled long enough to have a real feel for it.

Gsphoto
Initiate
Initiate
Same issues as above. What wehttam said is how it needs to be, that if one device or more is within the "Fence" then cameras are Deactive and if none are in then it is Active.
archibella
Tutor
Tutor

My fiance and I are having the same issue as the OP.  I'm the primary user and he is a "friend" with administrative rights.  Geofencing has been working reliably for me, but not for him.  On my app under Mode/Geofencing it shows us both as enabled devices.  The app seems to recognize whether he is in zone or out of zone (tells me in red or green letters next to each user), but for some reason it doesn't follow through and change the mode for him.  When I look at the app on his phone under Mode, he doesn't have the pencil icon available next to geofencing.

 

I agree with whoever commented that maybe there should be an additional "family" type of user; or maybe designate administrative rights as having all rights, and create a limited rights for limited access.  

 

Hope someone else is able to come up with a solution.

 

 

Both of us are using iphones with the most recent IOS.  Arlo wirefree base + 3 cameras.

Skyle
Aspirant
Aspirant
Similar issue to the above. My partner's phone is showing as "unavailable". I have enabled data, wifi, location services, etc. Any ideas?
JamesC
Community Manager
Community Manager

Skyle,

 

Is the app running on their phone? The app needs to be running in order for location to be updated.

 

JamesC

Copterkamera
Star
Star

 

I think it would be great if the Arlo app could work in the background regarding the notifications (as it does) but also the geofencing functionality.

 

If the app needs to be open/started for the geofencing to work, it is not a good solution because it will probably take more battery power than just have "background update" activated. Notifications works like that with just background update activated and the Geofence should work the same is my opinion.

Broilerman
Star
Star

I really believe that is the issue with the geofence issues. I've tried the ITTT app and it doesn't work either. Probably the same issue.

JamesC
Community Manager
Community Manager

For those of you having issues utilizing multiple devices with Geofencing I will be reaching out to you in a private message to collect and escalate more information to the Beta team.
 
Also take a look at the latest article regarding Geofencing and multiple user support: How do I add and manage multiple mobile devices for geofencing?
 
JamesC

ROCKBASE
Aspirant
Aspirant
I have two phones has Samsung S5 and a Samsung S6 the Samsung S5 works fine on the geofencing and actually is listed as a guest of the additional one and the Samsung S6 always says unavailable when you look at the device list yet I'm in the house Wi-Fi is turned on that is enabled Bluetooth is turned on there seems to be a bug in the Arlo geofencing app
ROCKBASE
Aspirant
Aspirant
Same, 1 phone ok, 1 phone unavailable. Seems to be a arlo bug.