Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
slash128
Guide
Guide

I had HomeKit set up but then removed it because I was reorganizing things. Now when I try to add my base station again the app just gets stuck on "Discovering your device. Please wait." I saw this posted elsewhere for a different hub and support sent a token reset request which seemed to resolve the issue for others. Is that what I need here?

613 REPLIES 613
JessicaP
Arlo Employee Retired

Hi Navamuel,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

jimzarloaccount
Aspirant
Aspirant

JessicaP,

With your help, I finally got it working. Thank you for your help and your patience.

 

HackneyMark
Tutor
Tutor

Any chance of getting a token reset send to my base station so I can reconnect my Arlo Pro 2 cameras?

 

JessicaP
Arlo Employee Retired

Hi HackneyMark,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

HackneyMark
Tutor
Tutor

Thank you so much JessicaP.  All set up, again!

Aasi
Aspirant
Aspirant
Could I also get token reset send to my basesttion with arlo pro 2 cameras
Ajthomas99
Aspirant
Aspirant
I have also experienced this problem. My Arlo app will not discover my base station so I can connect it to HomeKit. I’m stuck
JessicaP
Arlo Employee Retired

Hi Aasi and AJthomas99,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

Bek00l
Aspirant
Aspirant
Hi Jessica, same issue with me, always stuck on waiting for device discovery. Can you help?
Aasi
Aspirant
Aspirant
Thanks I can now see homekit after restart and perhaps there was also software update installed at the same time
Plumpmouse
Aspirant
Aspirant
Sorry to also ask, but I’m having a similar issue with HomeKit integration. Any chance I could get a token reset as well?
JessicaP
Arlo Employee Retired

Hi Bek00l and Plumpmouse,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

Bek00l
Aspirant
Aspirant
Hi JessicaP, sorry to say it didn’t work for me 😞 I guess I’m homekitless
Plumpmouse
Aspirant
Aspirant

Thanks so much - that worked for me after a power reset. 

JessicaP
Arlo Employee Retired

Hey Bek00l,

 

I've sent a token request to your base station again. If you're still having issues, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

kyoungho-shin
Aspirant
Aspirant

Please send reset token to my arlo station. (I can't find the way to reply on an existing discussion.)

JessicaP
Arlo Employee Retired

Hi kyoungho-shin,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

kabocha
Aspirant
Aspirant

Hi JessicaP,

 

Sorry, yet another ‘me too’ request for a reset token for my VMB4000r3 base station! I’d be very grateful if you could send this for me.

 

This is the second time I’m having this problem - I needed the same support a few months ago when setting up HomeKit with Arlo in the first place. The cameras have since stopped responding to HomeKit.

 

It is pretty disappointing (a) that the problem exists at all, and (b) there’s not even a self-service way to fix it (eg through your web app). 

Is any product engineering work taking place or planned to fix this?

Thank you,

 

Richard

JessicaP
Arlo Employee Retired

Hi kabocha,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

Jonlennon
Aspirant
Aspirant
Hi, pls sent a token reset request. Thank you.
JessicaP
Arlo Employee Retired

Hi Jonlennon,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

ethan_rose
Aspirant
Aspirant

Hi there,

 

Could I please get a token reset? I have the same problem with the base not being detected in the Homekit setup page.

gjsiemon
Aspirant
Aspirant

Could I also get a token reset for my Arlo Pro basestation?  Homekit integration just stopped working and I am unable to get it going again.

CopilotUK
Aspirant
Aspirant

I'm still not able to connect to Homekit so not sure the Token Reset is the answer for me - what else can I try?

LCanato
Aspirant
Aspirant
hi

Can you make a reset token in mine too?