Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Apple HomeKit "Requesting HomeKit Info..." Error

Reply
JessicaP
Arlo Moderator
Arlo Moderator

We appreciate everyone's patience about this. The fix for this issue has started rolling out. Please update your Arlo iOS app manually from the iOS App Store to version 3.5.1. Also make sure to power cycle your Base Station/SmartHub by removing and repplying power and wait for your Base Station/SmartHub comes back online.

 

If you're still experiencing the issue, reach out to me in a private message with your e-mail address and I can send your system a HomeKit token reset.

View solution in original post

Ssvensson
Tutor
Tutor
Updated the app but still the same issue, this is getting really frustrating!
Model: VMB5000 | Arlo Ultra SmartHub
joshuanoakes1
Aspirant
Aspirant

I’ve update the app and can add them into HomeKit now but I’m getting the infamous “Accessory is not certified” error, could I have a reset token for my system?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
dsaponaro
Aspirant
Aspirant

After updating  I now get a  “Device out of compliance”.error/message.  Then it fails.  I wouldn’t call this a fix just yet.

JessicaP
Arlo Moderator
Arlo Moderator

Hey ssvensson, joshuanoakes1, dsapanaro,

 

Thanks for letting me know. I've sent a token reset request to your base station again. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

Zarwok
Aspirant
Aspirant

I had the same message

reboot your base. It worked for me

now all my cameras are on HomeKit !!

Model: VMB4540 | Arlo Pro 3 SmartHub
notasausage
Aspirant
Aspirant

Updated the app and had no issues this time. Didn't have to reboot anything.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Davood
Aspirant
Aspirant
After updating I get a “Device out of compliance” error too.
JessicaP
Arlo Moderator
Arlo Moderator

Hey Davood,

 

Make sure that you reboot your Base Station (remove and reapply power), allow the base station to come back online and try setting up HomeKit again. Let me know if you're still experiencing any issues.

Ssvensson
Tutor
Tutor
I got it to work by getting a reset token and the removing app and reinstalling it
Model: VMB5000 | Arlo Ultra SmartHub
califdude
Aspirant
Aspirant
Hi Jessica - Can I have the reboot ? I am ready with the new Arlo App
JessicaP
Arlo Moderator
Arlo Moderator

Hey califdude,

 

I've sent a token reset request to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

joshuanoakes1
Aspirant
Aspirant
Appreciate the help Jessica, all working now 🙂
Model: VMB4000 | Arlo Pro/Pro2 Base Station
kritch83
Aspirant
Aspirant

Still having the same issue.  Reset?  Thanks

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hi kritch83,

 

I've sent a token reset request again to your base station that should resolve the issue. Please reboot your base station (remove and reapply power) allow the base station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

If you still have any issues after rebooting your Base Station, try reinstalling the Arlo app as Ssvensson mentioned above.

Johbe
Aspirant
Aspirant

I can confirm it works now, after the last app update. VMB5000 hub and Ultra cameras. All cameras are now in homekit and motion detection is accessible from within homekit. Some naming issues, cameras stick to serial numbers for names, but that might be me.

Model: VMB5000 | Arlo Ultra SmartHub