Arlo|Smart Home Security|Wireless HD Security Cameras

Apple HomeKit "Requesting HomeKit Info..." Error

Reply
PR-UK
Aspirant
Aspirant

Hi,

 

I made the mistake of removing my Arlo base station from HomeKit and am now stuck trying to reconnect it to HomeKit, could you reset the token for me to?

 

Thanks,

Model: VMB4000 | Arlo Pro/Pro2 Base Station
1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

We appreciate everyone's patience about this. The fix for this issue has started rolling out. Please update your Arlo iOS app manually from the iOS App Store to version 3.5.1. Also make sure to power cycle your Base Station/SmartHub by removing and repplying power and wait for your Base Station/SmartHub comes back online.

 

If you're still experiencing the issue, reach out to me in a private message with your e-mail address and I can send your system a HomeKit token reset.

View solution in original post

115 REPLIES 115
Ssvensson
Aspirant
Aspirant
Hi
I’m also stuck on “requesting HomeKit info”.. could you send me a token to?
Model: VMB5000 | Arlo Ultra SmartHub
JessicaP
Arlo Moderator
Arlo Moderator

Hi PR-UK, Ssvensson,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power) allow the Base Station/SmartHub to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

califdude
Aspirant
Aspirant
Could I also get a token reset ?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Jjayce
Tutor
Tutor

can I also get one of those gracious token resets again. also is there a way for better HomeKit reliability like do I have to sign up for your subscription to get better connection because it is really frustrating how all of this just doesn't work as well as I would like it to 😕

Model: VMB4500 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hi califdude,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power) allow the Base Station/SmartHub to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

 

Hey Jjayce,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power) allow the Base Station/SmartHub to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit? If you're experiencing some connection issue, I would suggest contacting the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

califdude
Aspirant
Aspirant
Thanks JessicaP.

It is still not working as I continue to get Discovering Your Device Please Wait" message.

I wanted to ask on the connection - my base station is wired to the modem and noy connected through WiFi. Is this an issue ? If yes, what do I need to do ?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hey califdude,

 

I've sent a token request to your Base Station again. If you're still having issues, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Player-1
Initiate
Initiate
Hi Moderator! I’ve just set up my new base station VMB4540 | Arlo Pro 3 SmartHub and seem to have the same issue setting up homekit as others on this thread. Any chance you could try the same solution for me? Many thanks
Model: VMB4540 | Arlo Pro 3 SmartHub
ehohe
Aspirant
Aspirant
Hi, I recently reset the base station and re-added my cameras. I had the base station with HomeKit setup. But now, I have the same issue not able to discover to setup HomeKit. Can you send the reset token to my base station please?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP
Arlo Moderator
Arlo Moderator

Hi Player-1,

 

Let me reach out to you via private message to gather more information from you.

 

Hey ehohe,

 

I've sent a token reset request to your Base Station that should resolve the issue. Please reboot your Base Station(remove and reapply power) allow the Base Station to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

Ssvensson
Aspirant
Aspirant
Hi Jessica
This didn’t solve the problem for me, even though I’ve restarted my base it keeps spinning, once I’ve gotten thru but then it said it couldn’t connect (something like that anyway).
Model: VMB5000 | Arlo Ultra SmartHub
dsaponaro
Aspirant
Aspirant

Same issue here.  Recently reset my base station and camera and am now trying to re add to the home app.  Gets stuck on “Requesting HomeKit Info…”. Any chance for a token reset here as well.  Thank you.

ThunderHorseBob
Tutor
Tutor

I have the same problem that is on many of the forums here on Arlo.  The Arlo app on Apple Phone will not make a HomeKit connection via the app.  I have called support which we then deleted the app and the devices, adding back is part as instructed by support with the same result which is: Requesting HomeKit info, thus endlessly runs without timing out or a fail code.

Work around would be to go to HomeKit directly, which does see the smart hub and manually add the hub, however it request a start code or scan a qr code.  The hub,  packaging, or instructions in the box do not have this code.   Nor does support know the code.

I see that there is multiple forums on this issue.  I think the problem is within the last Arlo apple app, and that Arlo process no longer includes the start up code.

HELP HELP HELP


Model: VMB4540 | Arlo Pro 3 SmartHub
JessicaP
Arlo Moderator
Arlo Moderator

Hi Ssvensson,

 

I've sent a token request to your Base Station again. If you're still having issues, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

Hi dsaponaro, ThunderHorseBob,

 

I've sent a token reset request to your Base Station/SmartHub that should resolve the issue. Please reboot your Base Station/SmartHub (remove and reapply power) allow the Base Station/SmartHub to come back online and try setting up HomeKit again using these instructions: How do I connect my Arlo camera to Apple HomeKit?

dsaponaro
Aspirant
Aspirant

Thanks for the reply.  Just tried adding to the Home app following the instructions provided after rebooting the base station and it still does the same thing.  

 

The other thing I noticed is that the camera shows “Firmware UpdateAvailable” under device info but when I tap it then says no updates are available on the screen after.

 

Possibly related?

ehohe
Aspirant
Aspirant
Hi Jessica,

Your reset token worked. I was able to set up HomeKit. Unfortunately, My phone was using a different wifi network and it seems the HomeKit setup binds the bridge to that network. I actually want to use a different wifi instead.

Can you send out another reset token to me? Many thanks!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Player-1
Initiate
Initiate
Hi all - I managed to solve this problem for good without the need to talk to customer services so I thought I would share to help people out. The first thing I did was sent the bloody things back. Let’s face it, an issue like this is unacceptable for a premium product. Second, I bought a eufy security equivalent. Problem solved! And the HomeKit QR code is on the packaging 😉
Model: VMB4540 | Arlo Pro 3 SmartHub
califdude
Aspirant
Aspirant

For those who got it working. What does this mean - You must be on the same WiFi network as your Arlo SmartHub or base station when you first connect Arlo to HomeKit ?

 

My Arlo Base station is hard wired to the router and I cannot figure out how to have the base station on WiFi ?

ehohe
Aspirant
Aspirant

Hi Jessica,

 

I have managed to setup HomeKit on my new network. There is no need to re-sent reset token. Thanks for your help.

 

Here is my setup and what I had to do:

 

I was setting up a new wifi router. So, I had the new wifi router and the existing wifi router on my network. The base station was hardwired to my existing router (that was the mistake). After Jessica sent the reset token, I was able to setup Homekit from the Arlo app. At that time, my phone was on the existing wifi network. But, if I changed my phone to connect to the new wifi network, "Setup Homekit" couldn't see the base station. After I realized the base station was connected to the existing router, I re-connected the base station to the new router, phone to connect to the new wifi, (I factory-reset the base station too.), I was able to setup Homekit again.

I think the important things are:

- Do a factory reset

- Make sure your base station and your phone are both on the same router network.

I am unsure what the reset token actually do. It could have worked without it if my devices were on the same network in the first place.

ThunderHorseBob
Tutor
Tutor

No help with a reset token.  It looks like the new revision of Apple App Arlo which was release 1 week ago hangs on connecting to HomeKit.

Also noteworthy would be Arlo to provide a setup code to all us who are having this problem so that we can manually connect to HomeKit.  (setup codes do not come with the product anymore, thus the reset token).

Furthermore as a user purchasing this through Costco, I have a 30 return policy, so a resolution needs to be forthcoming very quickly.

I see that there are many customers with the same problem.  HELP PLEASE 

Model: VMC4050P/VMC4041P | Arlo Pro 4
Scoike
Aspirant
Aspirant
Hi JessicaP,

I had to reset my HomeKit for a separate issue and would appreciate it if you could send a token reset so that I might be able to reconnect to HomeKit.

Thanks
Simoniz27
Aspirant
Aspirant

Anyone know how to pass the requesting homekit info?

 

It's fail to communicate with the home

 

where is the 8 digits for the home kit?

thanks

 

case:42605792

Model: VMB4540 | Arlo Pro 3 SmartHub
PaulsenDK
Aspirant
Aspirant

VMB5000 in homekit, all I get is a screen  that says Requesting HomeKid info...

But nothing happens!

 

VMB5000r4 1.16.6.1_1020_9330458

H8 1.070.51.2_9_f9a585b

Model: VMB5000 | Arlo Ultra SmartHub
elpablo01
Tutor
Tutor
I’m in the same boat with getting stuck at “Requesting HomeKit Info”.

Wasted hours on the phone with tech support. They said they did the token reset but it didn’t help.

This is extremely frustrating and hopefully something Arlo resolves soon!
Model: VMB4500 | Arlo Pro/Pro2 Base Station