Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Apple HomeKit stuck at "Discovering your device. Please wait."

Reply
ThunderHorseBob
Tutor
Tutor

Folks,  I am calling daily to support about the issue of the HUB not connecting to HomeKit.  Yesterday an agent said there was an internal memo that is stating the the tech reps that the new Arlo App cannot connect to the Apple server for verification.  

I think at this point it is useless to continue to request token resets, they don't work.

If there is a Arlo Moderator reading this, may I suggest that you give the users an update to when this will be fixed, or see if you can give us a work around which would be a manual install via the HomeKit app which requires a SETUP CODE.

 

 

 

Model: VMC4050P/VMC4041P | Arlo Pro 4
KnightRyder
Guide
Guide
How do I request a token reset? My app is still discovering and I can’t go to the next steps
Model: VMB4000 | Arlo Pro/Pro2 Base Station
KnightRyder
Guide
Guide
Thanks for the info ThunderHorseBob. So frustrating. I was wondering if that recent app update was the issue as well. Been through every step imaginable. Hours of tinkering with cameras and hubs. Please give us an app update, or give us access to an older app version which worked.
Oakbourne
Guide
Guide
Started a new thread for this, probably in the wrong place, because the phrase “Requesting HomeKit info..” doesn’t even seem searchable!

This is really disappointing, it took 2 years to be convinced to buy something over a standard Motorola baby monitor only to find out that HomeKit integration doesn’t currently work and the Arlo.app doesn’t allow simultaneous logins… gobsmacked.
Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
Andersab
Tutor
Tutor

I’ve got the same problem with the connection to HomeKit. Any solution upcoming?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
KnightRyder
Guide
Guide

@Andersab Been in a few PM’s with Arlo techs.  They are looking into it.  No solution yet though.  They did do a token reset for me… but it just gets me one step farther to a “Reqesting HomeKit info” screen.  I’d guess it’s an app update issue as that is when my issues started.

Andersab
Tutor
Tutor
Let’s keep our fingers crossed that an app update is around the corner 🤞
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Oakbourne
Guide
Guide
Thanks, I’ve tried a fresh USB drive and all sorts of combinations of restarts, resets, Home.app add device etc… hopefully just an app update as above. You would think these things would be tested since I guess I’m not the only person who bought this primarily based on HomeKit compatibility.
KnightRyder
Guide
Guide
Me as well. Spent hours resetting, removing adding cameras… among all the other things. Do apps not get tested after they are released. Whatever the issue let’s hope it is fixed soon. Doesn’t appear there is anything we can do as a user but wait. We can still use the Arlo app, but all my automation for HomeKit is broken for the time being.
ThunderHorseBob
Tutor
Tutor

 

KnightRyder   - I feel your frustration.  I have been on the phone with Arlo and Apple.  I have called them daily for a status update.  I got an escalation manager assigned, but not much help there.  I started this process on July 19.  On Friday they eventually got a Tier 2 tech rep on the phone, she was sincere but says this is a known problem and they are awaiting the development team to fix.  Bad news was they would not be available until Monday.

Here is what I know from these calls.  The problem has been identified as the Token Reset server is not connecting to the Apple server, so it is not the home equipment nor your HomeKit.  The issue is clearly a backend server issue.  I also know that there was a new release for the Arlo Apple App on July 19, so the issue started as soon as the new app came out.

The bigger problem is that Tier 1 support is not escalating the calls until the customer gets very direct with them.  Tier 2 support which is the technical persons are not fielding the cases and reporting back to Tier 1 so they can update us.  It would be nice to have a update, even if it is still researching the problem.

To add to the problems the Moderators on this forum have been doing token resets which is of no help until they fix the server issue.

Moreover, support asked me to contact Apple, which I did, now Apple is having a daily status call with me.  They seem to not be happy with the responsiveness of Arlo and they poor integration and customer service on the HomeKit connection.

Hope this helps.  Hopefully Arlo will watch this forum and get senior management involved because the process is painful and slow.
Model: VMC4050P/VMC4041P | Arlo Pro 4
tgunn_12
Aspirant
Aspirant
I’m trying to add my VMB4000r3 with latest firmware to Apple HomeKit but the process fails every time. Please help
Model: VMB4000 | Arlo Pro/Pro2 Base Station
ak-mike
Aspirant
Aspirant
I’m trying to add my base station to HomeKit and get stuck in the loop where it either just stays stuck on the screen “requesting HomeKit info” or alternatively “HomeKit setup failed”.

I saw in this thread https://community.arlo.com/t5/Arlo-Pro-2/Arlo-Pro-2-HomeKit-setup-failed/m-p/1823596 that it may be possible to reset a token. How can I get my token reset?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Nick-Leverett
Aspirant
Aspirant
Hi support team,
I’m also stuck on “requesting HomeKit info” so could you please send me a new token too?
Model: VMB5000 | Arlo Ultra SmartHub
Oakbourne
Guide
Guide
It shouldn’t take customers to brigade like this to have such a glaring issue highlighted. The fact an App / Backend update has made it as far as deployment, clearly without HomeKit being tested is absurd. Don’t manufacturers have to go to great lengths to guarantee a certain level of functionality (indeed working would be a start…) to even display the HomeKit logo!?
ak-mike
Aspirant
Aspirant
I have this problem, as well. Gets stuck on the Requesting HomeKit Info when trying to connect.

I need a reset token, as well, please.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
vickersd
Aspirant
Aspirant

I use Apple HomeKit here at my office.  When I attempt to add the Base Station to HomeKit in my Arlo App, I can see the base station, then I click "Default Room," but then I get stuck at "Requesting HomeKit info..."  I don't know what to do.  It just sits on that searching and never finds anything.  When I contacted support, they said they were escalating it.  Then sent me an email asking for an update, but still haven't been contacted by support.  I need this set up, but haven't really been given a good solution.  

Model: VMB5000 | Arlo Ultra SmartHub
KnightRyder
Guide
Guide
I’m working on it with Arlo Support. Hopefully it gets resolved soon. I’ll report back when I hear more. The token request doesn’t fix the issue at this point but only gets you to the “Requesting HomeKit info screen. It is where I am getting hung up as well.
Hbirdcameras2
Aspirant
Aspirant

Please send me a token to reset my base station as well. I am having issues adding both my base stations to HomeKit.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
vebits
Aspirant
Aspirant

Hi, also need a reset token.

Oakbourne
Guide
Guide
Reset token doesn’t work. Countless hours are being wasted in customers time and manufacturer support here!

How has this got to 27 pages without Arlo at least issuing an acknowledgment and timeline to fix!?
Model: VMB4540 | Arlo Pro 3 SmartHub
RockyB_vl
Aspirant
Aspirant
Arlo “Requesting HomeKit info FAILED”, what now?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
KnightRyder
Guide
Guide

We are all waiting for what I would assume is a software update from Arlo. There is no workaround to get this working with HomeKit that I’m aware of.  My guess is we will all see a new App update very soon?  But I don’t work at Arlo or have any insider information, I can tell you from what I know they are working on the issue.  To bad they couldn’t just release the old version of the app that worked… but don’t know if that would solve the issue or not?  My issues started with our in around the last App update. 

cantona
Guide
Guide

hey JessicaP

 

I've exact same issue that sticking on "requesting HomeKit info..." on my brand new Arlo Pro 3 

please help to fix! thanks

Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
JessicaP
Arlo Moderator
Arlo Moderator

For anyone who is needing a token reset for their Arlo Base Station/SmartHub, the token reset request is not working as of this time and the Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community. We appreciate your patience and understanding.

N8brtn
Aspirant
Aspirant
I recently moved and can not for the life of me get the base station to receive HomeKit info. I’ve tried to power cycle and everything. It worked before moving but since starting a new “home” in HomeKit no dice…
Model: VMB4000 | Arlo Pro/Pro2 Base Station