Arlo|Smart Home Security|Wireless HD Security Cameras

Obtention de l'état de la base...

Répondre
Statistiques de discussion
  • 27 réponses
  • 3199 visites
  • 0 compliments
  • 5 en conversation
Highlighted
Apprentice
Apprentice

Bonjour,

 

Sous Android, on a toujours le problème de l'obtention de l'état de la base qui se termine jamais....

 

Y a t il un espoir de solution ?

 

Merci !

 

Highlighted
Arlo Employee Retired

Bonjour @SsnickersS

 

Est-ce que ça arrive a chaque connexion ? Quand j'essaye avec un appareil Android, je n'ai pas ce problème.

 

Avez-vous essayer de désinstaller/réinstaller l'application ?

 

De mon côté, je regarde en interne si on a des informations concernant un retour de ce problème.

 

Bonne journée

 

Habib

Equipe Arlo.

Highlighted
Apprentice
Apprentice

Bonjour,

 

Ce n'est pas systématique et cela arrive en 4G, 3G comme en wifi. C'est un "ancien" problème...

 

Installer/ré-installer ne change rien.

 

Cordialement.

Highlighted
Arlo Employee Retired

Bonjour @SsnickersS

 

Merci pour votre retour, je me souviens que vous étiez en contact avec le support pour ce problème. 

 

Auriez-vous, s'il vous plaît, la possibilité de mettre à jour le dossier ouvert à ce sujet en incluant un historique rapide des moments où vous avez rencontré ce problème ? 

 

Je peux vous communiquer votre numéro de dossier par message privé si besoin. 

 

Bonne journée à vous ! 

 

Alex

Arlo Support Team

Highlighted
Apprentice
Apprentice

Bonjour,

 

Oui si vous pouvez me communiquer mon ancien n° de dossier ca serait pratique.

 

Pour l'historique, je n'ai pas noté les dates et ehurs, il faudrait donc que je note les prochaines fois pour mettre à jour le ticket.

 

 

Cordialement.

Highlighted
Arlo Employee Retired

Je vous ai envoyé un message privé. 

 

Bonne journée ! 

 

Alex

Arlo Support Team

Highlighted
Apprentice
Apprentice

Bonjour,

 

Le dossier est cloturé et je ne peux pas ajouter de compléments...

 

comment faire ?

 

 

merci

Highlighted
Arlo Employee Retired

Bonjour @SsnickersS

 

Je vous ai créé un nouveau dossier dont le numéro vous a été envoyé par mail. 

 

Merci pour votre patience. 

 

Alex

Arlo Support Team

Highlighted
Apprentice
Apprentice

Bonjour,

 

J'ai complété le nouveu dossier.

 

Cordialement.

Highlighted
Apprentice
Apprentice

Bonjour,

 

j'ai complété le dossier ce jour, comme je ne vois pas mes ajours pouvez vous me dire si c'est bien ok de votre côté ?

 

merci.

Highlighted
Arlo Employee Retired

Bonjour @SnickersS

 

Merci pour votre retour.

 

Je vous confirme que l'info est bien arrivé chez nous.

 

Merci pour votre patience.

 

Habib

Equipe Arlo

Highlighted
Apprentice
Apprentice

Dans la série latence, sur mon smartphone, avec l'appli, lorsque je souhaite modifié un mode, le planning,... j'ai quand même régulièrement un "time out" : ca mouline mais rien n'est fait, j'ai un message qui me dit que ca n'a pas pu être effectué.

Je n'ai jamais rencontré cela sur un PC.

 

Cordialement.

Highlighted
Apprentice
Apprentice

Bonjour,

 

Je relance ce problème qui n'est toujours pas résolu !

 

J'ajoute que si on a la "chance" d'avoir des caméras Wire Free et Arlo Q ca devient encore plus compliqué, je donne un exemple :

 

-je suis hors de chez moi en data mobile (en 4G en l'occurence)

-je lance l'appli, j'obtiens l'état de la base pour les caméras sans fil, puis pour une Arlo Q (c'est toujours un peu long) et pas pour la seconde Arlo Q

 

Avec l'expérience on remarque que l'on peut obtenir l'état de l'un et pas de l'autre.

Comme depuis le début, la seule solution est de "tuer" l'application ouis de la relancer pour obtenir l'état comme par magie.

 

Comme je l'ai déjà dit, vu qu'il s'agit juste de tuer l'appli pour que cela fonctionne il y a peu de chance que mon réseau wifi soit en cause...

 

Il serait bien que netgear se penche vraiement sur ce souci, et par exemple, fournir une appli qui génère des logs pour le support permettrait sans doute de comprendre le problème, car là on perd du temps (j'ai fourni des tas de trucs qui n'ont servi à rien).

 

Mon appli (Android) est à jour, la base Arlo est à jour, les caméras sont à jour, enfin tout est à jour. Mes Caméras Arlo Q indiquent un signal wifi à 100% quand le problème s'est présenté. J'ai une connexion fibre 1Go/250Mo. Un routeur Netgear (à jour) R8500.

 

Si d'autres ont ce problème merci de venir témoigner ici, peut être cela sera utile.

 

 

Cordialement.

 

Model: Arlo Wire Free, Arlo Q
Highlighted
Apprentice
Apprentice

Complément :

 

Je me connecte à "mon Arlo", hors de mon domicile, sur un PC :

j'obtiens l'état de ma base Arlo, mon Arlo Q et mon Arlo Q+

 

Je me connecte à "mon Arlo", hors de mon domicile, avec mon smartphone et l'appli Android :

j'obtiens l'état de ma base Arlo, et c'est tout !!!

 

Je me re-connecte à "mon Arlo", hors de mon domicile, sur un PC :

j'obtiens l'état de ma base Arlo, mon Arlo Q et mon Arlo Q+

 

 

Conclusion : le problème provient bien de votre appli Androïd, mon wifi est hors de cause car il fonctionne bien (ou alors mon wifi ne fonctionne bien que lorsque j'utlise pas l'appli !!!).

 

Il faudrait vraiment s'occuper de ce problème avec l'appli Androïd d'uatnt plus qu'il est présent depuis le lancement du produit.

 

Cordialement.

Highlighted
Master
Master

Bonjour @SsnickersS

 

Si je comprends bien, le problème persiste même après la mise à jour de l’application pour Android. Nous pouvons rouvrir votre dossier et continuer les investigations.

 

Est-ce que quelqu’un d’autre a le même problème ?

 

Bonne journée à vous

Justyna

Equipe Arlo

Highlighted
Apprentice
Apprentice

Bonjour,

 

Oui tout à fait.

Et dans le dernier exemple on voit bien que selon le support utilisé on obtient pas le même résultat.

Il faudrait vraiement une version spéciale de l'appli pour vous communiquer des logs pertinentes car depuis 1 an ca n'avance pas.

 

Cordialement.

Highlighted
Master
Master

Bonjour @SsnickersS

 

Dans ce cas, je vais envoyer ces nouvelles informations à notre équipe d’ingénieurs.

 

Bonne journée à vous

Justyna

Equipe Arlo

Highlighted
Apprentice
Apprentice

Bonjour,

 

merci pour votre aide !

 

Cordialement.

Highlighted
Apprentice
Apprentice

Bonjour,

 

SI votre équipe peut me fournir une version "spéciale" de l'appli permettant de comprendre ce qu'il se passe je suis prêt àm'en servir pour vous fournir des indication.

 

 

Cordialement.

Highlighted
Apprentice
Apprentice

Bonjour,

 

 

Je relance le sujet concernant l'obtention de l'état de la base avec l'appli Android.

Assez souvent, quand je lance l'appli,Android, l'obtentien de l'état de la base est .... sans fin.

Si à ce moment je le fais d'un PC (à distance aussi) ca fonctionne correctement.

La seule solution est de tuer l'appli Android et de la relance et alors ca fonctionne.

 

Le support, qui n'a pas l'air trés compétent, veut absolument que mon wifi soit en cause, alors que tout laisse à penser que c'est l'appli qui pose problème puisque :

si on tue l'appli Android et la relance de suite c'est OK

si on utilse un PC (au même moment !) c'est OK

 

Donc je recher d'autres témoingnages car je craisn que je doive me passer de l'aide de Netgear.

 

Merci d'avance.

Highlighted
Master
Master

Bonjour @SsnickersS

 

Je viens tout juste de vérifier votre dossier et je peux vous garantir que l'escalation de votre souci a été faite auprès des ingénieurs.

Je n'ai pas de date précise à vous donner mais ils y travaillent actuellement, j'espère pouvoir vous recontacter rapidement avec des nouvelles positives à ce sujet.

 

Bonne journée à vous
Valérie D
Equipe Netgear

Highlighted
Apprentice
Apprentice

Bonjour,

 

Je vous remercie mais mon ticket Support Case #27285749 a recu comme réponse que cela vient de mon wifi (lol) et que rien ne sera fait de plus....

 

Cordialement.

Highlighted
Master
Master

Bonjour @SsnickersS

 

Oui oui, je me suis penchée sur ce dossier et je vois qu'il n'est pas fermé et donc que l'on continue à travailler dessus.

Il vous a été également demandé, pour avancer sur le souci, certaines informations que j'espère vous pourrez fournir, il nous tient à coeur de pouvoir vous aider.

 

Bonne journée à vous
Valérie D
Equipe Netgear

Highlighted
Apprentice
Apprentice

Bonjour,

 

Je vais répondre birèvement, j'ai donné tant d'info....

 

On me demande des infos qui ne peuvent être fournies qu'avec un téléphone rooté. Bien évidemment je ne vais pas rooter mon téléphone pour perdre la garantie. 

Avec tous les éléments fournis je pense que le support fait fausse route...

 

Cordialement.

Highlighted
Master
Master

Bonjour @SsnickersS

 

J'imagine bien que vous avez donné beaucoup d'infos, les techniciens en demandent effectivement beaucoup pour aider au mieux les clients qui font appel à eux.

Je suis de très près le dossier que vous avez ouvert auprès du Support technique étant donné que c'est un souci assez unique.

Ceci n'est pas notre première conversation et vous savez que je tiens à essayer de trouver toutes les solutions possibles. Je comprends votre point de vue à propos de votre téléphone, mais n'en auriez-vous pas un ancien que vous pourriez utiliser à ces fins?

 

Bonne journée à vous
Valérie D
Equipe Netgear

Statistiques de discussion
  • 27 réponses
  • 3200 visites
  • 0 compliments
  • 5 en conversation