Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Record sometimes and sometimes not

Reply
Discussion stats
  • 33 Replies
  • 5912 Views
  • 18 Likes
  • 13 In Conversation
Luminary
Luminary

I'm beginning to think these cameras are a pure waste of money. I have spent probably $1000 like a fool on 7 cameras, and they record only when they want too. Never had a problem until here lately. Not at all reliable for security purposes. Seem to me Netgear has put out an unreliable product that is only in beta stage. Sick of this junk.


Accepted Solutions
Luminary
Luminary

James I had them at 85%, but the last few days it has been so hot that I increased it to 90%. Last night they detected motion, so maybe that was the problem hopefully. Thanks for your understanding.

View solution in original post


All Replies
Luminary
Luminary

I apoligize for being so negative, but I just want a system I can depend on.

Apprentice
Apprentice

I totally agree-- Netgear equipment are junk- You are better off getting a real security system like IP foscam or lorex cameras with iSPY software. Netgear are new in the the business with security cameras- IMO Netgear never made any good products. You can always sell your equipment to TomMac- he thinks the cameras are the best in the world- never any issues always thinks user error or don't know how to following Netgear recommendation instrctuon.

Apprentice
Apprentice

You are not being negative- I don't blame you for being frustated- You spend over $1000 on these junk and expect it to work but it DOESN'T.  I know how you feel- People around here are pissed off !!!! - We have a security cameras that is hit or missed. To me it's not reliabe. 

Luminary
Luminary

I think maybe I should turn up the sensitivity because of the outside temperature.

Apprentice
Apprentice

Two separate incidents today- I know my daughter came home around around 2:30p and wife came come around 5:00p- Logon to My Arlo just to 

see if it record- NOTHING !!!!- Another hit-or-miss recording- I wonder how many people think it's working but it actually not recording.  I think you need to babysit these cameras- just sit there 24x7 to make sure. 

Luminary
Luminary

You would think someone from netgear would chime in and let us know what's going on. Maybe a possible solution.

Community Manager
Community Manager

nicholshornlake,

 

More information about your cameras conditions could potentially help point us toward the cause of the issue.

 

Are all of your cameras affected, or is it isolated to specific cameras? If it is specific cameras, where are these cameras located?

 

As you mention above, sensitivity level does play a part in motion detection. What sensitivity level are the affected cameras set to? Does the problem still exist if you increase sensitivity?

 

Jamesc

Luminary
Luminary

James I had them at 85%, but the last few days it has been so hot that I increased it to 90%. Last night they detected motion, so maybe that was the problem hopefully. Thanks for your understanding.

View solution in original post

Guide
Guide
My night vision detection blows. It's so poor that I have walked out to my truck. Opened doors. Closed them and walked back inside. It never went off. Until I literally jumped up and down in front of the camera and when it did record it showed a brief second of me walking back into my garage. Sensitivity at 100%. However ... my truck is black and I was wearing my dark navy colored uniform. Not sure if IR is eaten up by black. Pretty disappointed. I have a Canary camera inside the garage to watch my toys and that thing goes off if a bug goes across the floor.
Apprentice
Apprentice

Here we go again- Missed two recording video today.... IS THERE A PROBLEM WITH THE SERVER ?- I am really tired of babysitting these cameras.........

Community Manager
Community Manager

Gregator, nngnng

 

This could be due to the placement of the cameras. A screenshot from the cameras point of view may help us determine why they are having difficulty detecting motion.

 

JamesC

Guide
Guide
Guru Guru
Guru

Gregator wrote:
[url=https://postimg.org/image/tox8y0h8n/][img=https://s31.postimg.org/tox8y0h8n/

I get Not Found...

 

Edit:  Ahh - goobered URL.  Try https://postimg.org/image/tox8y0h8n/

Guide
Guide
Guide
Guide
Just read that edit to the comment. It is hit or miss. When they were new and my friend backed his truck into my driveway it picked it up. But then it was hit or miss on people walking through he view. So I moved it to where it is now in hopes for a better capture. Before it was on the left side - so closer to the front of the vehicles. However it shot down the driveway and that meant things were coming straight at it. Which is not recommended per the solutions of my problem. So I figured this way it will show and capture due to it entering the field of view in an abrupt manor. Though I'll come home from work between 0100-0130hrs and it doesn't pick me up. My lights on the truck. Or the truck. Also open the garage door. Flood the area with light and walk in. When it does pick me up. It's just the tail end of the light going away and not enough to see what had even happened.
Aspirant
Aspirant
Hi James. I have adjusted the sensitivity to max and min levels on 2 cameras that are outside. The one positioned at front door doesn't pick up motion at all however it records when there is nothing. The other cam on side yard picks up anything moving...The cameras inside work well. Please note, outside temp is between 90-95 degrees. To that end I keep getting email notifications of front door cam recording nothing. What is the solution??
Prodigy
Prodigy

nicholshornlake wrote:

I'm beginning to think these cameras are a pure waste of money. I have spent probably $1000 like a fool on 7 cameras, and they record only when they want too. Never had a problem until here lately. Not at all reliable for security purposes. Seem to me Netgear has put out an unreliable product that is only in beta stage. Sick of this junk.


I couldn't agree with you more!

 

No Netgear servers around this afternoon??? Went out a few times with my car, drove out of the garage and stopped on driveway waiting for my wife to get in the car. Came back within an hour or so and back in the garage. None of that was even noticed by the two driveway cameras. However, earlier on I walked down the same driveway to take garbage out to the curb and what a surprise, I got recorded. Just on the way out and barely caught almost at the end, no video of course of my return walk back.

 

This happens almost every day.......recording some.....missed others and of course there is no way for me to know how many other missed recordings there are. Sometimes it works, other times it doesn't, no predictable pattern.

 

Not only should these pieces of junk not be used for security purposes, they should not be relied upon for collecting any meaningful videos. If it's important to you, don't even bother attempting to capture it with Arlo.

 

Paul

 

 

 

 

Community Manager
Community Manager

Ceejay287, Paul_FCCL

 

It sounds like there could be an issue with the location of the camera. It can sometimes take some trial and error to find the best placement for your cameras given the variety of conditions in each users environment. Take a look at this article for tips on how to get the best performance from your Arlo cameras: How do I optimize my Arlo Wire-Free camera’s motion detection performance?

 

JamesC

Prodigy
Prodigy

JamesC wrote:

Ceejay287, Paul_FCCL

 

It sounds like there could be an issue with the location of the camera. It can sometimes take some trial and error to find the best placement for your cameras given the variety of conditions in each users environment. Take a look at this article for tips on how to get the best performance from your Arlo cameras: How do I optimize my Arlo Wire-Free camera’s motion detection performance?

 

JamesC


Tried that.....read that over and over......done that.....hmmmmm let's say hundreds of times! Stuck with this s$&@/% for almost a year now. We're not all beginners here, please do not generalize this much reported problem with same rethorics instead of answers. We have read the instructions over and over, we come here with a "desperate" last attempt to make these things work.

As the topic says, they work at times, just the way they should all of the times. However other times (without any logical reason) they do not. So no problem with positioning....location or angle of the camera, let's just exclude those possibilities once and for all. Let us focus on what we know are the problems with camera wake up time, unreasonable recording delays and the missed recordings. Netgear needs to tell us what are they doing about all these issues.

 

Regards,

Paul

 

Apprentice
Apprentice

Well said ! I totally agree with you. Tired of hearing the bull**bleep** about problem with positioning....location or angle of the camera. All I can tell you is I don't trust these cameras. Not reliable for sure...........

Initiate
Initiate

Same issue here on my end. I have had my cameras in the same locations for well over a year with no problems recording until very recently. The locations and positions are not the problem! Netgear, what has changed?

 

<sound of crickets>

Aspirant
Aspirant

We are having the same problems here. It recorded hit or miss before but certainly more than it currently does. Today we have no recordings at all despite being active in front of the cameras! Why Netgear? What are you going to do to fix these issues? 

Model: VMC3030 | Arlo Wire-Free Camera
Community Manager
Community Manager

MA24,

 

Do you see this behavior on all of your cameras or is it happening with just a specific camera?

 

Consider swapping the location of the affected camera with a camera that is behaving correctly to further isolate the issue.

 

JamesC

Aspirant
Aspirant
Better help me soon or I'm taking them back. Wasted about 5 hours and only 1 records.....sometimes