Arlo|Smart Home Security|Wireless HD Security Cameras

Re: "Continue" button for Live Chat does not work.

Reply
Discussion stats
  • 12 Replies
  • 1081 Views
  • 2 Likes
  • 7 In Conversation
Fmello Star
Star

The "Continue" button to start a live chat with tech support on their website does not do anything. I've pressed it multiple times to start a live chat...nothing happens.

Guru TomMac Guru
Guru

It does appear to be a dead link.... Did you try the phone number?

--------------------------------------
Morse is faster than texting!
--------------------------------------
Fmello Star
Star

No. The live chat worked last week. Unfortunately, I got disconnected partway through troubleshoot w/tech support. I went back to the support page to try again and the chat link disappeared.

JessicaP Arlo Moderator
Arlo Moderator

Hey @Fmello,

 

Are you still having problem with the Live Chat? It should be working.

Beenoskilld Aspirant
Aspirant

I'm having the same issue,

 

Using https://www.arlo.com/ContactUs/Chat.aspx
Fill in my name, email, country and product. Click continue and nothing happens

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hey @Beenoskilld,

 

Have you tried using the chat through incognito mode or through a different browser? Try to give it a few minutes for the chat to load up.

Nveer Aspirant
Aspirant

Safari:  Button does not launch the chat Window

Firefox:  Button does not launch the chat window

Chrome:  Launched the chat window but presents a message that chat may only be launched from a button....which I did (see attached screenshot).

 

I really want to get help with my broken camera...not get help with the help product.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hey @Nveer,

 

Are you experiencing these problems when trying to run it through incognito mode? If you are still experiencing this problem, I have sent you a PM to help create a case for you.

Nveer Aspirant
Aspirant

Thanks for your reply.  Opening the chat window in incognito mode worked for Chrome but not in Safari or Firefox. Seems strange that I'd have to do it in incognito mode at all.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Dunndeal3 Guide
Guide

I'm having the same issue. 

Highlighted
JessicaP Arlo Moderator
Arlo Moderator

Hi @Dunndeal3,

 

Make sure you have the latest version for Google Chrome and Mozilla Firefox. If you're still having problems, try to clear out your cache/cookies and restart your browser. Or try on incognito mode.

Dunndeal3 Guide
Guide

Thanks. Luckily I got my question answered but I'll think of those steps if I run into the same problem in the future. 

 

 

typace Tutor
Tutor

I tried all of these steps and nothing still loads. It will open the chat window and nothing ever comes up. Even tried letting it sit and wait for to load but it stays on a blank white page.