Arlo|Smart Home Security|Wireless HD Security Cameras

unable to connect to media server and no motion detection

thekid67 Guide

Unacceptable--that's not the solution.  It's on their end and they need to correct ASAP...

dogeatdog Guide

It seems every time they do a firmware update something messes up. Why can't they put the software on beta and get the bugs worked out prior to doing an update??????

zulu360 Star


Contacted support via chat and spent over an hour troubbleshotting issue with NO susccess; to them finally telling me that the problem is at their end with certain regions around the country (possible a server configuration conflict or compatbility issue with firmware update). I have two exact systems; one in FLorida and one in Georgia. The Florida system works just fine but the one in Georgia quit woring on April 19, 2019, the same day there was a firmware update. 

I hope the problem is fixed once their tech geeks are back to work on Monday.

Model: VMC4030 | Arlo Pro Wire-Free Camera
mikej04 Star

Thank you for sharing.  


At this point I have given up and consider my Arlo system a loss.  

mikej04 Star

There is no way for us to fix this, it is up to Arlo to provide a fix.


I have given up and consider my Arlo system a loss.

angel_no Aspirant

Having the same issue for 2 and half days now. Tried resetting the base station by unplugging it without success.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
outofsync Guide

I have factory reset twice, unplugged several times, re-synced the cameras and restarted at least half-a-dozen times - still no video.  I pay Netgear every month for Arlo Smart Premier service.  Netgear, those of us impacted by this outage should get at least three months of service at no cost.  

RR13 Aspirant
why do i have a message on my cameras stating my base station is offline when it appears to be powered up and connected? it was working one day and not working the next?
Ram2125 Aspirant

Same here, cameras stopped connecting on the 18th....can see vidoe prior, but cameras will not connect. Arlo must have screwed something up....I've rebooted numerous times and updated my apps.

Guru jguerdat Guru

Lots more detail needed. What have you tried? Wat do you see? More detail is better than less.

snip3rboy Arlo Expert
Arlo Expert

Hi @aaronawk ,


Apologies for the inconvenience. We're troubleshooting the reported issues. Could you reboot your base station (we have received reports it helps) and then DM me your base station's serial number for troubleshooting purposes. Thanks!



L_Sealy326 Aspirant
We did the update that was sent out and now our cameras will not connect. I have rsync the cameras and also i unstalled the app and reinstalled it. AFTER this update we are unable to use them. Is amyone else having trouble after the update and know how to resolve this issue.
Robyn2303 Initiate
I have an Arlo wirefree system that has been working well. Two days ago I got a message covering the camera views saying that the cameras and base station needed a firmware update and to update the base station first. I clicked the appropriate button and the system went into ‘getting status’ and hung there. I remotely restarted the base station and the message to update the firmware came back. When trying to update the base station firmware the same thing happened again- and continues to happen.
I am unable to use my cameras at all. I have never seen this request to update before- normally this happens automatically.
I am using the Arlo app on iPhone. When I log into the system using safari on my MacBook these cameras are showing a messsge that the base station is offline.
The system is 450 km away
Can anyone suggest a remote fix?
J-L Tutor

I'm having the same issue.  I tried restarting the base but the issue persists.

ArloUser52 Guide

Rebooting the base station unfortunately still does not work. I just tried again several times and my cameras are timing out now with the message  "failed to connect". Earlier today my cameras would time out and say "unable to connect to media server". I have been unable to use my 5 arlo pro security cameras since the 4-19-19 and still cannot connect them. I am using base station VMB4000 and all firmware and hardware is up to date along with the latest arlo phone app. Nothing more I can do on my end. 

Sanctus11 Aspirant
Hello, I pulled all three cameras and reset the base station , again. Finally , was able to sync one then the rest ../Not sure what happened but should have been easier !
jjensendroid Aspirant
Due to a bad firmware update, now my system has been no functional since 4/18/19 and is very unacceptable. No real customer service or support for this issue. No notifications or self-awareness by the company due to the poor deployment of the firmware.
ElenaR Aspirant
I have excatly same problem with new update. It doesnot go automativally and when you press update it does not update.( i tried reset , did not help.
JamesC Community Manager
Community Manager

On Friday 4/19/19 we released firmware for base station models – VMB4000, VMB3500 and VMB3000. Some customers have reported seeing error messages when live streaming and issues receiving motion recordings. Due to these reports, we are rolling back this release to the previous firmware version ( while we investigate these issues.


If you begin experiencing one or more of these symptoms, please power cycle your base station and confirm that your firmware has reverted to v1.12.0.1_27940 – found under Device settings. To power cycle, choose the ‘restart’ option under your Device settings within the Arlo app or by unplugging and re-plugging power to your base station.


We apologize for any inconvenience caused. Please let us know if you are still experiencing these issues.


Thank you,

Arlo Team

View solution in original post

gilbo2 Luminary

My base station upgraded automatically to on 19th April but I have noticed this morning (22nd April) that it seems to have rolled back to !!!


Looks like they have pulled the release, although to be honest I didn't notice any issues on my VMB3010r2 system.

gilbo2 Luminary

My base station upgraded automatically to on 19th April and confirm this morning (22nd April) that it has rolled back to


To be honest I didn't notice any issues on my VMB3010r2 system but do wish Arlo wouldn't do updates during holiday periods (Easter) when not always at home!

ChristerH Aspirant

I have got a similar problem. When I try connect my cameras on my Ipad a red field comes up in stead of the green on/off .It says The Arlo unit is off line. I reconnected the base station , lights for internet and power is solid green but the light for cameras is off . I have tried to resync but it does not work.

zulu360 Star

Thank you. That solved the problem for me!

IMHO for what its worth, I think rolling out a firmware update on a Good Friday was not a good decision!!!

Mcx1235 Initiate
Since receiving the down grade last night all functionality has been restored. Motion now is working and manual connection is also operational. Thank you.
Salt05 Aspirant
Having the same issue- not updating. Following to find answers.