Arlo|Smart Home Security|Wireless HD Security Cameras

Re: iPad Generation 4 and under no longer supported by Arlo App

Reply
Discussion stats
  • 7 Replies
  • 1144 Views
  • 3 Likes
  • 3 In Conversation
parsrgood
Apprentice
Apprentice

I purchased five wire free cameras and base station in 2017. Both cameras and base were compatible with iPad gen 4 running iOS 9. Apple does not update their Gen 4 past iOS 10.3.3. Then out of the blue Arlo's engineers decide to update their app so that those with iOS 11 or under no longer will be able to use their product. How can a company sell a security system that they render useless in less than 2 years. Anyone else pissed about this?

 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
jguerdat
Guru Guru
Guru

Apparently you've never run into this before. It's industry-wide - as new software is developed, older hardware that can only run older OSes are dropped. If you're that pissed about it, why aren't you whining to Apple that you can't get a newer OS?

 

There's nothing new here, folks. Move along.

parsrgood
Apprentice
Apprentice
 

@jguerdat 

Oh, lookey  here. Is that you? Jguerdat superuser? This is where I need to remind you that you are not on Arlo’s payroll. And I would appreciate it if you cool your jets. Every time you put your 2 cents worth in is pathetic. Please refrain from commenting on anything and everything. My concerns are not with you and your obsession to become let’s just say UberUser. Every time you comment on a consumers post with sarcasm makes you look bad. Please stand down and let those in the know give a rational reply to this thread. 

Model: VMB3500 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
parsrgood
Apprentice
Apprentice

@jguerdat 

FYI I will be getting in touch with Arlo regarding your last comment on this thread. You need a muzzle.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
jguerdat
Guru Guru
Guru

I notice the answer to my question is conspicously absent.

parsrgood
Apprentice
Apprentice

@jguerdat  OK. Since you're choosing to chime into a thread that doesn't concern you. You obviously like puffing your chest out online because something tells me that's the only place you do so. Most reputable companies ie. iRobot, Tend Secure, Belkin, Ring etc. let you know that their current app is not compatible with your device and gives the option to download the last compatible app. So..... there you go Genius.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
ShayneS
Arlo Moderator
Arlo Moderator

@parsrgood

 

Here is a an Article by Arlo referencing the versions currently supported. Downloading/Upgrading/Downgrading is within the Apple store & Play store for their devices respectively. Regardless of the app version IOS 11 & newer is supported by Arlo

 

What are the minimum requirements for installing and using my Arlo system?

 

"The Arlo app requires the following OS versions:

  • Apple devices: iOS version 11.0 or higher"
parsrgood
Apprentice
Apprentice

@ShayneS 

I understand that is your stance. My question was why you don't offer the old app that by the way worked fine for older devices. As mentioned in the previous post, all of your competition gives the option to use a app version compatible with older devices. It's bad business to sell a product that just two years ago clearly stated it was compatible with all iOS 9 or better. Then you render it all useless when you update and don't give the option of a compatible app. FYI some of your super hero contributors to these forums need a muzzle or a life, their choice. Arlo has degraded in quality and support since around 4/2018. And then never fully recovered from the botched update on 5/22/2019. I would hope you understand why customers get upset after spending $1000 on a product that your engineers turned to garbage on 5/22/2019.  

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera