Arlo|Smart Home Security|Wireless HD Security Cameras

Videocamera si vede tutto rosso

Rispondere
Statistiche discussione
  • 36 risposte
  • 43973 visualizzazioni
  • 5 kudos
  • 10 con conversazione attiva
alex870
Apprentice
Apprentice

Salve, da poco sto riscontrando un problema su una videocamera delle tre attive in mio possesso. Quando mi collego vedo l'immagine completamente rossa.. Cosa puo' essere successo ? Faccio presente che la stessa e' posta all'esterno ma sotto un balcone quindi al riparo dalle intemperie e dalla manomissione da parte di estranei. Attendo una risposta un vostro tecnico

Alessio

36 RISPOSTE 36
EvelinaS
Master
Master

Salve @alessandrodm

 

Benvenuto nella Community Arlo!

Se l'immagine continua ad essere di colore rosa nonostante la nuova sincronizzazione, come confermato nella risposta precedente puoi sostituire la telecamere in questione presso il rivenditore o tramite il supporto tecnico aprendo RMA.

 

A disposizione per altri chiarimenti. 

 

Cordiali Saluti, 

Evelina

Team NETGEAR 

 

 

 

 

 

 

 

 

 

 

 

Reluna1962
Aspirant
Aspirant

buonasera,

 

solo per segnalazione anch'io, dopo solo un mese di funzionamento, ho una delle telecamere che vede rosso; sono indeciso se avvalermi della gestione garanzie di Amazon oppure di Netgear stessa...

credo comunque che Netgear debba fare qualcosa per questo problema che, a quanto vedo, è abbastanza ricorrente e sostituire unicamente i pezzi, non mi pare una soluzione seria.... 

Spoiler
 
ElisabettaL
Arlo Employee Retired

Gentile @Reluna1962,
Benvenuta nella Community!

 

Mi dispiace per l’inconveniente.

La videocamera è posizionata all’esterno o all’interno? Se all’esterno, provi a tenerla temporaneamente all’interno per vedere se persiste il problema.
Ha già eliminato la videocamera dall’account, aperto il vano batterie e sincronizzato di nuovo?

 

In attesa di sue

Cordiali saluti
Elisabetta
Team NETGEAR

Reluna1962
Aspirant
Aspirant

ho provato quanto mi ha detto questa sera e con la luce artificiale sembra funzionare... domani controllo con la luce naturale del giorno e la informo.

grazie per la solerte risposta.

Reluna1962
Aspirant
Aspirant

gentile Elisabetta,

 

purtroppo dopo poche ore di funzionamento, con la luce diurna, torna ad essere tutto rosso (posso postare un filmato comprovante); ho provato a resettare come consigliato diverse volte ma il comportamento della telecamera è sempre lo stesso...

cosa posso fare? è possibile sostituire solo la telecamera in questione e non tutto il pacchetto? (nel frattempo ho acquistato una telecamera aggiuntiva e funziona correttamente col resto dell'impianto...)

ElisabettaL
Arlo Employee Retired

Gentile @Reluna1962,

grazie per l’aggiornamento e mi dispiace che il problema persista.

 

Le suggerisco di aprire un ticket con il supporto tecnico, spiegando il problema, le prove fatte e i relativi risultati e allegando uno screenshot dove si vede la visione rossa.

 

Saluti
Elisabetta
Team NETGEAR

Verdenelli
Aspirant
Aspirant
Da qualche settimana la mia videocamera arlo, di giorno, trasmette immagini rosse.
Vedo che è un problema ricorrente. Ovviamente ho già provato a resettare e spegnere la stessa più volte.
Rimango in attesa di un vostro gentile riscontro.
Daniele
ElisabettaL
Arlo Employee Retired

Gentile @Verdenelli,

Benvenuto nella Community!

 

Se la videocamera è all’esterno, ha già provato a posizionarla all’interno per qualche ora?

Dopo quanto tempo si è presentato il problema?

 

Saluti

Elisabetta

Team NETGEAR

Verdenelli
Aspirant
Aspirant

Ho anche fatto questa prova, ma nulla è cambiato.

dopo circa cinque mesi, ho provato anche a cambiare le batterie

ElisabettaL
Arlo Employee Retired

Gentilissimo,

grazie per la risposta.

Non avendo ricevuto aggiornamenti speravo avesse risolto.

La invito a contattare immediatamente il supporto tecnico facendo presente le prove già fatte.

Saluti

Elisabetta

Team NETGEAR

Verdenelli
Aspirant
Aspirant

La ringrazio, ma più che un supporto tecnico mi sembra un modo per allungare i tempi. Date a tutti le stesse risposte e mi sembra che alla fine si deve contattare il supporto tecnico per chiedere la sostituzione, il problema è ricorrente forse dovreste richiamare i modelli interessati o comunque offrire subito una sostituzione in garanzia. 


ElisabettaL wrote:

Gentilissimo,

grazie per la risposta.

Non avendo ricevuto aggiornamenti speravo avesse risolto.

 

La invito a contattare immediatamente il supporto tecnico facendo presente le prove già fatte.

 

Saluti

Elisabetta

Team NETGEAR


 

ElisabettaL
Arlo Employee Retired

Gentilissimo @Verdenelli,

mi dispiace che abbia avuto la sensazione che volessimo allungare i tempi.

Le ho consigliato di contattare il supporto perchè analizzando bene il suo caso possono decidere eventualmente di sostituirle la videocamera se difettosa.

Saluti

Elisabetta

Team NETGEAR