Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo Android Keeps Logging Off

Reply
Highlighted
Guru Guru
Guru

The multitask button is the one with either a single or two rectangles next to the home button, which is in the middle. Can be either on the left or right, depending on the phone.

 

And, as noted, it's a workwaround, not a fix.

Highlighted
Apprentice
Apprentice

‘ YOUR SESSION HAS EXPIRED.  PLEASE LOG IN.’

 

This bug still exists inspite of my best efforts.

 

Arlo version was 2.4.9_20031.  Which appears to be the latest on Google Playstore.?

The phone is a Motorola G 3  Android 6.0.1

 

JamesC a Netgear moderator with Message 10 of 29 dated ‎2018-03-15 advised that we should follow these instructions:-

 

‘ For those experiencing an issue logging in, if using google Chrome try pasting this in your url bar and then click "Remove All":

 

chrome://settings/cookies/detail?site=arlo.netgear.com ‘

 

He then says :-  ‘ You should then be able to log in.’

 

On the Chrome page this then shows:-

 

This site can’t be reached.

 

The web page at  chrome://settings/cookies/detail?site=arlo.netgear.com  might be down or it may have moved permanently to a new web address.

 

ERR_invalid_url

 

 

So James C is partly correct, I can still log on, but after a few hours the very same amber warning sign appears yet again: ‘ Your session has expired. Please log in ‘

 

BACK TO SQUARE ONE…

 

In an attempt to be perhaps helpful I list below other actions taken in an attempt to solve this major problem with the essential functionality of this app.

 

The order of tasks taken is as follows:-

Settings, Apps, Arlo, Storage, Clear data and Clear cache. This followed by uninstalling the app, then disconnecting all Arlo products from power and the internet, both Arlo Pro and Arlo Q.

Download the latest app from Google Playstore, open app, repower and reconnect each Arlo camera and base station slowly in turn with 10 minutes between each action.

 

Initially everything appeared to work, but after approximately an hour the same amber warning appears ‘ Your session has expired. Please log in ‘. 

 

FAILURE.

I also removed Battery Optimisation from the Arlo app, thinking that the Android ‘Doze’ feature might be the problem, but this made no difference.

 

 

What I do NOT understand is why after removing all data and the cache and uninstalling the app I STILL have my time schedules and Geofencing remaining in the same settings. 

I was fully expecting to have to reset my schedules and the Geofencing limits.

Somewhere there remains data that is not being removed when the app is uninstalled, and thus perhaps the app still functions as before with this same error. 

Either that OR the problem is at the Arlo servers..??

 

It is noticeable that there are NUMEROUS complaints about this problem on the Playstore Apps pages, several notes on the Netgear Arlo Community pages. Thus it would appear to be a problem with the recent coding of the app since the app previously worked for me 100% correctly.

 

At the very least it would be good to know if this bug / error is something that we, the customers, can correct,  OR   if we have to wait until another app upgrade is sent out..??

 

IF IS IT A BUG IN THE APP, WHEN IS THIS GOING TO BE CORRECTED…???

 

ADDED.. Early this morning Tuesday

 

From earlier in this thread I read

 

‘ Not a fix but an easy workaround:

 

When the app starts and gives you the "session expired" message, use the phone's multitask button (the one with a couple of rectangles overlapping). Look for Arlo, which should be on top, and click the "X" on the top right of the Arlo section. Reopen the app and it will work fine. Takes only a couple of seconds once you've tried it.’

 

My ‘ancient’ MOTO phone does not multitask, but it does have a single rectangle, which when pressed shows all the previous pages accessed.

When I went to this and deleted the last Arlo page I found, then I could access the Arlo app normally and   WITHOUT  having to enter the D*** password again..

 

SO A GREAT WORK AROUND and very helpful…  THANKS…

 

The cameras all work correctly and timed on schedule work fine, but the Geofencing fails each time.

I can set the Geofencing as I leave the house, but it does no longer recognise me as I return since the ‘ Session has expired ‘…

 

I   DO   HOPE   that Arlo will   URGENTLY  push out a fix for this problem. 

 

Thanks for this shortcut as above..

Highlighted
Aspirant
Aspirant
My Arlo app keeps saying session expired,plz log in,I have an Android phone and haven't had this issue until about a week ago...any solutions on what I should do....this is so aggravating..
Highlighted
Guru Guru
Guru

Too many folks post without reading the thread they just posted to. 

 

Use the multitask button on your phone (single or double rectangle next to the home button at the bottom of your screen).Click the "X" for Arlo. Start the Arlo app normally.

Highlighted
Initiate
Initiate

Users keep posting because they want a fix, not a workaround.

Highlighted
Apprentice
Apprentice

Sadly this thread is now so long that many people do not have the time or inclination to scroll through all the pages to find the work arounds provided..!!

 

A BIG THANK YOU  for the helpful work arounds..

 

BUT the forum needs some changes... 

 

These important entries should be 'Pinned' at the top to assist customers.

 

The manufacturers, Arlo, should have made some comments and also put a header across the forum advising us that they know of this bug  AND ARE ACTIVELY WORKING TO FIX IT.

( Arlo must be loosing a few customers, from what one reads on this forum and on the Google Playstore reviews )

 

Frankly I am rather surprised that Arlo have taken so long to repair the bugs in their last app upgrades.

At the very least they could offer the possibility of a roll-back to a previous edition of the app as a temporary measure..

 

Highlighted
Guide
Guide

Folks are definitely reading it, but what you are not understanding yourself is that you're asking people to live with a workaround, not a FIX.

 

This is not acceptable, and the reason why people continue to post to ask about a FIX or when one might be coming.

 


@jguerdatwrote:

Too many folks post without reading the thread they just posted to. 

 

Use the multitask button on your phone (single or double rectangle next to the home button at the bottom of your screen).Click the "X" for Arlo. Start the Arlo app normally.


 

Highlighted
Guru Guru
Guru

I, and others, have said that force closing the app is a workaround, perhaps not enough or forcefully enough. That's the best us users can do until there's a fix. You can continue to make this, and other, threads huge but it doesn't change the fact that until a fix is rolled out the workaround(s) are the best you can do. Telling me/us that it's not a fix is just stating the already obvious.

Highlighted
Aspirant
Aspirant

I am getting this same message, and I agree that they need to acknowlege our complaints.

I just called for the 2nd time, and they said that they should have a fix in a day.

 

I have a Samsung S6, and he said to clear the App cache by going to App manager & selecting the Arlo app, and then "Storage." He said to restart the phone after doing this, and it will supposedly fix the issue.

I hope so, because if not, I'll be calling again and this whole thing will be going back to BestBuy.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Highlighted
Guide
Guide

I have yet to see something on these forums from a Netgear employee saying, "we recognize there is a bug, we are working on a fix this sprint, we'll be testing soon and rolling into next version of the app, slated for release between X and Y date".

 

That's all I'm asking for.

Highlighted
Apprentice
Apprentice

@Nervosowrote:

I have yet to see something on these forums from a Netgear employee saying, "we recognize there is a bug, we are working on a fix this sprint, we'll be testing soon and rolling into next version of the app, slated for release between X and Y date".

 

That's all I'm asking for.


I agree with you. I'm having the same issue intermittently, and also on a random basis my modes rearrange themselves,

Highlighted
Star
Star

@jguerdatwrote:

I, and others, have said that force closing the app is a workaround, perhaps not enough or forcefully enough. That's the best us users can do until there's a fix. You can continue to make this, and other, threads huge but it doesn't change the fact that until a fix is rolled out the workaround(s) are the best you can do. Telling me/us that it's not a fix is just stating the already obvious.


Squeaky wheel. That's what the messages are: telling Netgear to a) get it's act together and b) this isn't impacting on a small group of people and it is happening consistently.

So I'm all for people posting.

The problem with the workarounds is time. As I noted, we were in a potentially dangerous situation where we needed to know what triggered the camera's motion immediately to determine if we needed to call the police. We have had intruders in our yard recently.

Remember to force close or clear cache or to do any of this is absurd.

It should just work.

And we should continue posting and complaining and making a stink until Netgear gets its act together and fixes the thing. Unless they would prefer that we take this to Twitter and Facebook and recommend people not buy Arlo Pros until Netgear developers better customer relations?

Because that's an option, too.

Highlighted
Star
Star

SmartThings has a community, too. But it also has a way of filing a trouble report and actually communicating with a real live support person.

What an interesting idea? One would think that SmartThings actually wants customers!

Highlighted
Aspirant
Aspirant

jguerdat.. does not work.  Nothing seems to work. 

Highlighted
Guru Guru
Guru

Open a case here by using the Contact Support link at the bottom here and again on the new page.

Highlighted
Guru Guru
Guru

Huh - works every time for me. What phone/OS?

 

Try restarting the phone and reinstalling the app.

Highlighted
Star
Star

You mean the chat window that never seems to get a response, or the call that never comes?

I'm talking about a real, genuine support system where you submit a bug and get a ticket number back.

I'll just continue to being the squeaky wheel here.

Highlighted
Initiate
Initiate

Completely agree! It has rendered this system useless and we regret purchasing it. Inexcusable that this issue has not been resolved by now. 

Highlighted
Aspirant
Aspirant

this is a firmware issue, nothing more....

Highlighted
Aspirant
Aspirant

1> Does system need to be re-registered / synced if physical modem (or IP) is changed? Does system use router MAC address to locate tunnel path to subnet cameras? Reason: may have to swap cable modem and not sure if provider has static IP based on customer account or if IP will change upon changing modem.

 

2> Latest update to android app regarding security / login changes is severely flawed. What wasn't broke now is. Instead of keeping message on to log out, have message displayed, time out then force logout back to login screen as most users can't get rid of message long enough to get to manually log off the system. Plus having to doing this multiple times every time is annoying and has me shopping for better system. When it worked last week, it's was great but it's been down a lot this week, one of my users can't remember their password without writing it down somewhere to en- or /dis-able their systems, so I get alarmed when I shouldn't.

 

3> As an admin, I'd like to turn off the SSID beacon on the router. It's not generally necessary for operation and I'd prefer not to have neighboring wifi snoops know it's there, much less locate. I've read Netgear posts saying it's secured and not to worry but nothing truly is if you know the hardware underneath. Plus the router picks the same wifi channel as I setup my main router in an open spot for the neighborhood channels. This creates some intermod noise even though they are physically separated. Another reason I'd prefer to manage the network down to the camera subnet level when your system is down so much, no way to run a security service company. Also agree with ability to set auto or manual acceptance of update pushes when I choose.

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Star
Star

Can't be the fault of my phone or your phone or the other person's phone when it just started doing this about a week ago which just happened to be around the time they did an upgrade???  it's boogered up on my two Lenovo tablets and on my Samsung Galaxy phone (haven't tried on desktop today).  You either have to 'force stop' the APP or restart your device.  

Highlighted
Aspirant
Aspirant

My SG8+ is having the same problem. Just reinstalled app hoping it would be an upgrade but no fix. Netgear should have provided a upgrade for the app by now.

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Initiate
Initiate

Almost everytime I open my ARLO app to check my cameras I get the stupid orange message telling me that my "session has ended, please log in". I don't have time for this!!! It's been happening for days now. I have dumped and reuploaded the app., and I have to log out and log back in every time on my Android phone to use the app. I would have chosen a different brand of security camera if I knew Netgear/Arlo was NOT going to take care of their tech issues, which have become my problem with them. I don't feel too secure right now, but Netgear has made this customer feel very frustrated! HELP!

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Guide
Guide

Same here - 3 arlo "wire free" with the basic base stations 

Phone Motorola Nexus 6 64GB ATT Android 7.1.2

Arlo software and firmware: most current

 

this is a bad time for this with all the unrest in the US right now 😞 

Highlighted
Guru Guru
Guru

Workaround, not a fix:

 

Use the multitask button on your phone (single or double rectangle next to the home button at the bottom of your screen).Click the "X" for Arlo. Start the Arlo app normally.