Arlo|Smart Home Security|Wireless HD Security Cameras

Session expired...again!

Reply
jguerdat
Guru Guru
Guru

Good to know - thanks for posting.

garyduh
Tutor
Tutor

For Netgear staff or people

Moto E4 Android 7.1.1

Deleted Arlo cache and data, uninstalled Arlo app, turned off all cameras and base station;

Download  Arlo App 2.4.10_20077, restrated phone, Restarted the base station... login Arlo App;

 

Every time after 1~2 hours, "Session Expired .." still coming out; click "back" won't return to normal but was requested to Sign in again...; However this time I can sign in with fingerprint directly, not like previously I had to log out first then manually sign in again (fingerprint sign in won't work in previously version APP)...

 

My concern is, will Arlo APP still alert me when I was "Session Expired..." (though email can still warn me, but Arlo APP has a loud warning alert than email...)

 

Tested at home (phone and cam at same WIFI network)

Every time after 1~2 hours, "Session Expired .." still coming out;

-- I can get both alert notification by APP and email even during "Session Expired" within 1 or 2 hours

-- But I lost the alert from APP when idle for overnight when cam triggered in the morning, but I still got alert via email;

 

Tested at office (phone and cam different WIFI network, ie it was connected by Internet)

Every time after 1~2 hours, "Session Expired .." still coming out;

-- I can get both alert notification by APP and email even during "Session Expired" within 1 or 2 hours idle

-- Tried 4 hours idle and I still can get both alert notification by APP and email even during "Session Expired"...

 

Though some inconvenience, looks like I am still secured by both APP and email, even it's "session expired.."

Will try and see how's going on in coming days...

 

But I am still very not happy of the method that Netgear dealing with this way... Should notice ALL users formally, not just posted something within a tiny post in here, and rely on users to find out and try out by themselves.... if Netgear wants to regain back users' trust and reliance.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
JamesC
Community Manager
Community Manager

A recent cloud update along with an update for the Android Arlo mobile app has been released that should resolve this issue. Please visit the app store and be sure you are up to date on the latest version of the Arlo Mobile App: Release Notes - Android App 2.4.10 - 26th March 2018

 

If you continue to experience this issue, please let us know.

 

JamesC

View solution in original post

jguerdat
Guru Guru
Guru

Not sure if it's just me or the phase of the moone but all of a sudden I'm not getting "session expired" or being logged out. Maybe not enough time has expired (a few hours between checks) for things to crap out but right now it's working very smoothly for me. I don't even get the screen flashes when I open the app and it decides it has to log in - it's just right there, ready to use.

BetaUser3000
Guide
Guide
Since this morning, I am no longer getting the orange banner from hell "session expired". I left my arlo app alone for a few hours in the background on my android 7.0 and able to tap a motion-triggered recording notification and view my library and devices just fine. It's fixed for me. I did not have to restart my two base stations ( 1st and 2nd gen ). Hope the recent cloud patches and arlo patch for android resolves the issue for all.
Model: VMC4030| Arlo Pro Wire-Free Camera
garyduh
Tutor
Tutor

Yes,  all at a sudden from this morning, there was no "session expired" coming out... though it still had that in yesterday after I updated APP to Arlo App 2.4.10_20077 (Mar/26)...

And no more coming out again so far.

I believe the root cause was solved by the update on cloud side, not just on the APP side.

 

Thanks for Netgear's workarounds though takes a bit long and some chaos.

 

 

 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
bib25
Aspirant
Aspirant

hi james after the new update that i stalled off play store shut every thing down and restarted know i get unfortunately arlo has stopped  report /ok .when i hit the ok than it comes back on in about 45 sec what would this be from 2nd time i asked thanks

Model: VMC3030 | Arlo Wire-Free Camera,VMC4030| Arlo Pro Wire-Free Camera
JamesC
Community Manager
Community Manager

bib25,

 

What are you doing when you experience this error? Is this happening when you attempt a live stream?

 

JamesC

bib25
Aspirant
Aspirant

hi it happens when i just want to tap on the arlo app to open started the moment i upgraded to the new one 

bib25
Aspirant
Aspirant

once i get it open it lets me live view no truble arm and disarm no truble just trying to open up the app arlo stopped working .report / ok .i hit ok and go back to app and then it works

bib25
Aspirant
Aspirant

know it got worse i cant change the motion setting on the arlo or arlo pro cameras  it said arlo stopped working .when i go to setting and try to go back to camera it says arlo stopped working when i try to look at libary it dont lest me all on my smart phone which worked fine untill these last two update what you think ?

Rubyphilipgriff
Tutor
Tutor
I have not experienced anything when doing a livestream since the new update went in I have had not one single problem knock on wood
Model: VMC4030| Arlo Pro Wire-Free Camera
dhung
Apprentice
Apprentice

Looks like the cloud side patch fixed the problem, no longer getting the "session expired" banner on my Android now.

 

and looks like the Geofencing also got fixed up as well, both my Note8 and wife's iPhone8 will trigger the modes as it should before Netgear stuff up the codes few weeks ago.

 

hopfuly it will keep it this way for a while.......touch wood.

 

Note8 - App v2.4.10_20077

iPhone6s+ - App v2.4.7

iPhone8 - App v2.4.7

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Baldness
Apprentice
Apprentice

Same issue for me.. getr thisd Fixed BNetgesr or I sm returniung ther £1k plus system

Kwenda
Apprentice
Apprentice

The new app software has fixed this.

 

Suggest deleting old web pages, uninstalling old app, and download latest app.

 

App version 2.4.10_2077  or the latest 2.4.11_20331   should work

 

 

tderevko
Initiate
Initiate

This is soooo annoying!

I go to https://arlo.netgear.com and redirected to https://arlo.netgear.com/#/login

I click REMEMBER ME, I log in, the website quickly shows the dashboard and come back to the login page after one second.

I've deleted the cookies for all ARLO and NETGEAR entries, tried to use Firefox and Chrome, and I am always going back to the login page.

 

I tried an incognito window, Firefox and Edge... same results...

 

No problems using the Android app.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
JamesC
Community Manager
Community Manager

tderevko,

 

Are you seeing an error message when being returned to the login screen? It sounds like you could be experiencing this because you're logging in at a different location. You can only be logged in on one device at a time.

 

JamesC