Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Running Man Grayed

Reply
Discussion stats
  • 6 Replies
  • 16261 Views
  • 5 Likes
  • 6 In Conversation
paintguy Star
Star

I have a camera outside and now I notice that the motion detection is greyed out, but the rule has it as motion being on.

paintguy Star
Star
Sorry, figured it out. The scheduler was but with motion off.
CGM Initiate
Initiate

My running man is greyed on only one camera, doesn't detect motion. All motion is on. Any ideas?

Guru TomMac Guru
Guru

Check your ALL MOTION MODE. 

Go to the MODE edit function and make sure ALL the cameras listed have a GREEN check mark at the cam line end ( green is ON, black check is OFF )

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
JamesC Community Manager
Community Manager

It is also worth noting that when a camera is actively live streaming it will not show a green running man. A camera that is live streaming will not have active motion detection enabled until the live stream has ended even if the mode is set for motion detection.

 

JamesC

ruth929 Tutor
Tutor

Hi,I'm trying to find out how to get my cameras to have the green running man. All cameras have a grey running man icon, even though "all motion is on"... Can you tell me where this is found-----
"GREEN check mark at the cam line end ( green is ON, black check is OFF )"

Guru jguerdat Guru
Guru

Settings, Modes, edit All Motion On.  All checkmarks for cameras should be green.