Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Star

Running Man Grayed

I have a camera outside and now I notice that the motion detection is greyed out, but the rule has it as motion being on.

Message 1 of 7
Star

Re: Running Man Grayed

Sorry, figured it out. The scheduler was but with motion off.
Message 2 of 7
CGM Initiate
Initiate

Re: Running Man Grayed

My running man is greyed on only one camera, doesn't detect motion. All motion is on. Any ideas?

Message 3 of 7
Guru

Re: Running Man Grayed

Check your ALL MOTION MODE. 

Go to the MODE edit function and make sure ALL the cameras listed have a GREEN check mark at the cam line end ( green is ON, black check is OFF )

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 4 of 7
Community Manager

Re: Running Man Grayed

It is also worth noting that when a camera is actively live streaming it will not show a green running man. A camera that is live streaming will not have active motion detection enabled until the live stream has ended even if the mode is set for motion detection.

 

JamesC

Message 5 of 7
Tutor

Re: Running Man Grayed

Hi,I'm trying to find out how to get my cameras to have the green running man. All cameras have a grey running man icon, even though "all motion is on"... Can you tell me where this is found-----
"GREEN check mark at the cam line end ( green is ON, black check is OFF )"

Message 6 of 7
Highlighted
Guru

Re: Running Man Grayed

Settings, Modes, edit All Motion On.  All checkmarks for cameras should be green.

Message 7 of 7