Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: My Netgear Base Station Keeps Going Offline

Reply
Discussion stats
  • 10 Replies
  • 1572 Views
  • 0 Likes
  • 6 In Conversation
Aspirant
Aspirant

Frustratingly our base station keeps going offline! It goes from the sublime to the ridiculous, there are hundreds of alerts then the base station goes offline. Given that it is imperative that the cameras are active all the time this is becoming very annoying and stressful.

Model: VMC4030| Arlo Pro Wire-Free Camera,VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Master Master
Master

Is it actually offline as indicated by the base station LEDs or is the app showing it as offline but then there are still recordings?

Model: VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
Aspirant
Aspirant

Hi, it’s actually off line with no recordings?

Model: VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
Community Manager
Community Manager

CJN2018,

 

What are you seeing that is indicating it's offline? The LED on the front of the base station, an error message in the mobile app, both? What do you have to do to get it back online? Are you able to see an internet connection with other devices when this happens?

 

JamesC

Model: VMC3030 | Arlo Wire-Free Camera, VMC4030P | Arlo Pro 2 Wire-Free Camera
Aspirant
Aspirant

Has anything been released to fix this issue. It happened to me again yesterday. When I go in the app the battery operated cameras Arlo pro2 shows a message that says your base station is offline. I have one camera which is an indoor Arlo Q which stays online and still works. It is a WiFi issue. My base station has the power and cameras connected but the internet light is out. 




Model: VMB3000 | Arlo Base Station
Aspirant
Aspirant

Has anything been released to fix this issue. It happened to me again yesterday. When I go in the app the battery operated cameras Arlo pro2 shows a message that says your base station is offline. I have one camera which is an indoor Arlo Q which stays online and still works. It is a WiFi issue. My base station has the power and cameras connected but the internet light is out. 

Model: VMB3000 | Arlo Base Station
Guru Guru
Guru

If the Internet LED is out, you don't even have a connection to your router. That can be caused by a bad base, cable or router port. Use a different cable and router port to see if that helps. If not, open a case with support here.

Aspirant
Aspirant
My base station goes offline overnight every night for the past week. It is very frustrating. If I'm not trying to get one of the cameras back online it's the base station. This system has never worked properly. I am tired of fighting with it. This is not acceptable. I have to reset it, plug and unplug. It's ridiculous! Fix this issue Netgear!
Guru Guru
Guru

WHat are the LEDs on the base showing when "offline?" It may be the display that's off, not the system. I occasionally get something like this so I'll force close the app and restart - everything is fine then. You can also try a web browser to verify that it's an app issue.

Aspirant
Aspirant
Thanks for responding. No, the entire base goes out. No lights. When I turn it back on only one orange light is there. I have to jump through hoops to get it up and running again. It Is a pain.
Guru Guru
Guru

I assume it's the power LED that's amber. That implies either a bad power supply or base. Why not open a case with support for faulty hardware and get it replaced instead of beating your head against a brick wall?

 

https://www.arlo.com/en-us/support/contact.aspx