Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Deactivated camera

Reply
Discussion stats
  • 3 Replies
  • 2539 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

 I deactivated the camera thinking that I would be able to add it back to get it work because it had lost connectivity. However I cannot add the camera back into my system, I have four cameras working how do I add the one that I deactivated? 

 

 The camera may have been doing a firmware update as well and I'm worried that I messed it up and I don't know if Ike will be able to get it to work any advice out there? 

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Community Manager
Community Manager

Mlorenz,

 

What is preventing you from adding the camera back? Are you seeing any error messages? What is the camera LED behavior after you press and release the sync button?

 

It could be that the batteries in this camera are low or depleted. Consider installing a fresh set and attempt the sync process again.

 

JamesC

Aspirant
Aspirant

I deactivated the one camera and had 5 cameras registered. The camera stopped working and evidently needed to be updated. I waited over 5 minutes but the camera stippling didn't work. I deactivated it thinking I could add it back but to no avail. My registered Arlo camera app still show 5 cameras even though I deactivated it.

I'm not sure how to solve this.  

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Community Manager
Community Manager

Mlorenz,

 

Are you still able to see the affected camera under Settings > My Devices? If so, remove the camera so that it is no longer displayed on the cameras screen and then attempt the sync process again.

 

If you are still unable to sync your camera, please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link. If you have any additional questions/concerns feel free to private message me. I would be happy to help.

 

JamesC