Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Geofencing issues

Reply
Discussion stats
Rj223 Star
Star
Anyone else having issues with geofencing since the last update it seems? I am not getting push notification when I leave but seems to set cameras in my away mode but takes 10 minutes or so when I arrive home to change to my home setting but does eventually send the push for home mode. Already restarted the base station and no luck. Also selected of my phone as a device and then set it back on with the same results.
allen_rong Aspirant
Aspirant

Yes Having the exact same issue as waht you have. Did reboot basestation and re-download app, did not help.

Rj223 Star
Star
Hopefully this is a software issue with a quick fix. I would hope netgear monitors these comments.
JamesC Community Manager
Community Manager

Rj223, allen_rong

 

It sounds like there may be an issue with locating the device. You could try increasing the location radius within your Geofencing settings to see if you get the same results.

 

JamesC

allen_rong Aspirant
Aspirant

Maybe. However, if I open the app straightaway once I get home, the location actually is correct and then it switch to the correct mode. Not sure where the delay is coming from.

Model: VMC3030 | Arlo Wire-Free Camera
Rj223 Star
Star
Same thing that is happening to me. I had a chat with customer support. Sounds like the app is in need of an update to fix geofencing issues. They reminded me it's still in beta. It's getting annoying I must say.
JamesC Community Manager
Community Manager

allen_rong, Rj223

 

The app must be running for Geofencing to update the mode. Is your phone automatically closing or putting the app to sleep (this could be why it updates when you open the app)? You might check your phone settings and make sure it isn't closing the application after it is idle for a period of time.

 

JamesC

Rj223 Star
Star
I always close my apps. Don't have any problems with any other apps that use geofencing with the app closed. But that may be it. I would hope there is going to be an update to allow the notification when app is closed but will check settings to make sure it is allowing for updating in the background.
Rj223 Star
Star
Just checked. The phone is set to allow location always and background app refresh. So I wouldn't think it would matter if app was closed like several other ones I have that are working fine.
allen_rong Aspirant
Aspirant

I have got my app running at background all the time, never close it.

 

Thanks

Rj223 Star
Star
Main thing is it was working correctly for months before the update to the phone.
allen_rong Aspirant
Aspirant

Yes, same, my bit was working too without any issue in the past. 

danrob Tutor
Tutor
I'm having an error notification for geofencing. " Geofencing needs an internet connection. Open the app..." Android 7.1.2. Internet is always on. Open the app, geofencing works. Location services are enabled. App needs some tweaking I think.
Rj223 Star
Star
Have gotten that as well. I really hope the app gets some work done soon. Very pleased with the cameras themselves but this issue is very annoying.
JamesC Community Manager
Community Manager

danrob, Rj223

 

Engineering is currently investigating this issue. I will provide an update as soon as I have more information.

 

JamesC

Rj223 Star
Star
Thank you. If you need any more input about the problems that have been going on with the app please let me know. Would be glad to give you any more info if you need it. And by the way the last few days it has notified me about leaving the geofencing area but not upon re entering. Some of the time it will not even switch modes within the geofence threshold and as soon as I open the app it changes. Let me know if I can help.
MyIQArLo Apprentice
Apprentice
On samsung s7 edge with tmobile geofencing does not work at all. I have been forced to not use it. It shows me in the middle if the atlantic ocean 80% of the time and the other 20% in los angeles which is correct? If i switch my device to iphone it works fine. I left canary for this. At least it armed.
Cathyk125 Tutor
Tutor
I am also having the same issues. Loss of internet connection messages and Arlo failing to recognise that I am home.
Location settings are on high accuracy (gps, Wi-Fi, mobile)
Geofencing radius set to medium.
Would love this to be resolved.
Particularly annoying as I am deaf and cannot hear the alarm so fail to turn it off. It needs a visual cue for hearing impaired.
Guru jguerdat Guru
Guru

Please open a case with support about all of this, including the visual alarm.  Also, post this in the Idea Exchange to raise the issue with engineering.

Rj223 Star
Star
I personally called support many weeks ago. Was hoping the new update would solve the issues but it did not. Today for example I returned home and was messing around in the backyard and it did not change to home/ disabled mode and I looked at my phone and had 38 videos of me In the backyard! Really annoying. All my other location based apps work flawlessly. I hope this is becoming a bit of a priority.
MarkN2016 Apprentice
Apprentice
I'm experiencing the same problem with geofencing. I get home and it doesn't disarm. Wasted battery life! Or, I leave it it STAYS disarmed. My smart thermostat in my house has geofencing and works flawlessly. Sad.
JamesC Community Manager
Community Manager

Many users have had success resolving this issue by checking their mobile devices battery saving settings. Some devices have battery optimization settings that close or put apps to sleep after they have been idle for a period of time. Check your mobile devices settings and be sure that an exception is made for Arlo if you are running battery saving settings.

 

JamesC

allen_rong Aspirant
Aspirant

Anyone on iOS resovled the issue with the solution James provided? I am not sure what I am looking for actually. My understanding is that battery saving will be kicked in only if your are running on the low batter, such as lowering than 20%?

 

Thanks guys

MyIQArLo Apprentice
Apprentice
I am not an arlo community expert. As it is now I have expensive wall decorations. My battery is set to allow tile unrestricted access and it never works. I set my phone next to the base and in an hour it will have disconnected 5 times. It's not even close to right. What's funny is I've never had any of the other issues users are reporting. I take it back. Nothing is funny about this. Anyone know of a system that works at any price?
Highlighted
Rj223 Star
Star
I am personally having the issues with geofencing no matter what my battery level is. And this problem is still no fixed. Getting really irritated because otherwise everything else works great. Please arlo get this fixed!