Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Tutor

Firmware Update fail

Hi, I'm trying to set up my cameras and the app goes to 'checking for firmware updates', then sits there for ages before returning a message that states 'firmware update failed' the server is taking too long to connect and 'try again' button'. It just locks me into this process and I cannot get any further. Help!

Model: VMC3030 | Arlo Wire-Free Camera
Message 1 of 39
brh Master
Master

Re: Firmware Update fail

@mabttp,

try power cycling your base and see if that doesn't correct the problem.

 

Brian

 

Message 2 of 39
Guru

Re: Firmware Update fail

Also , make sure the battery level is at least 75%

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 3 of 39
Tutor

Re: Firmware Update fail

Many thanks, but it's the app on my phone which is throwing up this message.

Message 4 of 39
Guru

Re: Firmware Update fail


@mabttp wrote:

Many thanks, but it's the app on my phone which is throwing up this message.


so is it a problem or just the app?

 

Try it via the web to confirm if system or app.  https://arlo.netgear.com

 

If the app, uninstall and re install

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 5 of 39
Tutor

Re: Firmware Update fail

I have no idea where the actual problem lies. All the lights are on correctly on the base station and I have synced all 3 cameras. When I first registered the app recognised the base station and locked me into this firmware scenario as highlighted above. I've rebooted the base station, my router and uninstalled and reinstalled the app. Now it doesn't even find the bases station either on the app or my laptop (although all the lights are on).

 

One of the reasons for investing such a huge sum in this system was because it claimed to be quick and simple - I've been trying to get this to work now for over 5 hours!!!!

Message 6 of 39
Tutor

Re: Firmware Update fail

Also, I have started getting notifications on my phoen that there is movement on the camera, but no way of connecting to see it! Very very frustrating and on the verge of sending the whole thing back for a refund.

Message 7 of 39
Tutor

Re: Firmware Update fail

Forget the note about notifications - they have stopped now too

Message 8 of 39
Tutor

Re: Firmware Update fail

Base station firmware update fail. Tried everything suggested over the past 5 days to no avail. Reset station 3 times, nothing. Internet connection excellent. Doesn’t seem to be connecting with update sever,
Model: VMB3000 | Arlo Base Station
Message 9 of 39
Arlo Moderator

Re: Firmware Update fail

Hi @Bob115

 

Did you perform a factory reset or did you reboot the base station?

 

@mabttp

 

Have you tried to perform a factory reset and reinstall the base station & cameras?

Message 10 of 39
Tutor

Re: Firmware Update fail

Yes, I reset the basestation, cycled the basestation and tried to add on the cameras again.  To no avail.

Model: VMB3000 | Arlo Base Station
Message 11 of 39
Arlo Moderator

Re: Firmware Update fail

@Bob115

 

What are the status LED lights displaying on the base station?

Message 12 of 39
Tutor

Re: Firmware Update fail

Well, frustration is not a proper and complete word for what is going on.  I purchased a new base station.  Hooked it up and after at least 5 tries got all three lights green, sucess.  Well not quite.  Now I cannot get the base station to be 'claimed' by the phone app.  I have tried everything.  It's weird because it will sync with a camera but will not be claimed by the app.  Looking at nest cameras and hardware now.....I don't want too but something is wrong here.  I have never had this problem before.  The original set up was very easy.  After a failed update...nothing worked and that is when I bought a new base station.  All cameras are at 100% so that is not the problem.  

Message 13 of 39
Arlo Moderator

Re: Firmware Update fail

Hi @Bob115

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Message 14 of 39
Guru

Re: Firmware Update fail

It appears you used the wrong order to set things up. You have to claim the base FIRST. Remove anything in Settings, My Devices. Hold the reset button until the LEDs flash amber. Let it reboot and then claim the base first. Sync the cameras. Update firmware as you go if prompted.

Message 15 of 39
Tutor

Re: Firmware Update fail

Same situation... VMB3010r2 base station can't update to 1.12.2.1_2798.  I had this same update problem with another base station about 3 months ago and Arlo eneded up sending a replacement.  Very frustrating that without an option to skip an update, Arlo pretty much kills your device.

Message 16 of 39
Tutor

Re: Firmware Update fail

Duplicate message deleted.

Message 17 of 39
Guru

Re: Firmware Update fail

One thing that has worked for others recently is to choose to install a new camera even though you don't actually have one. That will cause the base to look for an update which seems to always work. Once updated, simply cancel the camera installation.

Message 18 of 39
Tutor

Re: Firmware Update fail

It finally worked! Believe me, I did everything by the book at least 15 times and then I thought, what the hell, I’ll try something different! For some reason it worked! I couldn’t tell the exact steps I took. I did delete every item and then reinstalled the app and worked through it. So, it’s working for now.
Message 19 of 39
Tutor

Re: Firmware Update fail

Unfortunately, updating by adding a new camera didn't help: it tried and then said "Firmware update failed".

 

I also tried doing hard reset and adding the base station again, it still gets stuck updating firmware.

Message 20 of 39
Arlo Moderator

Re: Firmware Update fail

@artzr

 

Have you contacted support from the link above?

Message 21 of 39
Tutor

Re: Firmware Update fail

I'm in the same boat, but I have no issue connecting the base or the cameras. One of the cameras will not update the firmware. camera 1 did it with no issues, camera 2 will not update. have removed/reset/ and re started everything. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 22 of 39
Arlo Moderator

Re: Firmware Update fail

@burtmat

 

Have you tried to remove the camera from Settings > My Devices > Reboot the base > Sync camera again?

Message 23 of 39
Tutor

Re: Firmware Update fail

Yes I have. I’ve also factory reset the base with no luck.
Message 24 of 39
Arlo Moderator

Re: Firmware Update fail

@burtmat

 

I would have to suggest contacting support. I have attached the link here for you - Arlo Tech Support

Message 25 of 39