Arlo|Smart Home Security|Wireless HD Security Cameras

Notifications

Reply
bats Initiate
Initiate
I read the threads here, and have had the same problem. Out of frustration I tried the suggestion of going to the app setting... PERFECT!!
-go to settings
- apps
- select arlo
- go past (below) the force stop & uninstall to the 'notification'.
- here set your custom sound (worked for me, on android 9p & android 7s).
- also there you can choose to have it vibrate phone too.
- AND there can have it send notifications THROUGH the Do Not Disturb.

Thanks to this community suggestions, it has helped previously & now 🙂.
Hope your Dad is safe again, bless you for watching over him in this difficult diagnosis.
ArloKG Aspirant
Aspirant
That worked like a charm! Thank you for figuring that out for us.
Mording Aspirant
Aspirant
This worked! I'm so tired of having something broken by the devs after each update. Pretty crazy.

I want to add 4 more cameras, but do not want to throw more money at a platform that always has issues. Problem is that there isn't a lot of competition currently for wireless cameras. 😣
Susquatch Star
Star
As the OP, I thought it was time for an update.

First, my father passed away just before Christmas (a day after his 93rd birthday) so there is no longer any real urgency for a fix. After first reporting the issue, I purchased a motion sensor doorbell from Amazon that worked just fine. I aimed the sensor to catch any movement beside my dad's bed and put the doorbell ringer itself in the upstairs bedroom where my wife and I stayed during his illness. That way I was able to wake up in time to stop him from hurting himself falling out of bed or walking around alone.

I am very sad about his passing, but grateful that he died peacefully in his sleep, and I am glad that my wife and I were able to provide personal care for him till the end.

As for Arlo, still no fix, and not even an update on my urgent request for help. So........ Now that I have some time, I am going to look for a more reliable system elsewhere. Something that works in a similar way but I'd also like local storage and some kind of local notification system to avoid the system lag that takes place between my cameras, the Arlo Servers, and back to my phone. I don't see why local notifications are not possible when my camera devices and my phone are both on the same WiFi network.

Cheers everyone, and happy new year!
Mording Aspirant
Aspirant
Have you looked into this? Looks nice, but not a lot of reviews yet since it is new

https://www.kickstarter.com/projects/1116368506/evercam-the-wirefree-security-cam-with-365-day-bat
Susquatch Star
Star
Thanks for the link to the new Eufey Cam. It looks promising but there are a few issues with it. Hopefully they will get addressed with time.
mtdt2000 Aspirant
Aspirant
Why am I unable to change my notification sound. I have tried a few times to change the sound but it keeps defaulting to the original sound that was put in during setup.
Aj2046356 Aspirant
Aspirant
Have tried to change notification time on my arlo app to differentiate between texts and cameras but the app won't update the new setting
dtrumpisachump Aspirant
Aspirant

I changed the notication sound on my droid. I see that it is set to something other than what I have set for the SMS tones, but I still get the SMS tone vs. what I changed it to everytime I get an Arlo push notification. How do I get the notification sound to actually use the one I changed it to. It's a pain having my SMS notification sound for Arlo as well. I never know if it's movement at the front door or an actual text.  My phone is a pixel2.

JoeCymru Virtuoso
Virtuoso

The notification sound change in the Arlo app is broken. Use the phone settings to change it. Settings>Apps>Arlo>Notifications>notification>sound.

JoeCymru Virtuoso
Virtuoso

The notification sound change in the Arlo app is broken. Use the phone settings to change it. Settings>Apps>Arlo>Notifications>notification>sound.

dtrumpisachump Aspirant
Aspirant

Okay I finally got it.  I go settings > Apps & notifications > Arlo > Notifications > Notifications > Advanced > Sound and then pick the sound for that app. I tested it and it works.

 

Thanks! This was driving me nuts!

frankpgh Guide
Guide

Well, there was a new update to the Android App on 1/7/19 and it did not fix the problem for me.  I even uninstalled/re-installed and I still get the default notification tone multiple times.  I opened a case with Tech Support and they are acting as if they have never heard of this issue.  They want me to take a video of the multiple default notification tones occuring and send it to them.  What a waste.

Mording Aspirant
Aspirant
I highly recommend not installing the new update if you is geofencing. You'll get a persistent notification about geofencing being enabled. Can't remove it other than hiding all notifications.

The Android development team...man...every app update breaks something or creates a new issue.
OldDocX Guide
Guide

Settings > Apps & notifications > Arlo > Notifications > Notifications > Advanced > Sound and then pick the sound for that app. I tested it and it works for me at least.  Android 8.0.

It's not working still 'as advertised' in the app itself.  I would think you'd want this to be a setting within the app itself not in your overall settings.  But sometimes you need more than one way to skin the cat.  It's working for me now - that's all that matters. 😉

JJS68 Luminary
Luminary
 
frankpgh, Thanks for letting us know the latest update did not fix the notifications issue, I will not install then, guess wait untill the next release
Kelly1008 Aspirant
Aspirant
a_brittus fix worked for me. Thanks
Highlighted
Weazy Aspirant
Aspirant

It is possible to turn off the audible notifications on my phone?  I still want notifications, but not have it make a sound every time one comes through.

JoeCymru Virtuoso
Virtuoso

If on Android (and use the phone notification set up not the app) under sounds choose "silent".

Weazy Aspirant
Aspirant

Doesn't that mean that all my other notifications on my phone will also be silent?

 

JoeCymru Virtuoso
Virtuoso

No. You are choosing it under the app for the sound. Settings>Apps>Arlo>Notifications>Notifications>Sound. You will see a list of notification sounds available for that app and one of them is Silent. Note that the first "notifications" looks like a toggle only for off and on (leave it "on"), but tap on the main section and it takes you to the second notification page, where you can get to the sounds.

Weazy Aspirant
Aspirant

Thanks.  It worked.

dreid Aspirant
Aspirant
After last update I have been unable to change the Notification sound. Can change sounds on phone for other applications. Android phone.
Itaska Aspirant
Aspirant

Changing the setting in the phone App settings for Arlo did the trick.  Thanks so much for your input.  

Model: VMB3000 | Arlo Base Station
JJS68 Luminary
Luminary

 

Settings>Apps>Arlo>Notifications>Notifications>Sound

do not see that option on the Pixel 2

Andorid Version 9