Arlo|Smart Home Security|Wireless HD Security Cameras

Battery % symbol - Bring it back!

Reply
Discussion stats
  • 70 Replies
  • 4832 Views
  • 21 Likes
  • 10 In Conversation
bobuser
Star
Star

With the latest iOS software update, your developers decided that removing the % battery left was a good idea. It isn't.

I would request that you reinstate the numeric display of battery percentage remaining. Relying on just a small icon to show the amount of charge left is hopeless. This is the same stupid idea that Apple implemented in their IOS. They only did it due to their idiotic notch design - not allowing enough space for the % symbol. They are now going to get rid of the notch, allowing them more space. You should not follow them in that poor User Interface design decision. I need to see the percentage left as I continually have to recharge the batteries. I am sure others feel the same way.

 

Oh, I would normally write a support ticket without relying on posting here - but I can't find that option available any more. I will continue to hunt for that feature, but I suspect you have removed it - due to the large number of complaints you would get.

 

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

A new version of the Arlo mobile app is now available in the app store (3.6.5). Please download the latest version and test again. If you still experience an issue, please let me know.

 

JamesC

View solution in original post

Best answers
  • JamesC
    Community Manager
    Community Manager

    The development team is still testing a resolution for this issue. I will provide more information once this fix is approved and available.

     

    JamesC

  • JamesC
    Community Manager
    Community Manager

    A fix for this issue is currently being identified and tested. I do not have an ETA at this time but will provide an update as soon as I know more.

     

    JamesC

  • JamesC
    Community Manager
    Community Manager

    The development team is currently reviewing reports of this issue. I will provide an update as soon as I have more information to share.

     

    JamesC

70 REPLIES 70
Dannybear
Master
Master
Would be helpful to include the iPhone type and iOS ver loaded as well as the arlo app version.

I am using arlo app v3.5.13 with iPhone 5s iOS v12.5.5 and the battery % value is present in the pro2 camera settings page.

Agree that the forum ‘s ideas exchange board has been masked and locked out for users as well as the community feedback board which has a input label missing issue preventing posting.
Slimmer
Star
Star

Battery icon does not show percentage used along with icon. It just recently stopped displaying the current percentage usage.

Slimmer
Star
Star
I thank you for replying, I don’t understand how I can get Apple to reinstate the percentage. If possible I would surely give it a try.
StephenB
Guru Guru
Guru

@Slimmer wrote:
I thank you for replying, I don’t understand how I can get Apple to reinstate the percentage. If possible I would surely give it a try.

This is in the app, so Arlo would need to do it.

Slimmer
Star
Star
How do I get Arlo to see the error and fix it?
StephenB
Guru Guru
Guru

@Slimmer wrote:
How do I get Arlo to see the error and fix it?

You've reported it here.  Hopefully one of the mods ( @JamesC and @ShayneS ) will pass on your feedback.

 

 

JamesC
Community Manager
Community Manager

You can find the percentage remaining within Settings > My Devices > select the desired camera or by tapping the gear icon on the camera widget.

 

JamesC

bobuser
Star
Star

Not in the latest version that I have. It has been removed.

V3.5.13 (3397)

iPhone 6S

iPhone 13mini

 

As for the Apple comment that was to highlight the (poor) design choice by Arlo. 

StephenB
Guru Guru
Guru

@bobuser wrote:

Not in the latest version that I have. It has been removed.

V3.5.13 (3397)

iPhone 6S

iPhone 13mini

 


FWIW, I've always seen the battery percentage in iOS when clicking on the camera's setting wheel on the main page.

 

I saw it with 3.5.13, and I am seeing it now with 3.6.  I'm using an iPhone 12 mini - running iOS 15.3.1.

bobuser
Star
Star

I don't have access to V3.6 - the latest offered to me (from Aus App Store) is 3.5.13 released 24 Feb 2022. Mayb 3.6 has fixed this. It used to be there with the previous version. Just this one it was removed (for me) on 2 different devices.

Slimmer
Star
Star
Updated my Ario app, still no percentage on battery icon usage, hoping a fix is on the way. Question; would rebooting my base station correct problem?
JamesC
Community Manager
Community Manager

bobuser, Slimmer

 

Are you able to provide a screenshot of the Settings page where the battery icon is shown but not the percentage?

 

JamesC

Slimmer
Star
Star
JamesC
Community Manager
Community Manager

Slimmer,

 

Attached it here, or if you prefer, send it to me via private message.

 

JamesC

Slimmer
Star
Star
JamesC
Community Manager
Community Manager

Tap on my name, this will open my profile. From there, you will see a button, "Send this user a private message".

 

JamesC

Slimmer
Star
Star
Tapping on your name does not work, need an email or a number to send screenshot.
StephenB
Guru Guru
Guru

@Slimmer wrote:
Tapping on your name does not work, need an email or a number to send screenshot.

Clicking/tapping on his name should bring up his profile page, which has the "send this user a private message" control.

pm.png

 

Alternatively try clicking/tapping on the envelope icon in the upper right of the forum page (might be somewhere else on a mobile device). 

 

 

Slimmer
Star
Star
James C needs to email me so I can send him the screenshot. Can’t do it on my app.
StephenB
Guru Guru
Guru

@Slimmer wrote:
James C needs to email me so I can send him the screenshot. Can’t do it on my app.

You're trying to do it with the app? You send it using the forum.

 

Not sure he will email you, as using his normal email address for customer-facing stuff would likely result in flooding his inbox.

 

Not sure where you are getting stuck, as the process isn't that difficult.  Here's my screenshot showing the battery %

IMG_0580.PNG

 

JamesC
Community Manager
Community Manager

bobuser,

 

Thank you for the screenshot. I've escalated this to the development team for further investigation.

 

JamesC

57A
Star
Star

Just to be clear, the percentage of battery left is missing on the iPad app.  It's fine on my iPhone app (iPhone SE 2020).  It went missing in the second last app update about a week ago or so.


VMB3000 | Arlo Base Station, VMC3030 | 4 Arlo Wire-Free Cameras
Slimmer
Star
Star
To 57A my iPhone app does not show percentage, when I login on my pc on Arlo the percentages show, go figure.
57A
Star
Star

@Slimmer : What is the model number of your iPhone?  Do you have a recent iOS? 15.3.1 or later?

 

This issue definitely came about with the second last Arlo app update 3.5.13.  


VMB3000 | Arlo Base Station, VMC3030 | 4 Arlo Wire-Free Cameras