Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Betreff: Automatische Firmwareupdates / Updatezwang

Antworten
Diskussionsstatistiken
  • 14 Antworten
  • 18505 Aufrufe
  • 12 Kudos
  • 12 in Unterhaltung
hightower01
Guide
Guide

Hallo liebe Arlo Community!

 

Ist euch auch schon aufgefallen, dass uns die Option der manuellen Firmwareupdates genommen wurde?

 

Es wird die Firmware Version angezeigt, es gibt aber keine Möglichkeit mehr von automatischem auf manuelles Update umzuschalten.

 

Ist das nur bei mir so oder kann das jemand bestätigen?

 

Gruß

Sven

hugo-wolff
Prodigy
Prodigy

Hallo Sven!

 

Ist bei mir auch so.

 

Ich bin allerdings technisch so unbegabt, daß ich das nicht als Manko empfinde.

 

Gruß

Hugo

OceansEleven
Apprentice
Apprentice

Hallo,

 

mit diesem Update wurde uns viel mehr genommen !!!!!!!

 

Ich bin auf dieses System jetzt noch mehr sauer als vorher. Wobei das ganze ja auch nicht ganz so billig ist.

 

 

Viele Grüße

 

Martin 

RS1970
Initiate
Initiate

Stimmt leider 😞

 

ich kann mich mit dem "Update" leider so gar nicht anfreunden. Ich weiß zwar nicht was sich NETGEAR dabei gedacht hat ... aber, denkt lieber nochmal.

 

Gibt es die Möglichkeit ein Downgrade zu machen?

 

Viel Grüße

OceansEleven
Apprentice
Apprentice

Was ich weiß kann man sich die Firmware Version nicht aussuchen. 

 

Man musste ja auch auf die neue App Version umsteigen, weil mit der alten Version kein Zugriff mehr möglich war. Somit glaube ich, hat Netgear uns Kunden sehr stark in der Hand, wenn wir unsere Aufnahmen auf den Netgear Server (bzw. Amazon Servern) sehen möchten, müssen wir die Software installieren die Netgear uns vorschreibt.

 

Netgear kann entscheiden, was wir machen dürfen und was nicht - nicht wir als Kunde können über unsere Aufnahmen und Geräte vollkommen verfügen sondern wir agieren hier mit einer gewaltigen Abhängigkeit von Netgear!

 

Viele Grüße

 

Martin 

PeterLie
Apprentice
Apprentice

In Anbetracht der Software-Qualität ein echtes Risiko für die Kunden ...

 

 

Wolfer
Star
Star

Hallo werte Mitstreiter und Betroffene,

 

 

ausser der Tatsache, dass mein System nun viel, viel langsamer und träger agiert als vorher (Live-Bild mit 2 Minuten verzögerung) bin ich noch nicht ganz unzufrieden.

Aber noch mehr Kameras (wie ursprünglich geplant) oder gar ein Abo, kommt erstmal nicht in Frage.

ich schaue auch bei anderen Herstellern und würde ggf. auch Umsteigen.

 

schönes Wochenende

Wolfer

 

PlutoX
Star
Star

Ich finde Netgears Firmware-Politik ebenfalls absolut unangebracht.

 

Änderungen wurden nicht vorab kommuniziert, so dass ich nicht entscheiden konnte, ob die diese Änderungen haben möchte oder nicht, mit den Update sind Funktionen entfallen, die vorher problemlos funktioniert haben (und auch sinnvoll waren), neue Fehler und Probleme sind hinzugekommen. Rückmeldungen und Feedback seitens Arlo (z.B. ob und wann entfernte Funktionen wieder kommen) sind nicht vorhanden oder schlicht Hinhalte-Aussagen ("wir haben das an die Ingenieure weitergeleitet..." - das ist ja schön, aber wann werden die Probleme beseitigt?).

 

Das System hat eindeutig an Zuverlässigkeit verloren. Und wofür das alles? Gibt es einen signifikanten Vorteil der neuen Firmware? Das 2.0 Update ging nach hinten los.

 

Ich kann mich Wolfer nur anschließen: Ich werde das System nicht weiter ausbauen oder ein Abo abschließen, wenn die Probleme und die Kommunikationspolitik so beibehalten werden. Anfangs war ich von den Infos auf der Webseite und den "Vor dem Kauf"-Hinweise positiv überrascht. Dieses Vertrauen hat Netgear aber leider komplett verspielt.

 

@netgear: Warum gibt es kein Downgrade?

HPMZ
Tutor
Tutor

Bin auch total schockiert. Habe das System gerade mal 3 Wochen und habe, da der erste Eindruck gut war, weitere Kameras gekauft.

Und jetzt diese neue Firmware. Was soll das? Für mich als Anwender hat sich vieles verschlechtert. Was ist das für ein schlechter Stil, ohne Erklärungen, ohne Informationen solch einen brutalen Wechsel zu machen.

Für mich ist es wichtig, nur einzelne Kameras zu aktivieren und die anderen schnell mit einem Klick (ohne wieder alles komplett nei eingeben zu müssen) situationsweise aufzuschalten. Früher kein Problem, nur ein paar Klicks, heute muss gelöscht und neu eingegeben werden. Was soll das ganze? Netgear /Arlo liest ja hier mit und reagieren auf unsere Beschwerden noch nicht mal.

ThorstenG
Luminary
Luminary
Ich würde ebenfalls die alte Software bevorzugen. Lief Sörungsfreier und war Kundenfreundlicher zu bedienen. Alles was Moduserstellung, Bewegungsempfindlichkeit justieren, Kameraaufnahmen in der Bibliothek betrachten die erst nach löschen anderer Cam Aufnahmen da sind und Systemabstürze/ Neustarts und im Hintergrund automatisch mitmal veränderte Einstellungen sind nur einige die unter der alten Version nie vorkamen. Z.zt kann ich das System nicht weiterempfehlen zudem neuen auch noch eine Cam bei Tage nur noch mit Rotstich filmt.
Gruss und Ciao

Möge der schlechteste Tag des kommenden Jahres, nie schlechter werden als der beste des vergangenden Jahres.

Auf bald...
roka9160
Aspirant
Aspirant

Habe es hier eben schon in der Rubrik für die mobilen Apps geschrieben.

Dank dem Zwangsupdate kann ich derzeit meine 5 Kameras nicht nutzen. Die neue Version der App erfordert IOS 8 und das lässt sich auf meinem IPhone 4 nicht installieren.

Das kann ja wohl nicht sein, dass man keine Möglichkeit hat, die alte Version weiter zu nutzen, zumal das System bei mir zufriedenstellend funktionierte.

 

Viele Grüße, Kai

AnnaK
Arlo Employee Retired

Hallo @roka9160,

 

danke für Deinen Beitrag!

 

Teile uns mit, welche iOS Version genau auf Deinem iPhone installiert ist.

 

Viele Grüße

Anna

Arlo Team

roka9160
Aspirant
Aspirant

Es ist iOS 7.1.2 installiert.

Das ist die aktuelle Software für das IPhone 4.

Ich hoffe, dass es bald eine Möglichkeit gibt, die alte Version zu laden, denn ich habe die Netgear Arlo erst kürzlich gekauft und bis zum Update lief alles problemlos

 

 

Viele Grüße

Jens_Calypso
Aspirant
Aspirant

Guten Tag,

 

ich weiß jetzt echt nicht mehr was ich sagen soll. Nachdem bei uns eingebrochen wurde habe ich mir Arlo zugelegt. Man sagte mir es sei eine gute Kamera. Jetzt wo ich paar Tage weg will, wird mir nur noch Offlinemodus angezeigt. Habe alles noch einmal komplett installiert. Vergebens. Nach dem einloggen sind die Kameras für paar sec. abrufbar. Danach wieder in Offlinemodus. Ich bekomme gleich 120 Puls. Ich hoffe auf schnelle Hilfe.

 

Gruß Calypso

Model: Arlo Wire-Free
AnnaK
Arlo Employee Retired

Hallo zusammen,

 

@roka9160 danke für die Rückmeldung! 

 

Ich warte auf eine Antwort diesbezüglich.

 

@Jens_Calypso kannst Du uns beschreiben wie die LED's auf der Basisstation leuchten wenn die Kameras nicht verfügbar sind? Oder wird die Basisstation auch als offline angezeigt?

 

 

Viele Grüße

Anna

Arlo Team