Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Base station rebooting cycle + firmware not listed

Reply
Discussion stats
  • 49 Replies
  • 1243 Views
  • 3 Likes
  • 13 In Conversation
Serious47
Follower
Follower

Now I am rating this Arlo product as one star, not two, three, four or five stars, because my Arlo SmartHub device with five cameras has operated poorly since yesterday. For many times the Arlo online turns off by itself, for no reason at all. I was getting so tired and frustrated when I frequently rebooted the cameras back normal, but still offline again itself. Last September I started with the free trail for one month, and then I cancelled the subscription a couple of days ago. As my product problem has wasted my time, I have frequently tried rebooting the operating system, but never completely successful! I feel down, not happy with that problem. Very strange, I have experienced no problem with Arlo all through the years since 2015 when I purchased my first Arlo kit, but why that Arlo developer acts so weird and strange this time?


Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

As some users have reported here already, we have reverted back the firmware version and your Arlo Base Station should now be working properly.

 

To update your Base Station firmware manually:

  1. Launch the Arlo app or log in to my.arlo.com.
  2. Tap or click Settings > My Devices. 
  3. Select your SmartHub or base station.
  4. Tap or click Device Info > Firmware > Update.
    Warning: Do not turn off your SmartHub or base station while the firmware update is in progress.
  5. Wait for the base station firmware update to complete.
    The base station Power LED blinks green while the firmware is downloading and installing. After the firmware is installed, the base station reboots and the Power LED lights amber. When the Power and Internet LEDs light solid green, the firmware update is complete.

If you're still having some issues related to this (or your firmware is not getting downgraded), please let us know with a new thread.

View solution in original post


All Replies
Bond22
Tutor
Tutor
I have same problem, from this morning, after download new firmware.
All time is rebooting and turn off.
Please do something quickly.
Model: VMB3000 | Arlo Base Station
Bond22
Tutor
Tutor
From this morning, after download the last firmware.
In 3 differents Base Station turns off, and rebooting all the time.
Sometimes appear live bottom but when you click, turn off all system and after 5 minutes rebooting.
PLEASE SOLVE.
Model: VMC3030 | Arlo Wire-Free Camera
nccabin
Aspirant
Aspirant

I having the same issue.  Please help as soon as possible.

Thank you

Model: VMB3000 | Arlo Base Station
duckson
Apprentice
Apprentice
I also am having a base station issue. Keeps going offline, 1 camera out of 5 connects and plays a live video stream but when I try to play another camera it fails and the base station seems to go offline.
VMB3010r2, fw 1.12.2.14_817_e5957a9
Model: VMB3000 | Arlo Base Station
duckson
Apprentice
Apprentice
Yes ditto base station rebooting.
duckson
Apprentice
Apprentice
My VMB3010r2 base station keeps rebooting, left it powered off for a while but makes no difference.
I noticed the firmware is 1.12.2.14_817 which isn’t listed in the firmware section! There is an older version from the end of Sept only!
Is this a new firmware and if so it sound like it’s causing an issue?!
Model: VMB3000 | Arlo Base Station
Bond22
Tutor
Tutor
I have the same problem, rebooting and shut down off, all the time in a cycle, and the batteries go tired, in total 3 base station and 11 cameras!!!
PLEASE SOLVE.
Model: VMB3000 | Arlo Base Station
duckson
Apprentice
Apprentice
Hi, same base station model as mine for all 3? Firmware version(s)?
Bond22
Tutor
Tutor
Same models on 3 bases.
After downloaded the last version like you.
I call customer service in Europe, they must to work to solve it!, i supose!
Model: VMB3000 | Arlo Base Station
duckson
Apprentice
Apprentice
Odd that the firmware isn’t listed in the firmware section.....maybe they don’t want to admit it has a problem?!
Anyone from Arlo confirm the firmware in my OP has just been released?
Bond22
Tutor
Tutor
Please call to customer service and insists is a global malfunction and troubleshooting.
Model: VMB3000 | Arlo Base Station
Bond22
Tutor
Tutor
Call customer service and insists, the problem is Global!!!!
Model: VMB3000 | Arlo Base Station
duckson
Apprentice
Apprentice

Spoke to someone on chat and raised a ticket, they suggested a base station reset to resolve but it didnt work and the issue persits.

Said the firmware was not what he had listed so has had to forward the issue on to be looked at.

Sounds to me like a very recent firmware release (i.e. within last day or 2) has screwed things up.

 

Bond22
Tutor
Tutor
Like me.
Reset base for 30sec and the re-install all cameras.
Error its the same.
I call now again.
They check, with me, in live app, and the same troubleshooting appears.
With customer service Europe by phone.
The best way is you call and insists.
But Right now the system is Off Line and reebooting in cycle all the time.
😞
Model: VMB3000 | Arlo Base Station
duckson
Apprentice
Apprentice

OK we'll see.

My ticket reference number is 42045040 if you want to mention that i'm having the same issue then they can link it if they havent already done so.

Bond22
Tutor
Tutor
I am a client like you, but today i call again to customer service in Europe.
😞
Model: VMB3000 | Arlo Base Station
Brandon1Edward5
Aspirant
Aspirant

Got this set from Costco last X' mas, it worked well till last night, the base station went offline after I took a live view from cameras on my APP. I was quite sure my internet and router all working normally, so I had to reboot (power cycle) the base station and it was solved. BUT it went offline from time to time when I took the live view again and again, I tried to reset the whole system including sync all cameras. Finally, I found the only solution is Reboot (power cycle) the BaseStation, BUT it will surely go offline after a live view from APP or on a laptop.

 

HARDWARE VMB3500R4

FIRMWARE  1.12.2.11_21_e5957a9   (I think it is the latest one)

 

Anyone in the same issues?

 

Model: VMB3500 | Arlo Base Station
ant
Prodigy
Prodigy

I tried power cycling the old base station (2/25/2015; firmware v1.12.2.14_817_e5957a9; VMB3010r2) a few times too, but it kept crashing after ending its live feeds and recordings. Its lights stopped blinking and iOS app said all cameras went offline and no uploads.

 

Did anyone else having this problem too? I know there was a firmware update for its wifi cameras which took forever to get. Maybe related? Or is my over five years old base station finally dying/broken (if so, then what Arlo base station [no paid subscription] can I get to replace it?) 😞

 

Arlo Pro 2 has no problems! I even tried uninstalling, redownload, and reinstalling iOS app.

 

Thank you for reading and hopefully answering soon. 🙂

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Bond22
Tutor
Tutor
Still waiting, all 3 system arlo offline, same problem rebooting!
You??
Model: VMB3000 | Arlo Base Station
Brandon1Edward5
Aspirant
Aspirant

BTW, the base station will reboot automatically by itself in 10 mins after went offline then back to online, that is funny. But it still will go offline after any live view from APP or PC,  and the internet light was still in solid green on the panel of base station when it showing offline on APP. It more like a hardware freeze in my experience.
I believe it is caused by the firmware, any idea for this?

Model: VMB3500 | Arlo Base Station
dough51
Guide
Guide

In addition to dropping “offline”...

After the camera firmware update a couple days ago each of my 5 cameras now have a skip/freeze issue right about the 4-8 second point when reviewing the recording. 
This is definitely a firmware update screw up from Arlo.

Bond22
Tutor
Tutor
It could not be better explained, it is precisely what is happening to me, I hope they solve it soon.
😴
Model: VMB3000 | Arlo Base Station
Hairfarm
Star
Star

This is happening with me too. Again, wasting time with Arlo. It is going on eBay this weekend.

Base station turns off randomly and the internet LED turns off.  Attempting to view a live feed from one of the cameras results in the base station disconnecting.

So many wasted hours fussing with this crap. 

Ptitnono
Aspirant
Aspirant

Hello,

 

I have the same issue since yesterday, so please get another update 🙂