Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo camera flashing blue; no sync

Reply
Discussion stats
  • 6 Replies
  • 335 Views
  • 0 Likes
  • 3 In Conversation
Rixdona Aspirant
Aspirant

Camera flashing blue, tried to sync. No, tried to remove but cannot add, only flashing blue. Turned off and on base station, fresh batteries, all 3 other cameras are fine. 

Model: VMC3030 | Arlo Wire-Free Camera
Guru jguerdat Guru
Guru

It's not exactly clear what you've done so I'll be general. Remove the camera from Settings, My Devices if you haven't already done so. Press the base sync button only briefly - don't hold it for 2 seconds. Press the camera sync button. Does that work now?

lpbat100621 Aspirant
Aspirant

Mine is doing the same thing. I've tried everything and it will not sync.

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Guru jguerdat Guru
Guru

Have you tried rebooting the base?

lpbat100621 Aspirant
Aspirant

Problem solved. I did a complete system reboot of my computer and the arlo base. The problem occurred after an microsoft update.

 

Model: VMC3030 | Arlo Wire-Free Camera
Rixdona Aspirant
Aspirant

did the brief push of the base station sync not the 2 second hold, and the camera is flashing blue, i removed it from my devices, cannot add again. I rebooted base station, all 3 other cameras are fine. I left it alone last night, this morning i tried to sync with the brief push at base station, camera is continuing to flash blue even after the base green flashing is done. Does this help describe what i have tried so far? Thank you for your suggestions.

Guru jguerdat Guru
Guru

Open a case with support here:

 

https://www.arlo.com/en-us/support/contact.aspx