Arlo|Smart Home Security|Wireless HD Security Cameras

Re: All devices offline

Reply
Discussion stats
Highlighted
Initiate
Initiate

any update? this is so annoying.

I am now paronoid because i really love getting my alerts and seeig if anything suspicious is going on at home.

Model: VMB3000 | Arlo Base Station
Highlighted
Star
Star

I had to remove all of my devices from my account and start all over again from step one. That meant I had to gather up all my cameras which is a pain and resynce everything from the beginning. Of course all this ran my batteries down in all the cameras which I had just put new batteries in since the last outage ran them down. I had enough batteries for 3 cameras which are now up and running fine. I have to get more batteries for my other cameras. Basically their updates cost me around $40 in batteries.

Tutor
Tutor

Once I removed everything and reinstalled Everything Cleanly it all came Back Up fine. It is a pain in the butt but at least It Is Working Now.

Highlighted
Guide
Guide
FIXED!!!!!!
No need to remove and reinstall all devices! Three days of outage! My system has literally this minute just sprung back to life!
Just had to wait!
Not impressed at all though with the lack of communication or notification about any work being conducted! Also not liking how clearly dependent we are on Nethear / Arlo servers!
Highlighted
Guide
Guide
NEARLY NOT QUITE
so I stand corrected! My system is no longer "Offline" BUT I still can't stream live feed from cameras on the app. From laptop is fine. motion capture is back. All service seems to be resumed except from live streaming through the app.
NOT HAPPY ARLO
Highlighted
Aspirant
Aspirant
Mine just came back up too. The outages are frustrating. Now if they could work on the android app and make it work as good as the iPhone app.
Highlighted
Star
Star

Yes finally they just appeared to have resolved the issue. But the failure to communicate is a huge disappointment

Highlighted
Guide
Guide

I'm still having this issue... I have 5 arlo cameras (3 pro, 2 regular) and the arlo app and the arlo site cannot stream a live feed. I'm also missing what should be 3-4 captures. I just recently replaced the batteries on two of my arlo pros because of the downtime base station sync issue that occurs when the base station fails to communicate with them.

My guess is bad VMB4000 firmware.

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Guide
Guide
Anyone still having problems live streaming through the app??? Getting quite annoyed by this now!
Click on live and all I can see is a still image and by expanding the picture to full screen it goes black!...???
SOMEONE HELP PLEASE
Highlighted
Guru Guru
Guru

It's working fine for me. Try restarting the phone and reinstalling the app.

Highlighted
Guide
Guide

I reset my base station and removed from my account, readded it and synced all the cameras. It worked for about 12 hours, and proceeded to lock up and die again. No live stream on Arlo, 3 green lights on base station, online says base station is offline.

Contacted support, they said that they are having a system issue. I have to ping them every 3 days just to keep the case open, since my warranty has lapsed during the outage period over the past week.

Highlighted
Tutor
Tutor
Ours are back up and working great. Try unplugging the line to the base for a full minute then plug back in. Hopefully that will reset it. Good luck!
Highlighted
Guide
Guide
Thanks everyone!
Mine is working fine except the live streaming... Interesting thing is that since the app update it's stopped on my iPhone 6, however on my iPhone 8 (work phone) it works fine...??? Wife's iPhone 6 having same issue too....
Highlighted
Guide
Guide
Still no live streaming on iPhone 6 running iOS 9.3.5..... It's been two weeks now! Not happy! Anyone else still experiencing this???
Highlighted
Initiate
Initiate
Mine are up and running using Android phone app and online with chrome. Not sure why you are still having this issue even with the IPhone. Hope you get an answer soon.
Model: VMB3000 | Arlo Base Station,VMC4030| Arlo Pro Wire-Free Camera
Highlighted
Apprentice
Apprentice

@ExCopStig

 

I haven't reviewed your whole history but have you tried removing the base station and then re-adding it (and re-syncing the cameras)? That's what fixed it for me and I used the below instructions.

 

Also, unless you have a specific reason to keep the iPhone 6 on iOS 9.3.5, it might be worth upgrading to the latest iOS to see if it fixes the issue since you're about 2 versions back (current is 11.2.6). Arlo's group of engineers and support seem like a small group so they are probably mostly testing things on the current (or at most 1 version back - 10.x) version of iOS and may not even realize people on iOS 9.x are still having issues. Also are you on the latest Arlo iOS app version (current is 2.4.7)?

 

Remove and re-add base station and camera(s):

1) Log into https://arlo.netgear.com

2) Under Settings - My Devices...click on the base station and then "remove device"

3) The "camera" light (3rd one) on my base station changed to orange (the other 2 lights were green)

4)  I rebooted the base station (pulled power cable out, waited 1 minute, plugged back in) and waited for the 2 green lights to come back on

5) I signed out of the Arlo app on my iPhone, uninstalled/deleted the app, and then rebooted the iPhone (not sure if you have to do this step but I did)

6) I reinstalled the Arlo app on my iPhone. Launched the Arlo app on my iPhone (make sure your iPhone is on WiFi and connected to the same network as your base station) and went through the initial setup. First it has to find the base station on the network.

7) Then it allows you to sync your cameras one at a time (hold the "Sync" button on the top of the base station for 2 seconds until the "camera" light starts blinking green...then bring one camera close and hold its "Sync" button for 2 seconds. You should see its blue light blink on/off and the "Camera" light on the base station blinks green. You will know the camera synced successfully because the blue light on the camera will blink quickly a number of times and then the "Camera" light on the base station goes solid green

Highlighted
Star
Star

Ive removed and re-added everything 5 times now since 3\14\18 and the update. I go from one day to the next not knowing which cameras will be working, which won’t, and whether the entire base will go down or not.

Highlighted
Guide
Guide
I've just followed this instructions and it's made no difference what so ever...
ITS THE ARLO UPDATE! My system was perfectly fine before this!!!!!!!
Highlighted
Community Manager
Community Manager

There is a new version of the iOS Arlo Mobile app available in the app store.  Please make sure your Arlo Mobile app is updated to the latest version and let us know if you continue to experience any issues.

 

Release Notes - iOS App 2.4.8 - 30th March 2018

 

JamesC

View solution in original post

Highlighted
Aspirant
Aspirant
The new update on 30 March 2018 has now thrown one of my cameras to show an amber warning, this is on “live” view. All lights on the main hub are on (I have 3 wireless cameras and the other 2 are unaffected - at present). It seems to be random at picking up motion detection and recording too, sometimes works, sometimes doesn’t.

Please fix ASAP
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Highlighted
Aspirant
Aspirant
 
Highlighted
Aspirant
Aspirant
Here is a screen shot from 1 of my 3 cameras that has a amber warning sign. No idea why, appeared after the update and so far the other 2 cameras (which are both wireless too) appear to be unaffected. The hub is showing all green lights to show the cameras as working. It does pick up motion, but not convinced it is fully working and sending me data
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Highlighted
Aspirant
Aspirant
Amber Warning
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Highlighted
Aspirant
Aspirant

We have had issues with one of our cameras showing offline since late December.  It will work a while and then go offline. Our other camera is ok.  the solution we have found is that we take the batteries out and put them back in. then it works but we can't depend that it is always working.  We can't do this fix if we are not home.  We are at the latest app on iphone and latest firmware.

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Aspirant
Aspirant
Thanks, just tried that - removed the battery, charged it up & re-synced to base unit - still no joy!!

Would be helpful if Arlo could remove the bug fix on the recent iOS update as it appears to have provided their app with more bugs than to have fixed them!!!

I thought the idea of security cameras was to be able to view them from your phone anywhere?!
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App