Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

All devices offline

So I've had this once before and miraculously it was all fine the next morning. BUT this time all cameras and base station have been offline for two days so far... I have re-synced all cameras successfully, rebooted hub and router, all three required lights on hub are green. Can access internet via alternate devices. All seems to be working well apart from I can no longer see the camera feeds from the mobile app???
Message 1 of 62

Accepted Solutions
Community Manager

Re: All devices offline [resolved]

There is a new version of the iOS Arlo Mobile app available in the app store.  Please make sure your Arlo Mobile app is updated to the latest version and let us know if you continue to experience any issues.

 

Release Notes - iOS App 2.4.8 - 30th March 2018

 

JamesC

Message 44 of 62

All Replies
KHO Tutor
Tutor

Re: All devices offline

Same problem here. Can log in to my account from desktop computer and see cameras live but no recordings after 3:26am today and I cant get cameras through mobile device. Mobile app says cameras offline and to check internet. I know the internet is working and all the lights are green on base station. I think it must be a ARLO problem. Any one else have these issues?

Message 2 of 62
Tutor

Re: All devices offline

Yeah mine as well. The Base says offline I have restarted everything but nothing seems to fix the problem. No push notifications or anything.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Message 3 of 62
Initiate

Offline

I have Arlo Wire free security camera. Everything was working good last night but today when I go to my app and click on mode it says it’s offline. The base says it’s connected to the internet and when I went outside I saw the res light turn on that is on the camera. I can’t figure out how to get it to start working again. I’ve tried shutting off the base and turning get back on but that didn’t help. Any ideas on how to get it back up and running?
Model: VMC3030 | Arlo Wire-Free Camera
Message 4 of 62
Initiate

Re: All devices offline

Same here. System has been offline all day from my mobile app.
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 5 of 62
Initiate

Re: Offline

I'm having the same problem.

Message 6 of 62
Aspirant

Re: All devices offline

My system is down restet powered off reset internet modem other devices working normal have only power night green internet flashing green and the camera light is amber no other lights i have resynced camera's and base can anyone help?
Model: VMB3000 | Arlo Base Station
Message 7 of 62
Initiate

Re: Offline

I am having the same problem on my phone app but I can see my cameras on my computer, can't figure it out

Message 8 of 62
Initiate

Re: Offline

We have been offline all day also. Unplugged and repliugged around 5:30 and it worked for a short time but we are offline again. I’m guess it’s a product issue by reading this. Has anyone tried tech support?

Message 9 of 62
Aspirant

Re: Offline

Same here. Base offline all day. All lights are green.

Message 10 of 62
Star

Re: Offline

I spent a couple hours with Arlo support tonight and they finally confirmed an issue on their end.  Customer support rep stated that engineers are actively looking into the issue.  

 

I'm in the same boat as most posts I've seen today - multiple browsers and the iOS app shows base station and all cameras as offline.  I've power cycled modem, router, and arlo base multiple times.  It's been offline since I woke up this morning.

Model: VMB3000 | Arlo Base Station
Message 11 of 62

Re: Offline

Same here.  What gets me is mine is down but my mother inlaw's right up the street from me is working. I have reset everything and still nothing.  If this keeps up I might have to look into a different system.

Message 12 of 62

Re: Offline

Still no fix from Netgear? all green lights but offline.  When I bought this system, I had hoped it to be internet based as it is but did not expect this heavy reliance on Netgear nor the huge failures of their servers

Message 13 of 62
Luminary

2nd day offline 😠😠😠😠😠😠😠

 
Message 14 of 62
Highlighted
Aspirant

Re: 2nd day offline 😠😠😠😠😠😠😠

Ditto, mine was been offline since early morning on March 15

Model: VMB3000 | Arlo Base Station
Message 15 of 62
Aspirant

Re: Offline

Same issue and I’ve rebooted numerous times. After rebooting the three lights all go free after about a minute,

I have tried the app on my iPhone, iPad, Mac at work, PC at home. All show the status as either Getting Status or Getting Information then all change to Offline after about a minute. (Likely a timeout).

i hope this gets resolved soon. 

Model: VMB3000 | Arlo Base Station
Message 16 of 62

Re: Offline

I had to remove the base station from My Devices then reinstall the base station and cameras. Working fine now. Had to do it from a computer not the phone app.
Message 17 of 62
Guide

Re: All devices offline

GOOD NEWS!
I've just spent ages on hold trying to get hold of ARLO turns out they are doing a software upgrade of the system their side... THANKS FOR THE HEADS UP ARLO! so all use users can do is wait.... Great
Message 18 of 62
KHO Tutor
Tutor

Re: All devices offline

Because it takes so long to put a message on the board to notify folks of a update! Wow! Thanks Arlo!
Message 19 of 62
Tutor

Re: All devices offline

Well, that explains it. At least it saves me a phone call. It is very disturbing that the company that could potentially affect so many users would do such a change without notifying anyone. I almost suspect they are having DDoS attack on their servers than an actual update. An update of this magnitude should have been done in phases with little impact on consumers. 

 

Bad form NETGEAR.

Message 20 of 62
Initiate

Re: All devices offline

We have been offline since the 14th at 9pm. We have rebooted, resynced, uninstalled, reinstalled. The lights indicate that things should be working but when you login from my work PC, macbook or mobile app I cannot view the live feed and the staus is "Getting Information" 

Am I missing anything aside from just scraping the system? We use this as a nanny cam and front door monitoring, so a long term outage is not acceptable. 

Message 21 of 62

Re: All devices offline

As per the chat session I had I got told engineering is working on it. This is going to cost them big time on customer satisfaction. We should all demand credits for this
Model: VMB3000 | Arlo Base Station
Message 22 of 62
Star

Re: All devices offline

They did the update during the night 3\14\18. My base and cameras are still offline. They told me through  messenger to delete browser and app cache, did that, still nothing. I told them it didn’t help but that was 2 days ago still no response. I have a lot of money sunk into these cameras, batteries, and subscription. I’ve used them for a couple of years and never had any problems till around 6 months ago and then almost every day Ive had at least 1 camera down. 

Message 23 of 62

Re: All devices offline

Yeah I had the usual troubleshoot steps I told them it’s not the app or the web but them. It’s crazy an outage should not take this long to resolve I bet they screwed up a database migration or update.

Interesting that the chat agent did tell me they could see my system was online so there is something broken for sure if parts of their systems see an online status and others don’t
Message 24 of 62
Aspirant

Re: All devices offline

Same problem here 3 green lights on the base station but app says it is offline. However my Arlo Q cameras on the same network are working.

Message 25 of 62