Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 35 Replies
  • 31131 Views
  • 3 Likes
  • 11 In Conversation
BF2018
Tutor
Tutor

A handful of problems have cropped up with the last couple updates. Please look into the following:

 

1) (Urgent) There is now giant "Alarm" button obscuring my live video! It's right over where I'm trying film, so I can't see if there's anything in the view. I agree with making the Alarm button easily accessible, but why is it at the expense of me seeing out my camera?! Major design fail. It also makes me nervous that I'm going to set that thing off while I'm at work, deafening my family halfway across town....

 

2) (Urgent) I've lost the ability to rotate the image to "landscape" when viewing live. I can view recorded images in landscape, but not live. Makes it very difficult to see things live. Bug...please fix.

 

3) The "Schedule" has a bug that causes something to get out of sync. My Schedule indicates that it should be "armed" but the system says it's "disarmed" and doesn't detect anything. What's the point of going on vacation and spying on the cat-sitter if it it never works....

 

4) Lastly, this "New Idea" form has a bug. My Model # isn't listed among the dropdown menu choices. I have a VMB4000.

 

 

35 REPLIES 35
BF2018
Tutor
Tutor

Yup, this is my problem, too.....

RoadGlideSouth
Guide
Guide

I checked this morning to see if my case 40169943 was still listed on account.  Its gone.  I assume this means nothing is being done as I've heard nothing back since my previous post.

I'm getting discourged with Netgear.  I've had my system for approximately 3 years and until the recent updates on the base software, it has worked great.  I'm seeing problems that I've never experienced previously.  Example, I had to change out the batteries on a camera that only functioned for 2 weeks.  However, I'm not sure that the rechargeable batteries are good as I've had them for a couple of years.  I see someone posted an issue with a battery drain issue of two weeks recently.

I'm hoping Netgear fixes whatever issues they've created with the updates.  I attribute the problems to their update changes since the older versions of software/apps worked okay for over 3 years.

RoadGlideSouth
Guide
Guide

Did the schedule problem ever get resolved?  Or am I the only one with the VMB3010r2 system still experiencing the schedule mode no longer functions.

salcoor
Tutor
Tutor
I’ve never received anything at all. I stopped using the scheduling feature because I don’t trust it.
RoadGlideSouth
Guide
Guide

Okay, thanks for your reply.  I’ve been manually arming/disarming my cameras.  I miss having the schedule mode functional.  I can’t understand how this simple mode of operation has been fubar’d, since it worked fine for almost 3 years.  I may have to consider another camera system that works with the Apple HomeKit.

JamesC
Community Manager
Community Manager

RoadGlideSouth,

 

There have been recent releases that resolved many issues with the schedule feature. I recommend clearing out the schedule and set up new entries for your modes and test again,

 

Be sure you have the latest version of the mobile app available from the app store.

 

JamesC

RoadGlideSouth
Guide
Guide

I have all the latest updates.  The schedule mode does not function properly in its entirety.  I have deleted old schedule and created a new one.  It still doesn’t work.  I set up a simple 7 day schedule with cameras armed from 10pm until 6am.  The problems are:

1) first segment from 10pm to 1159pm appears to arm the camera.  The “man icon” doesn’t go “dark” to indicate cameras are armed if you simply call up main screen.  If I switch screens between mode and main screen, the “man icon” will turn “dark”, indicating cameras are armed.  The cameras do detect motion on this segment.  The “man icon” doesn’t display correctly when first accessing the main screen.

2) second segment from 12am until 6am shows the cameras are disarmed in both mode screen and the main screen. The cameras do not detect motion because they are disarmed.  The “man icon” is “light” as expected with cameras disarmed.

3) I had a case open 40169943 that didn’t resolve the problem.  I sent screenshots for the case.  The case was closed with nothing addressed.  This was July 10, 2018.  John, Expert ID 46519.

 

Until the last couple of “updates”, my Arlos worked fine for over 3 years on my schedule.  My system is VMB3010r2, firmware 1.10.0.8_22190; IOS app version 2.5.5 released 8-2-2018; camera firmware 1.2.21616, hardware H7.

JimboPoptart
Aspirant
Aspirant
I suffered with the schedule problem for several weeks with absolutely no help / response. Then I decided to delete the app from my phone and then reload it as if new. Problem fixed. Give it a try. My schedule now works.
OurHattonHome
Star
Star

Well over the past couple of weeks with the updates applied the schedule has not had a problem. The only issue I have now is for every video taken I can get up to 26 notices of one video and when I select the notification on my phone the number of notifications on the icon doesn't change where it used to reset to 0 before when I selected it to view the video. Why has this happened and can anything be done to stop the large number of notifications for each video capture?

Mackdog
Aspirant
Aspirant
Firware updating for 3 days?
jguerdat
Guru Guru
Guru

If a camera is "updating" for over 30 minutes, it's failed. Open and close the battery door and see if you get a prompt to update again. Make sure the batteries are above 25% andthat the signal strength is good.