Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 13 Replies
  • 4895 Views
  • 9 Likes
  • 8 In Conversation
Obscured69
Follower
Follower
I have an Arlo pro 2, Arlo Q’s and just got the video doorbell. All cameras will connect to my echo show but when I use the echo show 5 the doorbell camera will not connect. I have tried removing the cameras and rediscovering them. I have disabled and re-enables the skill. Not sure what else to try.
1 ACCEPTED SOLUTION

Accepted Solutions
Arlo-User8
Initiate
Initiate

Have you tried to set the video resolution to 1800X1800? It works for me on echo show 8.

View solution in original post

13 REPLIES 13
ShyBull
Initiate
Initiate
I am also having this issue with my echo show 8 and the video door bell
JamesC
Community Manager
Community Manager

It’s a goal of Arlo’s to make as many cameras compatible with these integrations as we can but we don’t have an announcement to make regarding Video Doorbell compatibility at this time.

 

JamesC

ShyBull
Initiate
Initiate
I am sorry to hear that. I purchased Arlo and also the show with the expectation that this would be a option for my home and security. This feels like a large product gap in the functionality. I know what the google hub and nest allows this functionality. I may look into making the switch. I hope that this does make it to the priority list for your team in the meantime.
Arlo-User8
Initiate
Initiate

Have you tried to set the video resolution to 1800X1800? It works for me on echo show 8.

Gfecto
Initiate
Initiate

I changed the video resolution on my Arlo doorbell to 1080 and it connected immediately. Hope this helps. 

Rhonda-A
Tutor
Tutor

Finally!!  This worked for me as well.  Thank you!

mrball1122
Aspirant
Aspirant

My 8-inch Show says it can not connect to the Video Show.  My 5 Arlo cameras(PRO-2) have no issues with the view command. The audio from the Video Doorbell comes through with the waiting for Arlo written prompt!

Any idea's or solutions anyone?

Rhonda-A
Tutor
Tutor
In the Arlo app, change the doorbell video settings > quality to 1080sq. This worked on both Show 5 and 8.
mrball1122
Aspirant
Aspirant
That worked!!
Now Another issue cropped up. When the doorbell is rung, of course I get the alert on my phone. When I answer my phone , I tested to see through my Show8 at the same time, I am unable to connect. I am thinking Arlo has tied up all its resources and will not allow a second source to view the video feed. Your thoughts? I bring this up say I am away from home and view Arlo through the app, while my is home and tries to view the doorbell camera.
Thanks
Rhonda-A
Tutor
Tutor
That would be in the Alexa app. Open devices in the Alexa app and find the doorbell. Make sure announcements (Motion or Doorbell Press) are turned on and also your Show is checked under Announcement Devices.
Jman76
Aspirant
Aspirant
Does your doorbell show full screen in your echo show? I can’t figure it out
Rhonda-A
Tutor
Tutor
Not full screen. The doorbell is “portrait” orientation whereas the Show is “landscape” orientation. As such there is black on either side of the doorbell video display on the Show.
Jman76
Aspirant
Aspirant
Good to know! I will assume can’t change this in settings somewhere?
Discussion stats
  • 13 Replies
  • 4896 Views
  • 9 Likes
  • 8 In Conversation